Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Results 1 to 5 of 5

    Connected to wireless but no internet ??

    This is a discussion on Connected to wireless but no internet ?? within the Sky Router forums, part of the Sky Broadband help category; had BT moved to SKY MAX... love it very happy. got my main pc hardwired into the router and this ...

    1. #1
      bigfinger's Avatar
      bigfinger is offline Sky User Member
      Exchange: Darlington
      Broadband ISP: Max
      Router:
      Sky TV:
      Join Date
      Oct 2006
      Posts
      3
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Connected to wireless but no internet ??

      had BT moved to SKY MAX... love it very happy.

      got my main pc hardwired into the router and this worked out of the box.

      got another pc whihc i intend to use connected to the tv with a netgear WG311 wireless card in (i wanted a pci card not a usb dongle thing like sky want you to have)

      installed the software follower all the set up instructions and it says its conencted to the wetwork and i have good signall strenght but i cannot get on the net and i cannot ping 192.168.0.1 to get to the router from that pc.

      has anyone else had similar problems ?


      .
      Last edited by bigfinger; 25-10-06 at 09:09 AM. Reason: oops should read not in the title thats what comes of stayin up to the wee hours shouting at a pc :(


    2. Advertisement
    3. #2
      gingerbreadman06's Avatar
      gingerbreadman06 is offline Sky User Member
      Exchange:
      Broadband ISP: Base
      Router:
      Sky TV:
      Join Date
      Sep 2006
      Posts
      13
      Thanks
      0
      Thanked 0 Times in 0 Posts
      sounds like a wireless security issue
      1 - have you double checked your ssid???
      2 - can u get on by disabling security on the router ( u might need to connect to ethernet to try this) to see if u can get it amd wireless actually works p.s dont leave it disabled please lol
      3 - wireles might not support wpa-psk ( router default) if it doesnt u might need to set it up for wep

      you mentioned that u cannot browse the router status i assume this is with wreless if it is u ccould try setting up te default gateway 192.168.0.1 in wireless network
      start>control panel > network connections > rigt click on wireless network properties > highlight tcp/ip then properties again > advanced > then set the default gateway as 192.168.0.1

    4. #3
      bigfinger's Avatar
      bigfinger is offline Sky User Member
      Exchange: Darlington
      Broadband ISP: Max
      Router:
      Sky TV:
      Join Date
      Oct 2006
      Posts
      3
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Quote Originally Posted by gingerbreadman06 View Post
      sounds like a wireless security issue
      1 - have you double checked your ssid???
      2 - can u get on by disabling security on the router ( u might need to connect to ethernet to try this) to see if u can get it amd wireless actually works p.s dont leave it disabled please lol
      3 - wireles might not support wpa-psk ( router default) if it doesnt u might need to set it up for wep

      you mentioned that u cannot browse the router status i assume this is with wreless if it is u ccould try setting up te default gateway 192.168.0.1 in wireless network
      start>control panel > network connections > rigt click on wireless network properties > highlight tcp/ip then properties again > advanced > then set the default gateway as 192.168.0.1
      1) i have but i will check it again

      2) ill take home a cable from work and hard wire it up to see if this works ill also try getting rid of the security and turning off the appaling windows firewall.

      3) hmm those letters are mystery to me i popped a seciruty id into the wirless cards setup box and it filled the rest in ill check this when i get home what to those letters mean ?

      i can browse the router no trouble from my main pc which is hardwired through 192.168.0.1 ill check the default gateway when i get home tonight.

      thats for the reply you have given me something to work with now.


      .

    5. #4
      The Doctor's Avatar
      The Doctor is offline Skyuser Member
      Exchange: SSNOR
      Broadband ISP: Max
      Router: Netgear V1 DG834GT
      Sky TV: Sky Basic
      Join Date
      Sep 2006
      Location
      England
      Posts
      603
      Thanks
      0
      Thanked 0 Times in 0 Posts
      sound like the encryption issue, if the hardwire works, switch of security then add the mac into devices and its fine, or you could change to wep.

    6. #5
      bigfinger's Avatar
      bigfinger is offline Sky User Member
      Exchange: Darlington
      Broadband ISP: Max
      Router:
      Sky TV:
      Join Date
      Oct 2006
      Posts
      3
      Thanks
      0
      Thanked 0 Times in 0 Posts

      at last it works.. i ended up removing sercurity from the router and the card to get it to connect which it didi then i put them on again and it stayed working ... strange but it worked.


      .

     

     

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2014. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION