Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Results 1 to 5 of 5

    router start page

    This is a discussion on router start page within the Sky Router forums, part of the Sky Broadband help category; Would anyone know a reason why i cannot access this page. The one you type in to access the router ...

    1. #1
      Benny's Avatar
      Benny is offline Sky User Member
      Exchange: Edgware
      Broadband ISP: Max
      Router: Non Sky Router
      Sky TV: Sky+ HD
      Join Date
      Sep 2006
      Location
      Stanmore
      Posts
      71
      Thanks
      0
      Thanked 0 Times in 0 Posts

      router start page

      Would anyone know a reason why i cannot access this page. The one you type in to access the router start page aka http://192.168.0.1 using LAN ?, if i go to cmd Run and type ping 192.168.0.1 it shows about 1ms delay, so seems to be getting a resonse. Also the Lan card (netgear gigabit pci adapter GA311) shows no real problem connecting to it.. usually the icon in the system tray for this card is about half the height if its not connected compared to the icon representing a connected card.

      Anyway, failing this, i connected it via the WG111t card and that also gives me the same problem (after i ran the TCP optimizer mentioned elsewhere in this forum) . Resetting the optimizer to my original settings and the wg111t could once again access this router home page.

      The other thing, my bios.. i wanted to enable the onboard LAN , just to check it wasn't the netgear GA311 at fault but it doesnt give me the option to do it. Is there a bios 'key' that you need to hit to enable you to access more options?, i have an asus motherboard .

      Thanks in advance

      Benny

      I have the setting in router at auto 108 and UPnP disabled
      Last edited by Benny; 23-10-06 at 07:43 PM. Reason: To add the auto 108 amendment


    2. Advertisement
    3. #2
      spike7451's Avatar
      spike7451 is offline Sky User Member
      Exchange: Donaghadee
      Broadband ISP: Base
      Router: Non Sky Router
      Sky TV: Sky+HD box
      Join Date
      Sep 2006
      Location
      In the dark recess of my mind...
      Posts
      277
      Thanks
      0
      Thanked 1 Time in 1 Post
      Are you putting in the right U/Name & P/W?
      User=admin
      P/Word=sky

      or try 192.168.0.2

    4. #3
      Benny's Avatar
      Benny is offline Sky User Member
      Exchange: Edgware
      Broadband ISP: Max
      Router: Non Sky Router
      Sky TV: Sky+ HD
      Join Date
      Sep 2006
      Location
      Stanmore
      Posts
      71
      Thanks
      0
      Thanked 0 Times in 0 Posts

      I cannot get as far as entering the password, that little window seems to be part of the router start page that i cannot access. (

      have tried 0.2, and 0.3 , no luck (

      What i get , is the page you'd expect to see if trying to access the internet with no connection, 404 error type thing .

      Ive had more than enough with trying to find out how to access hidden settings in the bios, youd think merely wanting to enable or not your onboard LAN would not require arcane knowledge of hidden keyboard sequences to open up the option on such a mundane feature . So, just get a new card i guess, and not a netgear one .

      depressed with it all and miss my old days of simple reliable claranet connection.
      Last edited by Benny; 24-10-06 at 01:50 AM.

    5. #4
      Saturday's Avatar
      Saturday is offline Sky User Super Mod
      Exchange:
      Broadband ISP: Sky Broadband Unlimited Pro
      Router: Sky Hub SR102
      Sky TV: Sky+HD box
      Join Date
      Sep 2006
      Posts
      6,086
      Thanks
      20
      Thanked 52 Times in 47 Posts
      Try a router reset (poke a pen tip in the little hole below where the power cord plugs in). This will put the router back to the default state.

    6. #5
      spike7451's Avatar
      spike7451 is offline Sky User Member
      Exchange: Donaghadee
      Broadband ISP: Base
      Router: Non Sky Router
      Sky TV: Sky+HD box
      Join Date
      Sep 2006
      Location
      In the dark recess of my mind...
      Posts
      277
      Thanks
      0
      Thanked 1 Time in 1 Post
      Check your proxy settings.Tools-Internet options-Connections-make sure the boxes are unticked,if I'm right that might be it.

     

     

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2017. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION