Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Page 2 of 3 FirstFirst 123 LastLast
    Results 11 to 20 of 21

    Port forward for MSN messenger

    This is a discussion on Port forward for MSN messenger within the Sky Router forums, part of the Sky Broadband help category; have you tried resetting the tcp ip stack on your pc if winxp and if mac reset the connection settings ...

    1. #11
      StevesRoom's Avatar
      StevesRoom is offline Sky User Member
      Exchange: SLLI
      Broadband ISP: Connect
      Router:
      Sky TV:
      Join Date
      Oct 2006
      Posts
      20
      Thanks
      0
      Thanked 0 Times in 0 Posts

      idea ?

      have you tried resetting the tcp ip stack on your pc if winxp and if mac reset the connection settings ?

      also have you tried firefox explorer as a second explorer to test the website as their are a few problems with explorer blocking websites as phishing websites listed by microsoft.,

      as for port forwarding why would you want to do that just turn on the upnp on the router and the windows xp firewall. and let it decide what ports it needs.? not safe but better that opening a list of ports on a regular basis.

      ?? also what is the error code for messenger please ??


    2. Advertisement
    3. #12
      Saturday's Avatar
      Saturday is offline Sky User Super Mod
      Exchange:
      Broadband ISP: Sky Broadband Unlimited Pro
      Router: Sky Hub SR102
      Sky TV: Sky+HD box
      Join Date
      Sep 2006
      Posts
      6,086
      Thanks
      20
      Thanked 52 Times in 47 Posts
      Quote Originally Posted by StevesRoom View Post
      as for port forwarding why would you want to do that just turn on the upnp on the router and the windows xp firewall. and let it decide what ports it needs.? not safe but better that opening a list of ports on a regular basis.
      UPnP appears to be poorly implemented on this router. If you browse the forum you'll find many people getting connection drops every 15 minutes with UPnP enabled. When disabled this problem (often) goes away.

      Also you'll see several posts where UPnP simply doesn't work i.e. the router doesn't open the appropriate port.

    4. #13
      StevesRoom's Avatar
      StevesRoom is offline Sky User Member
      Exchange: SLLI
      Broadband ISP: Connect
      Router:
      Sky TV:
      Join Date
      Oct 2006
      Posts
      20
      Thanks
      0
      Thanked 0 Times in 0 Posts

      upnp

      that would depend if they have the old upnp enabled or the updated upnp.

      you can find out more here

      www.grc.com

      and run the unplug and pray.

    5. #14
      Saturday's Avatar
      Saturday is offline Sky User Super Mod
      Exchange:
      Broadband ISP: Sky Broadband Unlimited Pro
      Router: Sky Hub SR102
      Sky TV: Sky+HD box
      Join Date
      Sep 2006
      Posts
      6,086
      Thanks
      20
      Thanked 52 Times in 47 Posts
      ????

      What are you on about? That's a (very old) utility that disables UpnP on any (XP) computer it is run on.

      It can't have any effect on the router UPnP implementation and certainly isn't an "updated UPnP"
      Last edited by Saturday; 25-10-06 at 08:22 PM.

    6. #15
      StevesRoom's Avatar
      StevesRoom is offline Sky User Member
      Exchange: SLLI
      Broadband ISP: Connect
      Router:
      Sky TV:
      Join Date
      Oct 2006
      Posts
      20
      Thanks
      0
      Thanked 0 Times in 0 Posts

      reply.

      microsoft might have an update for it which i think they should have by now.

      try it and see do this..

      run the utility

      then turn off the upnp in the winxp firewall settings and in the router.

      reboot both/.

      then enable the unpnp in the winxp fire wall and the router.

      then set the router to the correct settings for upnp.



      but the main problem is the router receaves the requests for the unpnp ports and then times out because u have not changed the settings in the router and then people are finding it does not work or times out.


      its better to enable upnp than it is to open a WHOLE lot of ports to the world .

      but the bottom line is you have not setup the router properly if the upnp terminates. its not a weak router come on. its a rubbish router and only as good as the person who uses it.




      ow and ps make sure you have upnp installed on your pc before using it not the device upnp but the upnp framework
      Last edited by StevesRoom; 25-10-06 at 10:09 PM.

    7. #16
      Macskyuser's Avatar
      Macskyuser is offline Sky User Member
      Exchange:
      Broadband ISP: Max
      Router:
      Sky TV:
      Join Date
      Oct 2006
      Posts
      2
      Thanks
      0
      Thanked 0 Times in 0 Posts
      The error message is " sign in to microsoft messenger failed because the service is not avaulable or you may not be connected to the Internet"

      I have set up a number of ports (80, 1863, 6901, 8080) both outbound and inbound, and I even tried briefly to open any traffic to the router but same error message when I try to log in.

      Within Messenger, I have the preference set up using http, port 80, and server name. www.sky.com. I even tried with automatic detect, non of this works.

      I'm not sure how to reset connections so any other suggestions and help would be most appreciated.

      Thanks



      Quote Originally Posted by StevesRoom View Post
      have you tried resetting the tcp ip stack on your pc if winxp and if mac reset the connection settings ?

      also have you tried firefox explorer as a second explorer to test the website as their are a few problems with explorer blocking websites as phishing websites listed by microsoft.,

      as for port forwarding why would you want to do that just turn on the upnp on the router and the windows xp firewall. and let it decide what ports it needs.? not safe but better that opening a list of ports on a regular basis.

      ?? also what is the error code for messenger please ??

    8. #17
      StevesRoom's Avatar
      StevesRoom is offline Sky User Member
      Exchange: SLLI
      Broadband ISP: Connect
      Router:
      Sky TV:
      Join Date
      Oct 2006
      Posts
      20
      Thanks
      0
      Thanked 0 Times in 0 Posts

      repy

      Ok thanks for the reply.

      Ok first of all you can call me direct and i will go over a few things with you. on the phone if that helps ? Pm me for number. local call or 08.

      Or i can offer a few ideas here.

      First of all is it messenger or live msn messenger?

      Then go into the firewall settings and take the settings out you setup and the same for the router.

      Ok the next thing to do is remove the msn all together from the add and remove programs list.

      Then reinstall the live messenger.

      Then try to connect to the web.

      If it fails run the connection wizard and test the connection.

      It will then give you a report.

      -----------------------------

      With out knowing the complete list of your system i would prefer to help you direct on the phone, as helping on here would just cause you to run round in circles/


      the old ports for msn messenger are

      6891 – 6901 tcp in and out
      1863 – 1953 tcp in and out
      1863 – 1963 tcp in and out
      5190 – 5190 udp in and out
      6901 – 6901 udp in and out
      Last edited by StevesRoom; 30-10-06 at 03:06 PM.

    9. #18
      andrew999's Avatar
      andrew999 is offline Sky User Member
      Exchange:
      Broadband ISP: Mid
      Router:
      Sky TV:
      Join Date
      Sep 2006
      Location
      Bristol, UK
      Posts
      9
      Thanks
      0
      Thanked 0 Times in 0 Posts
      Maybe I'm missing the point, but why is it necessary to perform any router configuration to get MSN messenger to work? Messenger protocols work fine from behind a NATted firewall so there shouldn't be any need to configure anything. Messenger works fine for me with the default router config (all incoming ports blocked). So what am I missing? Is there something my messenger won't do that you are trying to achieve? If so, what is it?

    10. #19
      Keiran2K8's Avatar
      Keiran2K8 is offline Skyuser Serial Spammer
      Exchange: Redditch
      Broadband ISP: Max & VM VIP-85 & Be* Pro
      Router: Sagem F@ST 2504
      Sky TV:
      Join Date
      Oct 2006
      Location
      Redditch, WestMidlands, England, UK
      Posts
      3,763
      Thanks
      0
      Thanked 1 Time in 1 Post
      Blog Entries
      3
      Even though the Netgear Router blocks some ports by default but for some it seems that it will only work after opening/forwarding the ports?

      Having the required ports blocked will just mean that the APP might not be able to communicated with the internet?
      Also it will mean you might not be able to use the
      " File Transfer" facility in MSN, Though I personally havent had Problems with LiveMessenger and the ports are the same, Only adjustments with the FTP Ports!

    11. #20
      stevvie's Avatar
      stevvie is offline Sky User Member
      Exchange: Bradwell Abbey (SMBA)
      Broadband ISP: Max
      Router: Netgear V1 DG834GT
      Sky TV:
      Join Date
      Aug 2006
      Location
      Milton Keynes
      Posts
      149
      Thanks
      0
      Thanked 0 Times in 0 Posts
      This might sound toatally STUPID but make sure your time and date are set right. My daughter had a problem where Messenger kept saying you may not be connected to the internet and that she had no internet connection even though she could do EVERYTHING else net related. I did some digging and found that someone had set her clock 1 year out of date that stopped MSN from logging in. Sounds ludicrous but changed the time back and MSN then logged in first time.

     

     
    Page 2 of 3 FirstFirst 123 LastLast

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2017. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION