Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Results 1 to 4 of 4

    Antoher wireless problem - or is it the same?

    This is a discussion on Antoher wireless problem - or is it the same? within the Sky Router forums, part of the Sky Broadband help category; Wireless is proving to be very frustrating. Main PC is connected by Ethernet cable – no problems with this. Laptop ...

    1. #1
      CJF's Avatar
      CJF
      CJF is offline Sky User Member
      Exchange: Horsham Carfax
      Broadband ISP: Mid
      Router:
      Sky TV:
      Join Date
      Oct 2006
      Posts
      6
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Antoher wireless problem - or is it the same?

      Wireless is proving to be very frustrating.

      Main PC is connected by Ethernet cable – no problems with this.

      Laptop is wirelessed via USB (Belkin adapter).

      Initially it worked perfectly. Just recently, it has started to be unable to get a network address. To start with (on Sunday) it would connect for a few moments, allowing a little surfing, then it would disconnect and fail to reconnect.

      No, as of last night, it won’t connect at all. The wireless network connection is fine and strong, and the WPA is accepted fine, but it can’t pick up an IP from the router.

      Nothing has changed in the settings. If I connect the laptop via the Ethernet cable it works perfectly with no prompting or changes needed.

      The wireless settings in the router have not changed since it was working – uPnP is disabled, auto 108 selected.

      Any clues??


    2. Advertisement
    3. #2
      Ratti3's Avatar
      Ratti3 is offline Sky User Member
      Exchange:
      Broadband ISP: Sky Max
      Router: Netgear V1 DG834GT
      Sky TV: Sky+
      Join Date
      Aug 2006
      Location
      Brighton, UK
      Posts
      304
      Thanks
      0
      Thanked 0 Times in 0 Posts
      just as a test try setting the router to wep and see if your laptop connects properly

    4. #3
      CJF's Avatar
      CJF
      CJF is offline Sky User Member
      Exchange: Horsham Carfax
      Broadband ISP: Mid
      Router:
      Sky TV:
      Join Date
      Oct 2006
      Posts
      6
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Turns out it is a MacAfee problem....at least, when I removed MacAfee and installed AVG all was well again.......

    5. #4
      dingdong's Avatar
      dingdong is offline Sky User Member
      Exchange:
      Broadband ISP: Max
      Router:
      Sky TV:
      Join Date
      Sep 2006
      Posts
      591
      Thanks
      0
      Thanked 0 Times in 0 Posts
      Quote Originally Posted by CJF View Post
      Turns out it is a MacAfee problem
      Good grief! First the router now the software

     

     

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2017. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION