Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Results 1 to 4 of 4

    Wireless question.

    This is a discussion on Wireless question. within the Sky Router forums, part of the Sky Broadband help category; I have my PC connected to the router via the ethernet cable and all is well with the connection, speed ...

    1. #1
      Littlejack's Avatar
      Littlejack is offline Sky User Member
      Exchange:
      Broadband ISP:
      Router:
      Sky TV:
      Join Date
      Sep 2006
      Posts
      10
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Wireless question.

      I have my PC connected to the router via the ethernet cable and all is well with the connection, speed etc.

      With the wireless connection to the laptop however I have a few problems. The signal is strong but there is no connection between the card and the router, although with another ethernet cable there is no problem at all.

      In short I have issues purely with the wireless connection and would appreciate any advice.

      Finally, I presumed that it would be a requirement to load the Sky software to every machine that I intended to connect to the Sky Broadband - could anyone advise if this isnt the case.

      Cheers


    2. Advertisement
    3. #2
      garyb's Avatar
      garyb is offline Sky User Member
      Exchange: Peterborough Central
      Broadband ISP: Base
      Router:
      Sky TV:
      Join Date
      Sep 2006
      Location
      Peterborough UK
      Posts
      152
      Thanks
      0
      Thanked 0 Times in 0 Posts
      Couple of things to try -
      1 - Can you ping the router from the laptop? [ping 192.168.0.1].
      2 - Does the laptop appear in "attached devices" in the router console?
      3 - Ensure you havent disabled the wireless connection on router console.
      4 - Are you prompted for WEP/WAP code when connecting via the laptop?

      G

    4. #3
      Littlejack's Avatar
      Littlejack is offline Sky User Member
      Exchange:
      Broadband ISP:
      Router:
      Sky TV:
      Join Date
      Sep 2006
      Posts
      10
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Thanks garyb, I'll try these when I get in tonight.

    5. #4
      Littlejack's Avatar
      Littlejack is offline Sky User Member
      Exchange:
      Broadband ISP:
      Router:
      Sky TV:
      Join Date
      Sep 2006
      Posts
      10
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Quote Originally Posted by garyb View Post
      Couple of things to try -
      1 - Can you ping the router from the laptop? [ping 192.168.0.1].
      2 - Does the laptop appear in "attached devices" in the router console?
      3 - Ensure you havent disabled the wireless connection on router console.
      4 - Are you prompted for WEP/WAP code when connecting via the laptop?

      G
      1 - No
      2 - No
      3 - No
      4 - No

      I forced in the WEP values on the router though and we have connection.

      Thanks for your help garyb.

     

     

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2017. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION