Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Results 1 to 2 of 2

    Update Sagem from 1.5* to 2.8?

    This is a discussion on Update Sagem from 1.5* to 2.8? within the Sky Router forums, part of the Sky Broadband help category; I installed the modded 1.5 firmware to my Sagem and it won't update to the new 2.8 firmware. Any ideas ...

    1. #1
      GTom's Avatar
      GTom is offline Sky User Member
      Exchange:
      Broadband ISP: Max
      Router: Sagem F@ST 2504
      Sky TV:
      Join Date
      Mar 2008
      Posts
      22
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Update Sagem from 1.5* to 2.8?

      I installed the modded 1.5 firmware to my Sagem and it won't update to the new 2.8 firmware.
      Any ideas on how I can get my router to update to the new firmware? Is this because i installed the modded firmware?

      Current sky router config page says: "Firmware Version 1.5Sky*"

      Thanks!


    2. Advertisement
    3. #2
      Isitme's Avatar
      Isitme is offline Sky User Moderator
      Exchange: Bannockburn
      Broadband ISP: Sky Fibre Unlimited
      Router: Sky Hub SR102
      Sky TV: Sky+ HD
      Join Date
      Dec 2006
      Location
      Central Scotland
      Posts
      34,256
      Thanks
      65
      Thanked 1,655 Times in 1,616 Posts

      Re: Update Sagem from 1.5* to 2.8?

      If you leave the router connected long enough it will update itself. If you want to update it yourself you will find a copy here -
      2shared - download Sky 2.8.zip

      or here
      Sky 2.8.zip

      TomD


      Please note the views and recommendations in my posts are my own and in no way reflect the views of SkyUser.


      Useful Utilites

      http://www.nirsoft.net/utils/wifi_information_view.html/ TCPOptimiser /Test Socket

      Note - When downloading always select the Custom install or you will end up with stuff you don't want.





     

     

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2017. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION