Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Page 4 of 4 FirstFirst ... 234
    Results 31 to 33 of 33

    portfoward

    This is a discussion on portfoward within the Sky Router forums, part of the Sky Broadband help category; You need to put 192.168.0.2 as that's your PC connection... Ethernet adapter Local Area Connection: Connection-specific DNS Suffix . : ...

    1. #31
      IWasNotTheEnemy's Avatar
      IWasNotTheEnemy is offline Sky User Member
      Exchange: LWWIL
      Broadband ISP: Sky Fibre Unlimited
      Router: Sky Hub SR102
      Sky TV: Now TV
      Join Date
      Apr 2007
      Location
      London
      Posts
      9,374
      Thanks
      3
      Thanked 122 Times in 121 Posts

      Re: portfoward

      You need to put 192.168.0.2 as that's your PC connection...

      Ethernet adapter Local Area Connection:

      Connection-specific DNS Suffix . : Home
      Link-local IPv6 Address . . . . . : fe80::7520:4f7b:7dc1:2d47%11
      IPv4 Address. . . . . . . . . . . : 192.168.0.2
      Subnet Mask . . . . . . . . . . . : 255.255.255.0
      Default Gateway . . . . . . . . . : 192.168.0.1
      -------------------------------------------



      Useful Sticky: - How To Obtain Your Router Stats, BT Speed Test, Check For Test Socket

    2. The Following User Says Thank You to IWasNotTheEnemy For This Useful Post:

      elobire (14-10-10)


    3. Advertisement
    4. #32
      Isitme's Avatar
      Isitme is offline Sky User Moderator
      Exchange: Bannockburn
      Broadband ISP: Sky Fibre Unlimited
      Router: Sky Hub SR102
      Sky TV: Sky+ HD
      Join Date
      Dec 2006
      Location
      Central Scotland
      Posts
      34,131
      Thanks
      64
      Thanked 1,641 Times in 1,602 Posts

      Re: portfoward

      Go into the router setting, click the Advanced tab, then the LAN IP setup tab and add the 192.168.0.2 address to the Address Reservation list. This means the PC will always be given this address and the ports will forward to it. If you don't and another device is logged on before it, the ports will be forwarded to the wrong device.

      Hopefully you will now be sorted out.

      TomD


      Please note the views and recommendations in my posts are my own and in no way reflect the views of SkyUser.


      Useful Utilites

      http://www.nirsoft.net/utils/wifi_information_view.html/ TCPOptimiser /Test Socket

      Note - When downloading always select the Custom install or you will end up with stuff you don't want.





    5. #33
      elobire's Avatar
      elobire is offline Sky User Member
      Exchange:
      Broadband ISP: Sky Base
      Router: Netgear V1 DG834GT
      Sky TV: Sky Basic
      Join Date
      Oct 2010
      Posts
      16
      Thanks
      1
      Thanked 0 Times in 0 Posts

      Re: portfoward

      thanks for the help everyone. it worked fine after i entered my ip.

      somehow my router must have been on the wrong setttings.

     

     
    Page 4 of 4 FirstFirst ... 234

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2017. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION