Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Page 3 of 4 FirstFirst 1234 LastLast
    Results 21 to 30 of 33

    portfoward

    This is a discussion on portfoward within the Sky Router forums, part of the Sky Broadband help category; For Windows Vista 1. Click the network icon in your system tray 2. Click 'Network and Sharing Center' 3. Click ...

    1. #21
      IWasNotTheEnemy's Avatar
      IWasNotTheEnemy is offline Sky User Member
      Exchange: LWWIL
      Broadband ISP: Sky Fibre Unlimited
      Router: Sky Hub SR102
      Sky TV: Now TV
      Join Date
      Apr 2007
      Location
      London
      Posts
      9,374
      Thanks
      3
      Thanked 122 Times in 121 Posts

      Re: portfoward

      For Windows Vista

      1. Click the network icon in your system tray
      2. Click 'Network and Sharing Center'
      3. Click on 'Manage network connections' in the top-left
      4. Right-click your network connection and select 'Properties'
      5. Double-click 'Internet Protocol Version 4 (TCP/IPv4)'
      6. Check your configuration
      -------------------------------------------



      Useful Sticky: - How To Obtain Your Router Stats, BT Speed Test, Check For Test Socket


    2. Advertisement
    3. #22
      Isitme's Avatar
      Isitme is offline Sky User Moderator
      Exchange: Bannockburn
      Broadband ISP: Sky Fibre Unlimited
      Router: Sky Hub SR102
      Sky TV: Sky+ HD
      Join Date
      Dec 2006
      Location
      Central Scotland
      Posts
      34,131
      Thanks
      64
      Thanked 1,641 Times in 1,602 Posts

      Re: portfoward

      Have you tried resetting the router?

      I don't think the PC settings are going to help, if the router is configured with a rouge IP address it is going to give out a suitable address to the PC.

      I have given this a bit of thought and the only thing I can think of is that somehow your router has been configured as an exchange modem.

      If you have reset the router and it still shows the 90 address then it must be in the firmware. You can change this by manually changing the address of the router by entering the following details

      LAN TCP/IP
      IP address..............192.168.0.1
      Subnet....................255.255.255.0

      Starting address....192.168.0.2
      Ending address.....192.168.0.254

      Click Apply.

      The only problem is that if you reset the router it will return to the previous setup. Sky should replace your router or flash it with the proper firmware.

      TomD


      Please note the views and recommendations in my posts are my own and in no way reflect the views of SkyUser.


      Useful Utilites

      http://www.nirsoft.net/utils/wifi_information_view.html/ TCPOptimiser /Test Socket

      Note - When downloading always select the Custom install or you will end up with stuff you don't want.





    4. #23
      IWasNotTheEnemy's Avatar
      IWasNotTheEnemy is offline Sky User Member
      Exchange: LWWIL
      Broadband ISP: Sky Fibre Unlimited
      Router: Sky Hub SR102
      Sky TV: Now TV
      Join Date
      Apr 2007
      Location
      London
      Posts
      9,374
      Thanks
      3
      Thanked 122 Times in 121 Posts

      Re: portfoward

      It's worth checking the PC, though, to be 100% sure...
      -------------------------------------------



      Useful Sticky: - How To Obtain Your Router Stats, BT Speed Test, Check For Test Socket

    5. #24
      Isitme's Avatar
      Isitme is offline Sky User Moderator
      Exchange: Bannockburn
      Broadband ISP: Sky Fibre Unlimited
      Router: Sky Hub SR102
      Sky TV: Sky+ HD
      Join Date
      Dec 2006
      Location
      Central Scotland
      Posts
      34,131
      Thanks
      64
      Thanked 1,641 Times in 1,602 Posts

      Re: portfoward

      The PC set up can be seen in the Ipconfig, it is getting an automatic address of 90.220.72.5.

      I am really interested in what is wrong here, I have never seen or heard of this happening before.

      TomD


      Please note the views and recommendations in my posts are my own and in no way reflect the views of SkyUser.


      Useful Utilites

      http://www.nirsoft.net/utils/wifi_information_view.html/ TCPOptimiser /Test Socket

      Note - When downloading always select the Custom install or you will end up with stuff you don't want.





    6. #25
      elobire's Avatar
      elobire is offline Sky User Member
      Exchange:
      Broadband ISP: Sky Base
      Router: Netgear V1 DG834GT
      Sky TV: Sky Basic
      Join Date
      Oct 2010
      Posts
      16
      Thanks
      1
      Thanked 0 Times in 0 Posts

      Re: portfoward

      how do i reset my router?
      also i have tried finding the "Internet Protocol Version 4", but its not there. but that may be because this computer is on wireless? can you tell me how to find it on windows 7 please?

      i have also sent a email to sky support, all they say is that they can do nothing about the problem and they just point me to portfoward.com.

    7. #26
      Isitme's Avatar
      Isitme is offline Sky User Moderator
      Exchange: Bannockburn
      Broadband ISP: Sky Fibre Unlimited
      Router: Sky Hub SR102
      Sky TV: Sky+ HD
      Join Date
      Dec 2006
      Location
      Central Scotland
      Posts
      34,131
      Thanks
      64
      Thanked 1,641 Times in 1,602 Posts

      Re: portfoward

      Push a biro point into the reset hole on the rear of the router. Hold it there for 3o secs or until the lights start to flash.

      In Windows 7 go to the Network and Sharing Centre, click 'Change adapter settings' in the left pane, right click the wireless adapter Icon and select Properties. Double-click 'Internet Protocol Version 4 (TCP/IPv4)'

      TomD


      Please note the views and recommendations in my posts are my own and in no way reflect the views of SkyUser.


      Useful Utilites

      http://www.nirsoft.net/utils/wifi_information_view.html/ TCPOptimiser /Test Socket

      Note - When downloading always select the Custom install or you will end up with stuff you don't want.





    8. #27
      elobire's Avatar
      elobire is offline Sky User Member
      Exchange:
      Broadband ISP: Sky Base
      Router: Netgear V1 DG834GT
      Sky TV: Sky Basic
      Join Date
      Oct 2010
      Posts
      16
      Thanks
      1
      Thanked 0 Times in 0 Posts

      Re: portfoward

      Quote Originally Posted by Isitme View Post
      Push a biro point into the reset hole on the rear of the router. Hold it there for 3o secs or until the lights start to flash.

      In Windows 7 go to the Network and Sharing Centre, click 'Change adapter settings' in the left pane, right click the wireless adapter Icon and select Properties. Double-click 'Internet Protocol Version 4 (TCP/IPv4)'
      thanks, il try both of those things tomorrow. hopefully that will fix it.

    9. #28
      elobire's Avatar
      elobire is offline Sky User Member
      Exchange:
      Broadband ISP: Sky Base
      Router: Netgear V1 DG834GT
      Sky TV: Sky Basic
      Join Date
      Oct 2010
      Posts
      16
      Thanks
      1
      Thanked 0 Times in 0 Posts

      Re: portfoward

      i just reset my router and it did reset everything to what you said.
      problem is my portfoward still doesnt work, can you take a look at this screenshot and see whats wrong?


      and i set the service to TCP/UDP and entered the starting port 255 and ending 256

    10. #29
      Isitme's Avatar
      Isitme is offline Sky User Moderator
      Exchange: Bannockburn
      Broadband ISP: Sky Fibre Unlimited
      Router: Sky Hub SR102
      Sky TV: Sky+ HD
      Join Date
      Dec 2006
      Location
      Central Scotland
      Posts
      34,131
      Thanks
      64
      Thanked 1,641 Times in 1,602 Posts

      Re: portfoward

      Where are you getting the LAN server address from? That is still not a local address. Do an Ipconfig on the PC you are using, is it more like the one I posted earlier. ?

      TomD


      Please note the views and recommendations in my posts are my own and in no way reflect the views of SkyUser.


      Useful Utilites

      http://www.nirsoft.net/utils/wifi_information_view.html/ TCPOptimiser /Test Socket

      Note - When downloading always select the Custom install or you will end up with stuff you don't want.





    11. #30
      elobire's Avatar
      elobire is offline Sky User Member
      Exchange:
      Broadband ISP: Sky Base
      Router: Netgear V1 DG834GT
      Sky TV: Sky Basic
      Join Date
      Oct 2010
      Posts
      16
      Thanks
      1
      Thanked 0 Times in 0 Posts

      Re: portfoward

      Quote Originally Posted by Isitme View Post
      Where are you getting the LAN server address from? That is still not a local address. Do an Ipconfig on the PC you are using, is it more like the one I posted earlier. ?
      i got it from whatismyip.com, i guess thats not my ip?
      here is a printscreen of what i get when i do a ipcofig, which one is the ip i need to use?

      Microsoft Windows [Version 6.1.7600]
      Copyright (c) 2009 Microsoft Corporation. All rights reserved.

      C:\Users\Clarks>ipconfig

      Windows IP Configuration


      Ethernet adapter Local Area Connection:

      Connection-specific DNS Suffix . : Home
      Link-local IPv6 Address . . . . . : fe80::7520:4f7b:7dc1:2d47%11
      IPv4 Address. . . . . . . . . . . : 192.168.0.2
      Subnet Mask . . . . . . . . . . . : 255.255.255.0
      Default Gateway . . . . . . . . . : 192.168.0.1

      Tunnel adapter isatap.Home:

      Connection-specific DNS Suffix . : Home
      Link-local IPv6 Address . . . . . : fe80::5efe:192.168.0.2%12
      Default Gateway . . . . . . . . . :

      Tunnel adapter Local Area Connection* 12:

      Connection-specific DNS Suffix . :
      IPv6 Address. . . . . . . . . . . : 2001:0:5ef5:79fd:303a:3109:a1ff:5cf6
      Link-local IPv6 Address . . . . . : fe80::303a:3109:a1ff:5cf6%14
      Default Gateway . . . . . . . . . : ::

      C:\Users\Clarks>

     

     
    Page 3 of 4 FirstFirst 1234 LastLast

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2017. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION