Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Results 1 to 2 of 2

    Poor wireless coverage from Netgear router

    This is a discussion on Poor wireless coverage from Netgear router within the Sky Router forums, part of the Sky Broadband help category; After my trusty Sagem router gave up the ghost recently, Sky sent me a new Netgear router as a replacement. ...

    1. #1
      pommieknight's Avatar
      pommieknight is offline Sky User Member
      Exchange:
      Broadband ISP: Sky Connect
      Router: Netgear V1 DG834GT
      Sky TV: Sky Basic
      Join Date
      Jul 2010
      Location
      North East England
      Posts
      2
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Poor wireless coverage from Netgear router

      After my trusty Sagem router gave up the ghost recently, Sky sent me a new Netgear router as a replacement. I used to have one of these routers with BT and hated it with a passion you can only imagine. Even as I type this, some 12 feet from the router, the signal has died twice.

      I also have a spare Belkin G+ router lying around (as you do) which I'd like to use either instead of, or in tandem with, the Netgear router. Is it just a case of piggy-backing the Belkin via ethernet? Before you ask, I've not tried it yet, because I'm the dopey sod who'd end up losing his wi-fi altogether.

      Thanks in advance.


    2. Advertisement
    3. #2
      pommieknight's Avatar
      pommieknight is offline Sky User Member
      Exchange:
      Broadband ISP: Sky Connect
      Router: Netgear V1 DG834GT
      Sky TV: Sky Basic
      Join Date
      Jul 2010
      Location
      North East England
      Posts
      2
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Poor wireless coverage from Netgear router

      I've taken things into my own hands and found the info I needed elsewhere on this forum. All fixed now. Thanks!

     

     

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2017. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION