Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Results 1 to 2 of 2

    DG934G Version 1.02.26 Firmware Required

    This is a discussion on DG934G Version 1.02.26 Firmware Required within the Sky Router forums, part of the Sky Broadband help category; Hi All, I am trying with little success to flash my DG934G to Netgear firmware. I have tried with 4 ...

    1. #1
      jcoles7's Avatar
      jcoles7 is offline Sky User Member
      Exchange:
      Broadband ISP: Sky Broadband Unlimited
      Router: Non Sky Router
      Sky TV: Amstrad DRX895
      Join Date
      Nov 2007
      Posts
      35
      Thanks
      1
      Thanked 2 Times in 2 Posts

      Question DG934G Version 1.02.26 Firmware Required

      Hi All,

      I am trying with little success to flash my DG934G to Netgear firmware. I have tried with 4 different machines and each time I get the error ''Could not get system information correctly. Please excecute RmDrv.exe...." and I used one of the PCs to flash my 834 router.

      Anyway I see in this thread that if I flash my router back to 1.02.26 and then run in Debug mode I do not need to use the Recovery utility.

      I can not find my CD, So anyone willing to upload 1.02.26 for me ??

      Cheers Jason


    2. Advertisement
    3. #2
      jcoles7's Avatar
      jcoles7 is offline Sky User Member
      Exchange:
      Broadband ISP: Sky Broadband Unlimited
      Router: Non Sky Router
      Sky TV: Amstrad DRX895
      Join Date
      Nov 2007
      Posts
      35
      Thanks
      1
      Thanked 2 Times in 2 Posts

      Re: DG934G Version 1.02.26 Firmware Required

      Hi All,

      I have managed ot get hold of the CD I needed. So I do not need the file any longer.

      Also for ref the method in the thread I linked to works fine, the only thing you have to do to make it work is to ensure you use Version 1 firmware first.

      Jason

     

     

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2017. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION