Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Results 1 to 3 of 3

    Weird problem with DG834GT wireless connectivity

    This is a discussion on Weird problem with DG834GT wireless connectivity within the Sky Router forums, part of the Sky Broadband help category; I have a (white) DG834GT which has performed ok for over 2 years, only needing occasional reboots etc. Suddenly the ...

    1. #1
      mortonad's Avatar
      mortonad is offline Sky User Member
      Exchange: 01997
      Broadband ISP: Sky Mid/Everyday
      Router: Netgear V1 DG834GT
      Sky TV: Sky+
      Join Date
      Apr 2010
      Posts
      1
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Angry Weird problem with DG834GT wireless connectivity

      I have a (white) DG834GT which has performed ok for over 2 years, only needing occasional reboots etc. Suddenly the other day I lost wireless connectivity from my desktop PC (via a Netgear WG111v2 USB adapter). My Acer laptop with built in wireless adapter can still connect wirelessly OK so it seems like the router is working OK. Thinking the problem must be with the WG111 I bought a new one (v3) today but after installing that the same symptoms are still occurring. Using the Netgear Smart Wizard to configure the adapter the Sky network is detected and the correct SSID is displayed but then the adapter scans all channels for signal strength, detects the Sky network signal (at c. 80% strength), starts to try to acquire an IP address but then goes back to scanning. It seems like the router is unable to allocate an address. But if that's the case how can my laptop be connecting ok? I just can't fathom it. So any suggestions for a cure would be very welcome. Connectivity via ethernet cable is ok by the way.


    2. Advertisement
    3. #2
      User05's Avatar
      User05 is offline Sky User Member
      Exchange:
      Broadband ISP: Sky Fibre Unlimited
      Router: Sagem F@ST 2504n
      Sky TV: Sky+HD box
      Join Date
      Dec 2008
      Posts
      3,030
      Thanks
      0
      Thanked 171 Times in 164 Posts

      Re: Weird problem with DG834GT wireless connectivity

      I assume this is windows xp? If so, I'd advise the following personally:

      start > run > type 'services.msc' > right click wireless zero configuration and go to properties > ensure that the service is started; if not, then start it.

      start > run > type 'ncpa.cpl' > right click wireless network connection and go to properties > 'change advanced settings' in the bottom left > wireless networks tab > check the tick box at the top and also delete the preferred network list > click ok

      Now go to the netgear smart wizard and within the settings (I can't remember which tab) turn on window's wireless configuration, rather than letting the smart wizard act as a utility to configure the system's wireless config.

      From there, go into the standard windows list for connecting wirelessly (right click wireless network connection in the task bar and view available wireless networks. If you see your network within it, then connect to it; enter your network key all in caps that you use.

      Check whether it connects successfully and obtains a local ip.

    4. #3
      Isitme's Avatar
      Isitme is offline Sky User Moderator
      Exchange: Bannockburn
      Broadband ISP: Sky Fibre Unlimited
      Router: Sky Hub SR102
      Sky TV: Sky+ HD
      Join Date
      Dec 2006
      Location
      Central Scotland
      Posts
      34,132
      Thanks
      64
      Thanked 1,641 Times in 1,602 Posts

      Re: Weird problem with DG834GT wireless connectivity

      It is also possible that a new network is interfering with yours. Download and run Inssider from the link below. Use it to discover the networks and channels in use in your area. Choose a channel on the router as far from those in use as possible. While you are in the wireless settings change the mode to 'g only'. This stops the router using the 'b' mode and directs more power to the 'g'. The Auto 108 seldom performs well.

      TomD


      Please note the views and recommendations in my posts are my own and in no way reflect the views of SkyUser.


      Useful Utilites

      http://www.nirsoft.net/utils/wifi_information_view.html/ TCPOptimiser /Test Socket

      Note - When downloading always select the Custom install or you will end up with stuff you don't want.





     

     

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2017. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION