Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Results 1 to 3 of 3

    Port Forwarding and Router issues

    This is a discussion on Port Forwarding and Router issues within the Sky Router forums, part of the Sky Broadband help category; Hi, I'm new to this forum lark and technically able but; Moved to sky Broadband with Sagem router. Set up ...

    1. #1
      clivestanley's Avatar
      clivestanley is offline Sky User Member
      Exchange: 01327
      Broadband ISP: Sky Max/Unlimited
      Router: Sagem F@ST 2504
      Sky TV: Sky Basic
      Join Date
      Feb 2010
      Posts
      2
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Port Forwarding and Router issues

      Hi, I'm new to this forum lark and technically able but;
      Moved to sky Broadband with Sagem router. Set up quickly first pass, no problems until;

      Installed Swann IP-3G camconnect 1000
      Can see and pick up all facilities for camera on my internal network but the camera does not appear on my router under "attached devices". Sometimes it does, occasionally, but mostly it isn't showing although it is available through wireless on all my PCs on network and phone connected to network.

      Neither can I port forward the camera to view over the net (I have connections to net to be able ot test this outside of the sky router). I have set up services and firewall but no joy, presumably because it is not appearing on my router (although sometimes it does).

      I have set up other cameras with previous routers so got a good idea what I should be doing, but this confused me, especially the imtermittent acknowldegement of the camera on router, despite constant availability over internal connected devices through same router.

      Any ideas anyone


    2. Advertisement
    3. #2
      Isitme's Avatar
      Isitme is offline Sky User Moderator
      Exchange: Bannockburn
      Broadband ISP: Sky Fibre Unlimited
      Router: Sky Hub SR102
      Sky TV: Sky+ HD
      Join Date
      Dec 2006
      Location
      Central Scotland
      Posts
      34,131
      Thanks
      64
      Thanked 1,641 Times in 1,602 Posts

      Re: Port Forwarding and Router issues

      I assume you have giiven it a fixed IP address? You might also want to try another router channel. Download Inssider from the link below and use it to discover the best channel in your area.

      TomD


      Please note the views and recommendations in my posts are my own and in no way reflect the views of SkyUser.


      Useful Utilites

      http://www.nirsoft.net/utils/wifi_information_view.html/ TCPOptimiser /Test Socket

      Note - When downloading always select the Custom install or you will end up with stuff you don't want.





    4. #3
      clivestanley's Avatar
      clivestanley is offline Sky User Member
      Exchange: 01327
      Broadband ISP: Sky Max/Unlimited
      Router: Sagem F@ST 2504
      Sky TV: Sky Basic
      Join Date
      Feb 2010
      Posts
      2
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Port Forwarding and Router issues

      Thanks. Yes I do have a static IP for the camera.

      I think it is a camera issue. I can log into the admin of the camera over port 1024 and see all the facilities and video etc. But can't get it to sttream just the video under rtsp (nor on my internal netwrok now!!) so presumme definitely a cam setting issue.

      Thanks for your reply

     

     

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2017. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION