Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Results 1 to 3 of 3

    Netgear 834 Disconnecting

    This is a discussion on Netgear 834 Disconnecting within the Sky Router forums, part of the Sky Broadband help category; Hello , a few problems with disconnections. Quite often, happened 13 times in the last week whilst in use ( ...

    1. #1
      neil473's Avatar
      neil473 is offline Sky User Member
      Exchange:
      Broadband ISP: Max
      Router: Netgear V2 DG934G
      Sky TV: Sky Basic
      Join Date
      Oct 2008
      Posts
      8
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Netgear 834 Disconnecting

      Hello , a few problems with disconnections.

      Quite often, happened 13 times in the last week whilst in use ( according to the logs ). Happened a few times mid gaming which is a bit frustrating when your in the middle of an 40 minute long race.

      Keep getting errors such as

      Sun, 2010-02-14 09:46:59 - Loss of synchronization :13
      Sun, 2010-02-14 09:47:22 - LCP down.
      Sun, 2010-02-14 09:47:22 - Initialize LCP.
      Sun, 2010-02-14 09:47:22 - LCP is allowed to come up.

      Can i tell which version of the router i'm on ?, no stickers etc , cant see it in the admin page.



      I've read a few posts about upnp, is this still an issue ( had the router since Oct2008 )

      Plugged directly into the master socket, no other sockets in the house. Wireless is disabled.

      Thanks for your help.

      Firmware Version V2.02.44

      ADSL Port
      MAC Address 00:1b:2f:ec:ef:0b
      IP Address .......
      Network Type PPPoA
      IP Subnet Mask 255.255.255.255
      Gateway IP Address 87.87.254.54
      Domain Name Server 90.207.238.97
      90.207.238.99

      LAN Port
      MAC Address 00:1b:2f:ec:ef:0a
      IP Address 192.168.0.1
      DHCP On
      IP Subnet Mask 255.255.255.0

      Modem
      ADSL Firmware Version 7.03.01.66
      Modem Status Connected
      DownStream Connection Speed 9185 kbps
      UpStream Connection Speed 765 kbps
      VPI 0
      VCI 38

      Wireless Port
      Name (SSID) SKY25530
      Region Europe
      Channel 6
      Wireless AP Disabled
      Broadcast Name Enabled


      System Up Time: 671:05:42

      Port Status TxPkts RxPkts Collisions Tx B/s Rx B/s Up Time
      WAN PPPoA 10102 14043 0 1316 6183 00:32:58
      LAN 100M/Full 21564619 15687006 0 268 749 671:05:37
      WLAN 11M/54M 0 0 0 0 0 671:05:24
      ADSL Link Downstream Upstream
      Connection Speed 9185 kbps 765 kbps
      Line Attenuation 36 db 19 db
      Noise Margin 7 db 8 db


    2. Advertisement
    3. #2
      PaulSky's Avatar
      PaulSky is offline Sky User Member
      Exchange:
      Broadband ISP: Max
      Router: Netgear V1 DG834GT
      Sky TV: Sky Basic
      Join Date
      Sep 2007
      Location
      Essex
      Posts
      4,202
      Thanks
      0
      Thanked 16 Times in 16 Posts

      Re: Netgear 834 Disconnecting

      Might want to remove your external IP address from there. This issue isn't UPnP as the router is losing synch to the external line. Your speed seems a bit low for the attenuation, do you have Sky tv box still connected to the line? If so where does it plug in. Also do you suffer any line noise at all during calls?

    4. #3
      neil473's Avatar
      neil473 is offline Sky User Member
      Exchange:
      Broadband ISP: Max
      Router: Netgear V2 DG934G
      Sky TV: Sky Basic
      Join Date
      Oct 2008
      Posts
      8
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Netgear 834 Disconnecting

      Quote Originally Posted by PaulSky View Post
      Might want to remove your external IP address from there. This issue isn't UPnP as the router is losing synch to the external line. Your speed seems a bit low for the attenuation, do you have Sky tv box still connected to the line? If so where does it plug in. Also do you suffer any line noise at all during calls?
      Cheers

      Yes the Sky box is plugged into master socket with the phone on the same connection ( behind a filter ).

      I've not noticed noise to be honest.

      Its interesting re the speed because i think based on that i should get maybe 12 meg , but Sky / Bt both told me i'd only get about 5 when i first signed up. I did have to go through to CST to get them to sort the speed out as it started around 9 then dropped to 7, its been reasonably stable since @ 9 ish since.

     

     

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2017. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION