Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Results 1 to 3 of 3

    New Sagem router.

    This is a discussion on New Sagem router. within the Sky Router forums, part of the Sky Broadband help category; Hi guys, Just received the new sagem router which replaced my old netgear one i had since i first got ...

    1. #1
      eskiboi01's Avatar
      eskiboi01 is offline Sky User Member
      Exchange:
      Broadband ISP: Sky Base
      Router: Sagem F@ST 2504
      Sky TV: Sky Basic
      Join Date
      Feb 2010
      Posts
      1
      Thanks
      0
      Thanked 0 Times in 0 Posts

      New Sagem router.

      Hi guys,

      Just received the new sagem router which replaced my old netgear one i had since i first got sky broadband.

      Mine comes with the whole package of internet, landline calls and tv.

      Never really had any serious problems with netgear. It worked fine until recently where it just wont connect or wont even show up when i scan.

      So they sent me a new one which is the sagem router. Im so baffled because it dosent work. I tried the set up installation twice and i only get 3 lights. They are the first 3. It seems like its still in test mode.

      Its not picking up in the scans and there is no internet connection. Do you think i have to wait like the first time when i received it for 2 weeks? Shouldnt it just work when you set it up?

      Thank you for reading. Please help.


    2. Advertisement
    3. #2
      PaulSky's Avatar
      PaulSky is offline Sky User Member
      Exchange:
      Broadband ISP: Max
      Router: Netgear V1 DG834GT
      Sky TV: Sky Basic
      Join Date
      Sep 2007
      Location
      Essex
      Posts
      4,202
      Thanks
      0
      Thanked 16 Times in 16 Posts

      Re: New Sagem router.

      You have swapped the power supply as well haven't you? If not it may be a broken PSU that caused the first router to fail and you haven't taken the broken part out of the loop yet.
      First 3 lights should not stay on, 2nd light is the "test" light if I remember correctly and should go out quickly.

    4. #3
      Isitme's Avatar
      Isitme is offline Sky User Moderator
      Exchange: Bannockburn
      Broadband ISP: Sky Fibre Unlimited
      Router: Sky Hub SR102
      Sky TV: Sky+ HD
      Join Date
      Dec 2006
      Location
      Central Scotland
      Posts
      34,131
      Thanks
      64
      Thanked 1,641 Times in 1,602 Posts

      Re: New Sagem router.

      Try pressing the Reset button on the rear for about 10 seconds.

      TomD


      Please note the views and recommendations in my posts are my own and in no way reflect the views of SkyUser.


      Useful Utilites

      http://www.nirsoft.net/utils/wifi_information_view.html/ TCPOptimiser /Test Socket

      Note - When downloading always select the Custom install or you will end up with stuff you don't want.





     

     

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2017. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION