Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Results 1 to 5 of 5

    Wireless connectivity is pathetic

    This is a discussion on Wireless connectivity is pathetic within the Sky Router forums, part of the Sky Broadband help category; I'm returning the SKY broadband equipment. I was activated yesterday and speed wasn't very good. I've been able to get ...

    1. #1
      NearlyDown's Avatar
      NearlyDown is offline Sky User Member
      Exchange:
      Broadband ISP:
      Router:
      Sky TV:
      Join Date
      Sep 2006
      Posts
      3
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Wireless connectivity is pathetic

      I'm returning the SKY broadband equipment. I was activated yesterday and speed wasn't very good. I've been able to get into the admin screens for the router and it was reading at less than 50% of the expected speed. Not only that but my wireless connection as dropping. I called the tech department and got a parrot repeating what they saw on a screen. He was able to suggest connecting directly into the BT socket which worked and the speed went up to 100% (8000kbps) on the router.

      However, the connection via ethernet was reasonable but wirelessly was totally crap. It would start off at 54 Mbps then drop to eventually 1Mbps. It was like being on a 52K modem. When I mentioned this to the parrot he squarked "Is the wireless adaptor attached to your computer a sky adaptor?" to which I answered "No it's built in to the laptop". He said that I should reinstall the drivers for it but ther than that they couldn't support the wireless network because it wasn't one of their adaptors! When I told him that I have a wireless network connection working perfectly ok it's just when I connect to the Netgear that I get the problem he said that they couldn't support the wireless connection. There was no suggestion of replacing the netgear router.


      And the problem wasn't distance of dead spot as I was sat next to the router while I was on the phone to the parrot.


    2. Advertisement
    3. #2
      dingdong's Avatar
      dingdong is offline Sky User Member
      Exchange:
      Broadband ISP: Max
      Router:
      Sky TV:
      Join Date
      Sep 2006
      Posts
      591
      Thanks
      0
      Thanked 0 Times in 0 Posts
      Try reading through some of the suggestions on the router section with regard to changing your speed selection in the router and possibly disabling UPnP they may help

    4. #3
      NearlyDown's Avatar
      NearlyDown is offline Sky User Member
      Exchange:
      Broadband ISP:
      Router:
      Sky TV:
      Join Date
      Sep 2006
      Posts
      3
      Thanks
      0
      Thanked 0 Times in 0 Posts

      I've turned off UPnP and set the mode to Auto 108. This does provide a minor improvement, but eventually the signal still drops to 1Mbps.

    5. #4
      dingdong's Avatar
      dingdong is offline Sky User Member
      Exchange:
      Broadband ISP: Max
      Router:
      Sky TV:
      Join Date
      Sep 2006
      Posts
      591
      Thanks
      0
      Thanked 0 Times in 0 Posts
      OK then - post your router stats when this happens again.

      In the meantime you could try changing channel numbers, it may be that a close neighbor is using your channel and interference is occuring. You will not however be able to select 108MB if you do this - this may then cause other problems but you may be lucky.

      I was recently caught in this same trap, when my neighbor decided to use channel 6, it also caused my router to drop the connection with all the wireless clients and prevented any reconnection. Unforunatley by selecting another channel it caused other problems.
      Last edited by dingdong; 29-09-06 at 11:54 AM.

    6. #5
      NearlyDown's Avatar
      NearlyDown is offline Sky User Member
      Exchange:
      Broadband ISP:
      Router:
      Sky TV:
      Join Date
      Sep 2006
      Posts
      3
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Thanks I'll try out the different channels.

      I'm tempted to call tech support again in the hope I get someone with a brain. If that doesn't work any ideas on how to escalate this to someone who might be able to help?

     

     

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2017. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION