Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Results 1 to 7 of 7

    Amber light on lan port on powering on

    This is a discussion on Amber light on lan port on powering on within the Sky Router forums, part of the Sky Broadband help category; I have an issue getting my sagem router to power on and connect initially. I have one pc connected to ...

    1. #1
      nick.thorley's Avatar
      nick.thorley is offline Sky User Member
      Exchange: Longton
      Broadband ISP: Sky Mid/Everyday
      Router: Sagem F@ST 2504
      Sky TV: Sky Basic
      Join Date
      Jan 2010
      Posts
      3
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Question Amber light on lan port on powering on

      I have an issue getting my sagem router to power on and connect initially. I have one pc connected to the router via lan (hardly used) and mainly use the wireless with a laptop. When i power on the router i regularly get an amber light (solid) on lan port 1 and the router fails to boot. If i then keep power cycling the router it will eventually start normally and then give me a stable connection at 6mb until I power the router off. There is no noise on the phone line and once connected it is very stable and hence I believe its a router problem - can anyone else advise if they have seen something similar

      Thanks

      Nick


    2. Advertisement
    3. #2
      Smithy99's Avatar
      Smithy99 is offline Sky User Member
      Exchange: Irby
      Broadband ISP: Max
      Router: Netgear V1 DG834GT
      Sky TV: Sky+ HD
      Join Date
      Jun 2007
      Location
      Wirral
      Posts
      6,739
      Thanks
      0
      Thanked 57 Times in 57 Posts

      Re: Amber light on lan port on powering on

      What happens if you unplug the ethernet in lan port 1? will it then start normally?

      If it does, try plugging it into lan port 2, the orange light should mean it is connecting at 10mb.

    4. #3
      nick.thorley's Avatar
      nick.thorley is offline Sky User Member
      Exchange: Longton
      Broadband ISP: Sky Mid/Everyday
      Router: Sagem F@ST 2504
      Sky TV: Sky Basic
      Join Date
      Jan 2010
      Posts
      3
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Amber light on lan port on powering on

      No it still does the same even without an ethernet cable in port one

    5. #4
      dsldude's Avatar
      dsldude is offline Sky User Member
      Exchange:
      Broadband ISP: Sky Max/Unlimited
      Router: Netgear V1 DG834GT
      Sky TV: Sky+ HD
      Join Date
      Sep 2007
      Posts
      295
      Thanks
      2
      Thanked 1 Time in 1 Post

      Re: Amber light on lan port on powering on

      How long you had the router?

      Anything over about 18 months and my first
      guess would be the psu really

    6. #5
      misfit96's Avatar
      misfit96 is offline Sky User Member
      Exchange:
      Broadband ISP: Other ISP
      Router: Non Sky Router
      Sky TV: Other
      Join Date
      Nov 2008
      Location
      Belfast, NI
      Posts
      415
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Amber light on lan port on powering on

      Quote Originally Posted by dsldude View Post
      How long you had the router?

      Anything over about 18 months and my first
      guess would be the psu really
      DEFINATELY the psu


      edit - to expand on that: have to power-cycled numerous times to boot, amber ethernet lights showing, sagem router... its the psu, if you have a spare lying around the house give it a go

    7. #6
      Isitme's Avatar
      Isitme is offline Sky User Moderator
      Exchange: Bannockburn
      Broadband ISP: Sky Broadband Unlimited
      Router: Sky Hub SR102
      Sky TV: Sky+ HD
      Join Date
      Dec 2006
      Location
      Central Scotland
      Posts
      33,892
      Thanks
      63
      Thanked 1,627 Times in 1,589 Posts

      Re: Amber light on lan port on powering on

      When i power on the router i regularly get an amber light (solid) on lan port 1
      It might not be in this case but this is usually caused by plugging in a 10mbps network card or the card having corrupted drivers. What happens when you unplug the PC connected by ethernet? If the problem goes it suggests the cards hardware or software are faulty.

      TomD


      Please note the views and recommendations in my posts are my own and in no way reflect the views of SkyUser.


      Useful Utilites

      Inssider 2/ TCPOptimiser /Test Socket

      Note - When downloading always select the Custom install or you will end up with stuff you don't want.





    8. #7
      misfit96's Avatar
      misfit96 is offline Sky User Member
      Exchange:
      Broadband ISP: Other ISP
      Router: Non Sky Router
      Sky TV: Other
      Join Date
      Nov 2008
      Location
      Belfast, NI
      Posts
      415
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Amber light on lan port on powering on

      Quote Originally Posted by nick.thorley View Post
      When i power on the router i regularly get an amber light (solid) on lan port 1 and the router fails to boot. If i then keep power cycling the router it will eventually start normally and then give me a stable connection at 6mb until I power the router off.
      it does work IsItMe, just takes numerous boots.. as i say i guarantee you 100% it is the power adapter. i was in the "router pilot team" when these issues started occuring(primarily with sagem routers). dealt with many cases like this where people were scared to turn the router off when it was online because it could take 2-3 hours of power-cycling to get it up an running. phone sky and ask for a new sagem power cable or pop to down to your local electrical store and buy one nick

     

     

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2014. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION