Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Results 1 to 4 of 4

    Router regularly loses wifi function

    This is a discussion on Router regularly loses wifi function within the Sky Router forums, part of the Sky Broadband help category; Hi, I have the Sagem router and it occasionally loses the wifi function, i.e. the routers SSID does not appear ...

    1. #1
      garycat's Avatar
      garycat is offline Sky User Member
      Exchange:
      Broadband ISP: Sky Max/Unlimited
      Router: Sagem F@ST 2504
      Sky TV: Sky Basic
      Join Date
      Dec 2009
      Posts
      2
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Router regularly loses wifi function

      Hi,

      I have the Sagem router and it occasionally loses the wifi function, i.e. the routers SSID does not appear on any of the 3 laptops & 1 Wii that I normally use to connect to it. Although the 2-3 other wireless networks of my neighbours can be seen.

      I have found how to reset it and make it work again by using a cable connection to go into the admin console, disable wireless, change the channel and then re-enable it and that seems to work but its a pain to do this everytime.

      We have been on to Sky who said try changing the microfilter which obviously is nothing to do with the wifi problem.

      Has anyone else seen this problem and know how to fix it?

      Thanks.


    2. Advertisement
    3. #2
      Isitme's Avatar
      Isitme is offline Sky User Moderator
      Exchange: Bannockburn
      Broadband ISP: Sky Fibre Unlimited
      Router: Sky Hub SR102
      Sky TV: Sky+ HD
      Join Date
      Dec 2006
      Location
      Central Scotland
      Posts
      34,131
      Thanks
      64
      Thanked 1,641 Times in 1,602 Posts

      Re: Router regularly loses wifi function

      Try downloading Inssider from the link below. It will show all the networks in your area and the channels they are using. Choose a channel as far from those in use as possible. Remember channel 13 is usable and often gives the best results in a congested area.

      TomD


      Please note the views and recommendations in my posts are my own and in no way reflect the views of SkyUser.


      Useful Utilites

      http://www.nirsoft.net/utils/wifi_information_view.html/ TCPOptimiser /Test Socket

      Note - When downloading always select the Custom install or you will end up with stuff you don't want.





    4. #3
      User05's Avatar
      User05 is offline Sky User Member
      Exchange:
      Broadband ISP: Sky Fibre Unlimited
      Router: Sagem F@ST 2504n
      Sky TV: Sky+HD box
      Join Date
      Dec 2008
      Posts
      3,030
      Thanks
      0
      Thanked 171 Times in 164 Posts

      Re: Router regularly loses wifi function

      Quote Originally Posted by garycat View Post
      We have been on to Sky who said try changing the microfilter which obviously is nothing to do with the wifi problem.
      Bahaha, deary me...

      Try what Isitme suggested and monitor it from there.

    5. #4
      The_Batman's Avatar
      The_Batman is offline Sky User Member
      Exchange: 028
      Broadband ISP: 02
      Router: Non Sky Router
      Sky TV: Sky Basic
      Join Date
      Oct 2009
      Posts
      49
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Router regularly loses wifi function

      Quote Originally Posted by garycat View Post
      Hi,

      I have the Sagem router and it occasionally loses the wifi function, i.e. the routers SSID does not appear on any of the 3 laptops & 1 Wii that I normally use to connect to it. Although the 2-3 other wireless networks of my neighbours can be seen.

      I have found how to reset it and make it work again by using a cable connection to go into the admin console, disable wireless, change the channel and then re-enable it and that seems to work but its a pain to do this everytime.

      We have been on to Sky who said try changing the microfilter which obviously is nothing to do with the wifi problem.

      Has anyone else seen this problem and know how to fix it?

      Thanks.
      you will be told to do that as the agent would have felt i imagine you may have an intermittent connection, as it happens on a constant basis. I would be more of the thinking the router might be the issue

     

     

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2017. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION