Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Results 1 to 7 of 7

    loosing connection

    This is a discussion on loosing connection within the Sky Router forums, part of the Sky Broadband help category; Hi, I keep on getting this error message and it really bugging me now, it gotten so much worse its ...

    1. #1
      jazy's Avatar
      jazy is offline Sky User Member
      Exchange:
      Broadband ISP: Sky Mid/Everyday
      Router: Sagem F@ST 2504
      Sky TV: Sky Basic
      Join Date
      Oct 2009
      Posts
      4
      Thanks
      0
      Thanked 0 Times in 0 Posts

      loosing connection

      Hi,
      I keep on getting this error message and it really bugging me now, it gotten so much worse its happening almost every minute.
      The signal comes strait back but it just annoying as hell when your streaming a video and it stopping and starting all the time or playing something online and u loose connection.
      I'm connected wirelessly and have full signal strength so i don't think its poor signal strength i think its loosing sync with the modem. Does anyone else have this problem and how did they fix it.. Thx


    2. Advertisement
    3. #2
      Smithy99's Avatar
      Smithy99 is offline Sky User Member
      Exchange: Irby
      Broadband ISP: Max
      Router: Netgear V1 DG834GT
      Sky TV: Sky+ HD
      Join Date
      Jun 2007
      Location
      Wirral
      Posts
      6,739
      Thanks
      0
      Thanked 57 Times in 57 Posts

      Re: loosing connection

      Post your router stats.

    4. #3
      jazy's Avatar
      jazy is offline Sky User Member
      Exchange:
      Broadband ISP: Sky Mid/Everyday
      Router: Sagem F@ST 2504
      Sky TV: Sky Basic
      Join Date
      Oct 2009
      Posts
      4
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: loosing connection

      .......
      Last edited by jazy; 22-10-09 at 04:01 PM.

    5. #4
      Smithy99's Avatar
      Smithy99 is offline Sky User Member
      Exchange: Irby
      Broadband ISP: Max
      Router: Netgear V1 DG834GT
      Sky TV: Sky+ HD
      Join Date
      Jun 2007
      Location
      Wirral
      Posts
      6,739
      Thanks
      0
      Thanked 57 Times in 57 Posts

      Re: loosing connection

      Click on the show statistics button and copy and paste them.

    6. #5
      jazy's Avatar
      jazy is offline Sky User Member
      Exchange:
      Broadband ISP: Sky Mid/Everyday
      Router: Sagem F@ST 2504
      Sky TV: Sky Basic
      Join Date
      Oct 2009
      Posts
      4
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: loosing connection

      Router Statistics

      System Up Time: 91:12:23
      Port Status TxPkts RxPkts Collisions Tx B/s Rx B/s Up Time
      WAN PPPoA 39444 74641 0 3440 256500 0:15:30
      LAN 57 0 0 0 0 91:12:23
      WLAN 11352120 9138470 0 0 4644 91:11:55
      ADSL Link Downstream Upstream
      Connection Speed 8191 kbps 796 kbps
      Line Attenuation 31.0 db 15.9 db
      Noise Margin 18.8 db 15.0 db
      Poll Interval: (secs)

    7. #6
      Smithy99's Avatar
      Smithy99 is offline Sky User Member
      Exchange: Irby
      Broadband ISP: Max
      Router: Netgear V1 DG834GT
      Sky TV: Sky+ HD
      Join Date
      Jun 2007
      Location
      Wirral
      Posts
      6,739
      Thanks
      0
      Thanked 57 Times in 57 Posts

      Re: loosing connection

      Nothing wrong there, are you using Vista?

      If so you may be stuck with the viast lag bug. Have a search on Google, there are a few fixes for it.

      If not it would be worth changing the channel on the router, start at 13 and work your way down.

      Found the download for the Visat Anti Lag, give it a go.:- http://www.codecase.de/en/software/d...l-v1-1-1-setup

    8. #7
      jazy's Avatar
      jazy is offline Sky User Member
      Exchange:
      Broadband ISP: Sky Mid/Everyday
      Router: Sagem F@ST 2504
      Sky TV: Sky Basic
      Join Date
      Oct 2009
      Posts
      4
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: loosing connection

      ok thx for the help m8

     

     

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2017. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION