Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Results 1 to 3 of 3

    Wireless Connection Problem

    This is a discussion on Wireless Connection Problem within the Sky Router forums, part of the Sky Broadband help category; Greetings to one & all, I bow to the superior knowledge of all things technical. I am merely like thousands ...

    1. #1
      Marky Mark's Avatar
      Marky Mark is offline Sky User Member
      Exchange: 01502
      Broadband ISP: Sky Base
      Router: Sagem F@ST 2504
      Sky TV: Sky Basic
      Join Date
      Jul 2009
      Posts
      2
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Smile Wireless Connection Problem

      Greetings to one & all, I bow to the superior knowledge of all things technical. I am merely like thousands out there without a clue what I am doing, please can you help me with this nightmare of mine.

      I have a PC in the kitchen Dell 8400 (this one) & another (Phillips home entertainment) system in the front room on the same ground floor no more than 15m away through 2 thick walls.
      Last year I had got connected with Virgin Media Broadband, I could only get the wireless to work once I had purchased the Advent Ethernet adaptors which allowed me to watch movies being streamed without any glitches ( I was very impressed)

      Just when I got everything working just the way I wanted it, I went & done something silly & chose to change something........the provider!

      Sky were offering better deals with all in one packages, so I was sent a Sagem (black box thingy with Sky on front) After struggling 3 days with setting this new system up I could access the Internet as I am now & my emails. However I can no longer get a signal in the front room as it appears the Advent adaptors do not work with the Sagem. I have spoken to the check list help line, & unfortunately there was no answer (clue) to my problem.

      I would like to use the Sagem & find a way to fix this problem but do not know where or what to do, which means I am on the brink of doing more harm than good. If it is easier I still have the Netgear DG834GSP v3 router that worked fine with everything prior to SKY. Naturally I have tried the obvious & plugged in the Netgear without changing anything in a vane attempt to quench this frustration but alas no joy.

      I would be very grateful of any assistance you may be able to give me.


    2. Advertisement
    3. #2
      PaulSky's Avatar
      PaulSky is offline Sky User Member
      Exchange:
      Broadband ISP: Max
      Router: Netgear V1 DG834GT
      Sky TV: Sky Basic
      Join Date
      Sep 2007
      Location
      Essex
      Posts
      4,202
      Thanks
      0
      Thanked 16 Times in 16 Posts

      Re: Wireless Connection Problem

      Did you try each chanel on the router to see if one worked properly with the advent adaptors? There is obviously the option to network the Netgear off a lan port on the Sagem, turn off the wireless on the sagem and use the wireless from the netgear. You would need to set up the netgear a certain way for this to work though.

    4. #3
      Marky Mark's Avatar
      Marky Mark is offline Sky User Member
      Exchange: 01502
      Broadband ISP: Sky Base
      Router: Sagem F@ST 2504
      Sky TV: Sky Basic
      Join Date
      Jul 2009
      Posts
      2
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Wireless Connection Problem

      Hi PaulSky,

      Thank you for you time to respond, you speak sense, but in a language I do not understand. I really ought to be able to plug & play as I had with Virgin Media. I will wait out my contract with SKY & switch back to Virgin.

      I have to say I was very disappointed with SKY's help line number, having been on the phone for 45 mins & nothing was resolved.
      Aside from this, ever since we switched to SKY I have had more virus hits than ever before, strange but true & I know I hadn't changed anything myself as I don't know what I am doing, he he..

      Thanks again PaulSky

     

     

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2017. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION