Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Results 1 to 2 of 2

    intermittent disconnection

    This is a discussion on intermittent disconnection within the Sky Router forums, part of the Sky Broadband help category; I got my sky broadband a while back now and it was working fine untill recently. The problem shows several ...

    1. #1
      smilerooney's Avatar
      smilerooney is offline Sky User Member
      Exchange:
      Broadband ISP: Sky Mid/Everyday
      Router: Netgear V2 DG934G
      Sky TV: Sky Basic
      Join Date
      Jul 2009
      Location
      London
      Posts
      9
      Thanks
      0
      Thanked 0 Times in 0 Posts

      intermittent disconnection

      I got my sky broadband a while back now and it was working fine untill recently. The problem shows several different signs at different times but the trouble is alwayse intermittent disconnection. The time inbetween the disconnection varies widely. Sometimes its disconnects and my Netgear V2 DG934G indicates it is still on. Then when I take out the line it stays green (indicating on). However there are occations when I stake it out and put it back in and it starts flashes green and amber which I'm pretty sure is not supposed to happen. I have tried all the basic things like turning it off and on, checking the wires and resetting the internet settings but nothing seems to work. Anyone got any ideas?


    2. Advertisement
    3. #2
      Smithy99's Avatar
      Smithy99 is offline Sky User Member
      Exchange: Irby
      Broadband ISP: Max
      Router: Netgear V1 DG834GT
      Sky TV: Sky+ HD
      Join Date
      Jun 2007
      Location
      Wirral
      Posts
      6,739
      Thanks
      0
      Thanked 57 Times in 57 Posts

      Re: intermittent disconnection

      The lights flashing mean that it trying to connect to the exchange which is normal if you disconnect the line.

      Are you connected via wireless, if you are there is a good chance that it is actually the connection between the PC and the router that is dropping not the connection between the router and the exchange.

      Try wired and the next time it disconnects see if you can log into the router (192.186.0.1) if you cannot then you have lost the wireless connection.

     

     

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2017. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION