Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up

    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 63k members.


    Page 2 of 2 FirstFirst 12
    Results 11 to 12 of 12

    Port forwarding headache

    This is a discussion on Port forwarding headache within the Sky Router forums, part of the Sky Broadband help category; Greetings, Well from the little research I've done looks like your not alone in your FC 2 problems. Your ports ...

    1. #11
      UseLess's Avatar
      UseLess is offline Sky User Beta tester
      Broadband ISP: Demon
      Router: Non Sky Router
      Sky TV: Sky+HD & Sky+
      Join Date
      Dec 2008
      North East UK
      Thanked 3 Times in 3 Posts

      Re: Port forwarding headache


      Well from the little research I've done looks like your not alone in your FC 2 problems.

      Your ports look fine, however, you don't need as many services. There should be an option to set the protocol to 'TCP/UDP' which will cover both instead of setting a port to TCP and also to UDP. So your 10 services can be reduced to 5 like so;
      Service Name: FC2
      Port Start: 9000
      Port End: 9060
      Protocol: TCP/UDP
      Service Name: FC2-PB
      Port Start: 44301
      Port End: 44301
      Protocol: TCP/UDP
      Service Name: FC2-PBA
      Port Start: 45301
      Port End: 45301
      Protocol: TCP/UDP
      Service Name: FC2-DS
      Port Start: 37164
      Port End: 37164
      Protocol: UDP
      Service Name: FC2-FR
      Port Start: 50000
      Port End: 65535
      Protocol: UDP
      The only other things I discovered was that UPNP may need to be turned off. Have you tried this? And also the setting for responding to pings on the WAN port may need to be enabled, this seemingly resolves the 9999 ping time issue. I'm not sure how this option is set on the Sky router as I'm no longer with Sky I put the NetGear firmware back on it.

      The only other thing to try is to disable the firewall and see if that helps.
      Life is like a toilet roll, the closer you get to the end the faster it goes....

      SkyUser Pinger | Password Generator | Test Socket

    2. Advertisement
    3. #12
      a1m1m25's Avatar
      a1m1m25 Guest
      Broadband ISP:
      Sky TV:

      Re: Port forwarding headache

      It seems we were researching the same places at the same time! I made a few minor changes to the router. I turned off the Upnp, turned off the pinging thing, then turned it on again and extended the 9000 range to 9099 as that was something somebody else recommended for some reason.
      Another was to change the priority of provider access within the advanced section of the network connections panel.
      All in all... it now works! Thank you very much for your replies as they pointed in me the right direction. I've just spent the past hour thoroughly enjoying a custom match. Cheers!


    Page 2 of 2 FirstFirst 12

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    SkyUser - Copyright © 2006-2014. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB