Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Results 1 to 2 of 2

    Internet connection problem, was caused by router.

    This is a discussion on Internet connection problem, was caused by router. within the Sky Router forums, part of the Sky Broadband help category; I have been with 'Be' broadband for a little over 2 years and have had about a 12 meg connection ...

    1. #1
      Zammo76's Avatar
      Zammo76 is offline Sky User Member
      Exchange:
      Broadband ISP: Sky Base
      Router: Netgear V2 DG934G
      Sky TV: Sky Basic
      Join Date
      Dec 2008
      Posts
      22
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Internet connection problem, was caused by router.

      I have been with 'Be' broadband for a little over 2 years and have had about a 12 meg connection , with no disconnections or downtime.

      I then decided to switch to Sky+HD and get the free broadband, yes it was a lot slower but I didn't really play on line games anymore. Anyway the first time the broadband was connected with the supplied Sagem router I was disconnected after about 2 minutes, the only way to get re-connected was by reseting the router. This went on for a few hours until reseting the router was having no effect, I rang sky customer service and they suggested the usual stuff, changing filters, plugging network cable into master socker, plugging network cable into test socket, them doing line optimisations etc. But nothing worked, in the end I was using my lap top to wirelessly connect to a neighbours unsecured network just to get online!

      After many days of me ringing them and complaining about the internet they finally bothered to look at the line and could see that I was getting constant disconnections. On the off chance I tried my old 'Be' router and this connected instantly and was stable. I told Sky this and they sent me a new router a Netgear one, I tried this last night and it connected straight away and touch wood I have had a steady internet connection ever since.

      So in my case it seems it was the cheap and nasty Sagem router that was causing the problems all along!


    2. Advertisement
    3. #2
      Brian69's Avatar
      Brian69 is offline Sky User Member
      Exchange: Kings Lynn
      Broadband ISP: Sky Unlimited
      Router: Non Sky Router
      Sky TV: Sky+ HD
      Join Date
      Feb 2008
      Posts
      2,971
      Thanks
      0
      Thanked 6 Times in 5 Posts

      Re: Internet connection problem, was caused by router.

      I had a very similar problem when I first joined Sky, It turned out to be a defective RJ11 socket on the Sagem (the socket where the phone line connects). I ended up removing the socket and connecting directly to the circuit board. Rock solid ever since

     

     

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2017. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION