Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Results 1 to 3 of 3

    Problems with New Sagem Router Test Light Flashing!!!

    This is a discussion on Problems with New Sagem Router Test Light Flashing!!! within the Sky Router forums, part of the Sky Broadband help category; Hi All, I stumbled across this site and hopefully someone may be able to help me. Just joined sky and ...

    1. #1
      Turbulence's Avatar
      Turbulence is offline Sky User Member
      Exchange: 01493
      Broadband ISP: Sky Mid
      Router: Sagem F@ST 2504
      Sky TV: Sky Basic
      Join Date
      Nov 2008
      Posts
      2
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Problems with New Sagem Router Test Light Flashing!!!

      Hi All,
      I stumbled across this site and hopefully someone may be able to help me.
      Just joined sky and reached my activiation date followed the steps on the CD got to the update section all lights on the router on however internet amber then turned green lights flashing on and off on the router while the screen says trying to connect.
      Then all the lights went off apart from ethernet light, power light and test light was flashing constantly.

      Have unplugged, switched off for periods of time and turned on still all that happens is the power light comes on and test light is just flashing. Have hit reset button etc but nothing, just wondered if someone can provide a solution or advise what I should do.

      Thanks


    2. Advertisement
    3. #2
      Brian69's Avatar
      Brian69 is offline Sky User Member
      Exchange: Kings Lynn
      Broadband ISP: Sky Unlimited
      Router: Non Sky Router
      Sky TV: Sky+ HD
      Join Date
      Feb 2008
      Posts
      2,971
      Thanks
      0
      Thanked 6 Times in 5 Posts

      Re: Problems with New Sagem Router Test Light Flashing!!!

      Sounds like it might be trying to update the firmware. Try this.
      With the router just connected to the power supply (leave the phone and any other connection disconnected from the router) press and hold the factory reset button (you need a pen or paper clip) for about 30 sec. release the button and leave it alone for 2 mins.
      Then switch the router off and reconnect the phone line and computer. switch router back on and you should find it connects to the net o.k.

    4. #3
      Turbulence's Avatar
      Turbulence is offline Sky User Member
      Exchange: 01493
      Broadband ISP: Sky Mid
      Router: Sagem F@ST 2504
      Sky TV: Sky Basic
      Join Date
      Nov 2008
      Posts
      2
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Problems with New Sagem Router Test Light Flashing!!!

      Thanks for this Brian will give it a try tongiht when I get back home had pressed the reset button however not for 30 secs so hopefully will follow the above and I should be able to get online!!

      Will let you know how it goes.

     

     

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2017. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION