Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Results 1 to 2 of 2

    Sagem and general connection problem

    This is a discussion on Sagem and general connection problem within the Sky Router forums, part of the Sky Broadband help category; About 3 weeks ago our internet went down, our old white netgear decided not to connect to the Inet (the ...

    1. #1
      reeman's Avatar
      reeman is offline Sky User Member
      Exchange:
      Broadband ISP: Sky Base
      Router: Sagem F@ST 2504
      Sky TV: Sky+
      Join Date
      Oct 2008
      Posts
      1
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Sagem and general connection problem

      About 3 weeks ago our internet went down, our old white netgear decided not to connect to the Inet (the LED didnt come on and there was no connection to be found). we phoned up sky who tested the lines and told us there was no issues found on our line so agreed to send us a new router.

      Once it arrived the new router did exactly the same thing (the signal, power and ethernet connection LED's came on but still no green tick or internet light). Phoned sky back and went through the same basic troubleshooting... yet again no issues found with the line.

      A BT engineer came out and found no problems at all with any of the phone lines in the house, who then called a bT fault fiding engineer who discovered...absolutley nothing ...again. so router number 2 arrives today and yet again no internet light (however we do occasionally get an amber flashing internet light.

      We also tried to use our own belkin router to connect but sky refused to give us any information at all we couldnt find the DNS for the router.

      any help what so ever is greatly appreciated because we are now completely lost and are getting really annoyed really quickly


    2. Advertisement
    3. #2
      naza911's Avatar
      naza911 is offline Sky User Member
      Exchange: Stechford
      Broadband ISP: Mid
      Router: Sagem F@ST 2504
      Sky TV: Sky Basic
      Join Date
      Mar 2007
      Location
      Birmingham UK
      Posts
      188
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Sagem and general connection problem

      Well I assume that the Engineer would have tried the test socket. Try all of your routers at the test socket. Do you have a NTE5? Also look to see if there are any electrical devices around the router the cable takes to the first socket, which should be your master.

     

     

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2017. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION