Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Page 3 of 3 FirstFirst 123
    Results 21 to 24 of 24

    Wired connection

    This is a discussion on Wired connection within the Sky Router forums, part of the Sky Broadband help category; Nope i'll try restarting the computer Nope still didnt work, think its VERY BROKEN to be honest....

    1. #21
      matty's Avatar
      matty is offline Sky User Member
      Exchange:
      Broadband ISP:
      Router:
      Sky TV:
      Join Date
      Sep 2006
      Posts
      17
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Nope i'll try restarting the computer

      Nope still didnt work, think its VERY BROKEN to be honest.
      Last edited by NewsreadeR; 22-09-06 at 10:30 PM. Reason: changed adjective used


    2. Advertisement
    3. #22
      matty's Avatar
      matty is offline Sky User Member
      Exchange:
      Broadband ISP:
      Router:
      Sky TV:
      Join Date
      Sep 2006
      Posts
      17
      Thanks
      0
      Thanked 0 Times in 0 Posts

      So iv tried to ping from the router to the computer and this gives me a 100% fail. So I guess the problem is somewhere around there. Is there anything else I can try?

    4. #23
      NewsreadeR's Avatar
      NewsreadeR is offline Site Founder
      Exchange: Marshalls Cross
      Broadband ISP: Sky Broadband Unlimited
      Router: Sagem F@ST 2504n
      Sky TV: Sky+HD box
      Join Date
      Aug 2006
      Location
      St Helens
      Posts
      22,211
      Thanks
      108
      Thanked 373 Times in 304 Posts
      Blog Entries
      48
      Have you got a friewall installed?

      If so try disabling it




      ~ Never, ever, argue with an idiot. They'll drag you down to their level and beat you with experience ~

      Follow us on Twitter @skyuser

    5. #24
      matty's Avatar
      matty is offline Sky User Member
      Exchange:
      Broadband ISP:
      Router:
      Sky TV:
      Join Date
      Sep 2006
      Posts
      17
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Sorted it, it was something to do with the settings id changed for my old router as i had a set IP, so I had to change that, cheers for your help guys!!!
      Last edited by matty; 22-09-06 at 11:43 PM.

     

     
    Page 3 of 3 FirstFirst 123

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2017. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION