Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Results 1 to 7 of 7

    Strange Problem

    This is a discussion on Strange Problem within the Sky Router forums, part of the Sky Broadband help category; hi every few days and even every few hours i get what you see in the attached picture it is ...

    1. #1
      paulcarrm9mx's Avatar
      paulcarrm9mx is offline Sky User Member
      Exchange:
      Broadband ISP: Max
      Router: Non Sky Router
      Sky TV: Sky Basic
      Join Date
      Mar 2007
      Posts
      757
      Thanks
      2
      Thanked 2 Times in 2 Posts
      Blog Entries
      2

      Question Strange Problem

      hi every few days and even every few hours i get what you see in the attached picture it is very strange as the router does not disconnect its presently running at 400hrs uptime. as i have said the probem is very strange. can somebody explain what might be happening and if there is a fix for it.

      updated info when i click try again it works every time. i check the router each time but iam still connected presently at 400hrs uptime.
      Attached Thumbnails Attached Thumbnails Strange Problem-untitled.jpg  


    2. Advertisement
    3. #2
      Saturday's Avatar
      Saturday is offline Sky User Super Mod
      Exchange:
      Broadband ISP: Sky Broadband Unlimited Pro
      Router: Sky Hub SR102
      Sky TV: Sky+HD box
      Join Date
      Sep 2006
      Posts
      6,086
      Thanks
      20
      Thanked 52 Times in 47 Posts

      Re: Strange Problem

      It's telling you that your PC has lost connection to the router, not that the router has lost connection to the internet.

      Wireless?

    4. #3
      paulcarrm9mx's Avatar
      paulcarrm9mx is offline Sky User Member
      Exchange:
      Broadband ISP: Max
      Router: Non Sky Router
      Sky TV: Sky Basic
      Join Date
      Mar 2007
      Posts
      757
      Thanks
      2
      Thanked 2 Times in 2 Posts
      Blog Entries
      2

      Re: Strange Problem

      ok. iam on erthernet cable connection not wireless is there a fix for this

    5. #4
      Saturday's Avatar
      Saturday is offline Sky User Super Mod
      Exchange:
      Broadband ISP: Sky Broadband Unlimited Pro
      Router: Sky Hub SR102
      Sky TV: Sky+HD box
      Join Date
      Sep 2006
      Posts
      6,086
      Thanks
      20
      Thanked 52 Times in 47 Posts

      Re: Strange Problem

      Who knows? Depends what is causing it. Things to check:

      • loose ethernet cable, damaged plugs, damaged sockets
      • network adapter drivers -get them up to date
      • loose connection - re-seat the adapter in the PC
      • no conflicts on the LAN - ensure every device has its own IP


      That's if it's a PC/router hardware/software issue.
      Last edited by Saturday; 01-07-08 at 03:16 PM.

    6. #5
      paulcarrm9mx's Avatar
      paulcarrm9mx is offline Sky User Member
      Exchange:
      Broadband ISP: Max
      Router: Non Sky Router
      Sky TV: Sky Basic
      Join Date
      Mar 2007
      Posts
      757
      Thanks
      2
      Thanked 2 Times in 2 Posts
      Blog Entries
      2

      still have the same problem

      iam still have the same problem as i reported a few days ago.my internet connection is cuting out but the strange thing is that the router does not drop its connection. heres what i have tryed. and what is not coursing the problem

      1 NOT loose cable
      2 NOT out dated Nic Drivers
      3 NOT windows Xp problems (no affect on win xp on my other machine)

      all the above have been worked on and found not to course the problem.

      if some body could help me i would be greatfull. i have attached a picture for referance.

      the other strange things is when i click try again it come on straight away. i check the routers connection status an i have been connected for 35hrs 47mins.
      Attached Thumbnails Attached Thumbnails Strange Problem-capture.jpg  

    7. #6
      penrhyn's Avatar
      penrhyn is offline Sky User Member
      Exchange: Long Eaton
      Broadband ISP: Sky Max/Unlimited
      Router: Sagem F@ST 2504n
      Sky TV: Sky+ HD 1TB Box
      Join Date
      Oct 2006
      Location
      Derbyshire
      Posts
      1,186
      Thanks
      2
      Thanked 10 Times in 7 Posts

      Re: still have the same problem

      I'm assuming this is an Internet Explorer message?
      Is your XP up to date, Service Pack 3 etc.
      The only other thing I might try is run an antispyware/antivirus in safe mode, then try another browser FF3 for example.


    8. #7
      Saturday's Avatar
      Saturday is offline Sky User Super Mod
      Exchange:
      Broadband ISP: Sky Broadband Unlimited Pro
      Router: Sky Hub SR102
      Sky TV: Sky+HD box
      Join Date
      Sep 2006
      Posts
      6,086
      Thanks
      20
      Thanked 52 Times in 47 Posts

      Re: still have the same problem

      Quote Originally Posted by commandercarr View Post
      iam still have the same problem as i reported a few days ago.
      So why start a new thread? Add to the one you already started.

      Threads merged.

     

     

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2017. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION