Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Page 1 of 2 12 LastLast
    Results 1 to 10 of 12

    Constant disconnections started few days ago.

    This is a discussion on Constant disconnections started few days ago. within the Sky Router forums, part of the Sky Broadband help category; I am not far from my exchange and can get the full 16mb. However I started experiencing constant disconnections. Sky ...

    1. #1
      EpsilonVaz's Avatar
      EpsilonVaz is offline Sky User Member
      Exchange: LSWAL
      Broadband ISP: Max
      Router: Netgear V1 DG834GT
      Sky TV:
      Join Date
      Apr 2008
      Posts
      7
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Constant disconnections started few days ago.

      I am not far from my exchange and can get the full 16mb. However I started experiencing constant disconnections. Sky capped my line, seem more ok. Still I had disconnections. NM drops from 0.1 to 0.4 ish. But these disconnections only happened 2 or 3 times a day, so I lived with it.

      I have my router plugged into my test socket. I have even replaced my filter with a better one I found online, and replaced all the cables with higher-end ones. No difference.

      Now something new has started, a few days ago, my connection is now dropping every 15-30mins. It is quite rediculous really. Any ideas?


    2. Advertisement
    3. #2
      Anomie's Avatar
      Anomie is offline Sky User Member
      Exchange: Lancaster
      Broadband ISP: Max
      Router:
      Sky TV:
      Join Date
      Aug 2007
      Posts
      44
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Constant disconnections started few days ago.

      This is not much help but I've been getting disconnections (2 or 3 a day) for a few weeks now; whereas before I never had any. Every drop out I get 9 LOF and 1 LOS. Someone suggested noise spikes. Also this coincided, for me, with the new firmware upgrade. Did your "new" problem coincide with this?
      Graham Cutting


    4. #3
      richone54's Avatar
      richone54 is offline Sky User Member
      Exchange: watford
      Broadband ISP: Virgin
      Router: Non Sky Router
      Sky TV: Other
      Join Date
      Aug 2007
      Location
      Watford
      Posts
      2,627
      Thanks
      0
      Thanked 4 Times in 4 Posts

      Re: Constant disconnections started few days ago.

      EpsilonVaz - wired or wireless, and could you post your router stats

    5. #4
      castro's Avatar
      castro is offline Sky User Member
      Exchange: Hythe, Kent
      Broadband ISP: Max
      Router:
      Sky TV:
      Join Date
      Mar 2007
      Posts
      100
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Constant disconnections started few days ago.

      Before the upgrade I was getting multiple disconnects as the NM fell below 6.8 in the evenings. I had done all the recommended "fixes".
      I ended up using mognuts to force the router to operate in G.DMT mode.
      This was 100% stable.
      Following the upgrade, the router was in ADSL2+ mode and worked quite happily down to below a NM of 6 with a connection speed around 15.4 mbps.
      I was getting less than one disconnect per week.
      Over the past few days the router has been dropping out on a regular basis.
      Nothing has changed as far as I am concerned.
      Are SKY messing about with the connection?

    6. #5
      EpsilonVaz's Avatar
      EpsilonVaz is offline Sky User Member
      Exchange: LSWAL
      Broadband ISP: Max
      Router: Netgear V1 DG834GT
      Sky TV:
      Join Date
      Apr 2008
      Posts
      7
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Constant disconnections started few days ago.

      I am wireless on my laptop but wired on PC. But I do not d/c from router, the router d/c from the internet.

      Also, I used to synch at 14k kbps after the cap, but few days ago it was 12k, now today 10k... wtf?

      Stats are:

      ppp0 Link encap:Point-Point Protocol
      inet addr:90.195.123.85 P-t-P:195.189.159.202 Mask:255.255.255.255
      UP POINTOPOINT RUNNING NOARP MULTICAST MTU:1500 Metric:1
      RX packets:392541 errors:0 dropped:0 overruns:0 frame:0
      TX packets:404232 errors:0 dropped:0 overruns:0 carrier:0
      collisions:0 txqueuelen:3
      RX bytes:255552199 (243.7 MiB) TX bytes:77929248 (74.3 MiB)

      Uptime 6521.93 6048.35
      Wan up 1042.72 989.23
      adslctl: ADSL driver and PHY status
      Status: ShowtimeRetrain Reason: 4
      Channel: FAST, Upstream rate = 412 Kbps, Downstream rate = 10239 Kbps
      Link Power State: L0
      Mode: ADSL2+
      Channel: Fast
      Trellis: U:ON /D:ON
      Line Status: No Defect
      Training Status: Showtime
      Down Up
      SNR (dB): 13.1 24.0
      Attn(dB): 21.0 12.9
      Pwr(dBm): 24.0 8.9
      Max(Kbps): 17404 516
      Rate (Kbps): 10239 412
      G.dmt framing
      K: 158(0) 13
      R: 16 16
      S: 1 8
      D: 64 4
      ADSL2 framing
      MSGc: 60 70
      B: 157 12
      M: 1 8
      T: 2 1
      R: 16 16
      S: 0.4922 7.4418
      L: 2828 129
      D: 64 4
      Counters
      SF: 338567 323498
      SFErr: 13226 71
      RS: 44690856 2953220
      RSCorr: 33924 142
      RSUnCorr: 1733486 0

      HEC: 644 618
      OCD: 179 0
      LCD: 10 0
      Total Cells: 127739668 5467578
      Data Cells: 5632143 1667343
      Drop Cells: 0
      Bit Errors: 0 0

      ES: 388 24
      SES: 375 0
      UAS: 43 26
      AS: 5500

      INP: 1.44 1.98
      PER: 16.24 17.67
      delay: 7.87 7.44
      OR: 32.50 34.40

      Bitswap: 122 45

      Total time = 1 hours 48 min 41 sec
      SF = 397598
      CRC = 23296
      LOS = 7
      LOF = 0
      ES = 388
      Latest 1 day time = 1 hours 48 min 41 sec
      SF = 397598
      CRC = 23296
      LOS = 7
      LOF = 0
      ES = 388
      Latest 15 minutes time = 3 min 41 sec
      SF = 13585
      CRC = 2170
      LOS = 3
      LOF = 0
      ES = 33
      Previous 15 minutes time = 15 min 0 sec
      SF = 55450
      CRC = 6188
      LOS = 3
      LOF = 0
      ES = 104
      Previous 1 day time = 0 sec
      SF = 0
      CRC = 0
      LOS = 0
      LOF = 0
      ES = 0
      15 minutes interval [-30 min to -15 min] time = 15 min 0 sec
      SF = 55389
      CRC = 2899
      LOS = 0
      LOF = 0
      ES = 56
      15 minutes interval [-45 min to -30 min] time = 15 min 0 sec
      SF = 55388
      CRC = 1965
      LOS = 1
      LOF = 0
      ES = 29
      15 minutes interval [-60 min to -45 min] time = 15 min 0 sec
      SF = 55451
      CRC = 0
      LOS = 0
      LOF = 0
      ES = 0
      Showtime Drop Reason: 4
      Last Retrain Reason: 4

    7. #6
      richone54's Avatar
      richone54 is offline Sky User Member
      Exchange: watford
      Broadband ISP: Virgin
      Router: Non Sky Router
      Sky TV: Other
      Join Date
      Aug 2007
      Location
      Watford
      Posts
      2,627
      Thanks
      0
      Thanked 4 Times in 4 Posts

      Re: Constant disconnections started few days ago.

      if you have not already, try a comparison from the test socket

    8. #7
      EpsilonVaz's Avatar
      EpsilonVaz is offline Sky User Member
      Exchange: LSWAL
      Broadband ISP: Max
      Router: Netgear V1 DG834GT
      Sky TV:
      Join Date
      Apr 2008
      Posts
      7
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Constant disconnections started few days ago.

      That was from the test socket.

    9. #8
      richone54's Avatar
      richone54 is offline Sky User Member
      Exchange: watford
      Broadband ISP: Virgin
      Router: Non Sky Router
      Sky TV: Other
      Join Date
      Aug 2007
      Location
      Watford
      Posts
      2,627
      Thanks
      0
      Thanked 4 Times in 4 Posts

      Re: Constant disconnections started few days ago.

      you could try with another filter (still from the test socket), you have a fair few errors still (and you may even be capped), if you try with another filter or 2 and still get the errors you may need to do a quiet line test (corded phone into the test socket, dial 1707 and option 2 for quite line test, you should not hear anything, if you do hear any hiss / crackles / pops you have a line problem)


      would try with different filters first, also not 100% the number above is correct, its something like that, if you do a search you should find it

    10. #9
      EpsilonVaz's Avatar
      EpsilonVaz is offline Sky User Member
      Exchange: LSWAL
      Broadband ISP: Max
      Router: Netgear V1 DG834GT
      Sky TV:
      Join Date
      Apr 2008
      Posts
      7
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Constant disconnections started few days ago.

      Ok cheers mate, I will try the line test, I've already had a few different filters on the line, I even looked on the internet for the best filter I could find, but still the errors. I will give the line a test tomorrow and let you know.

      Thanks again!

    11. #10
      EpsilonVaz's Avatar
      EpsilonVaz is offline Sky User Member
      Exchange: LSWAL
      Broadband ISP: Max
      Router: Netgear V1 DG834GT
      Sky TV:
      Join Date
      Apr 2008
      Posts
      7
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Constant disconnections started few days ago.

      Now I am resynching at 8191 kbps, I don't know wtf Sky is doing. I am going to call tomorrow and go through the torture of the checklist support .

     

     
    Page 1 of 2 12 LastLast

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2017. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION