Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Page 3 of 3 FirstFirst 123
    Results 21 to 22 of 22

    Sagen Router and VPN Issues again

    This is a discussion on Sagen Router and VPN Issues again within the Sky Router forums, part of the Sky Broadband help category; That is what it usually means. Did you obtain the username and password using James'Utulity this is the safest and ...

    1. #21
      Isitme's Avatar
      Isitme is offline Sky User Moderator
      Exchange: Bannockburn
      Broadband ISP: Sky Fibre Unlimited
      Router: Sky Hub SR102
      Sky TV: Sky+ HD
      Join Date
      Dec 2006
      Location
      Central Scotland
      Posts
      34,131
      Thanks
      64
      Thanked 1,641 Times in 1,602 Posts

      Re: Sagen Router and VPN Issues again

      That is what it usually means. Did you obtain the username and password using James'Utulity this is the safest and easiest method. Try copying and pasting them into the router settings. It is easy to make a very small mistake which will make them void. Copying + Pasting to a word doc, then to the router is probably easiest.

      TomD


      Please note the views and recommendations in my posts are my own and in no way reflect the views of SkyUser.


      Useful Utilites

      http://www.nirsoft.net/utils/wifi_information_view.html/ TCPOptimiser /Test Socket

      Note - When downloading always select the Custom install or you will end up with stuff you don't want.






    2. Advertisement
    3. #22
      tweeks's Avatar
      tweeks is offline Sky User Member
      Exchange:
      Broadband ISP: Max
      Router: Sagem F@ST 2504
      Sky TV:
      Join Date
      Aug 2008
      Posts
      6
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Sagen Router and VPN Issues again

      Finally got it working. I ended up swapping my Linksys router for a netgear one...and it all connected sweet. VPN works...happy days.

      Thanks for your help....very much appreciated.

      regards

     

     
    Page 3 of 3 FirstFirst 123

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2017. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION