Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Results 1 to 2 of 2

    Netgear V1 Router Connection Poor Since FW Upgrade

    This is a discussion on Netgear V1 Router Connection Poor Since FW Upgrade within the Sky Router forums, part of the Sky Broadband help category; Upgraded the firmware manually about a week ago on my Netgear V1 router and since then browsing has been incredibly ...

    1. #1
      TomS's Avatar
      TomS is offline Sky User Member
      Exchange: Basford EMBASFO
      Broadband ISP: Max
      Router:
      Sky TV:
      Join Date
      Nov 2006
      Posts
      2
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Netgear V1 Router Connection Poor Since FW Upgrade

      Upgraded the firmware manually about a week ago on my Netgear V1 router and since then browsing has been incredibly slow, I'm getting pings in the high hundreds on Counterstrike Source and yet download speeds have remained pretty high

      Here are my stats:


      ppp0 Link encap:Point-Point Protocol
      inet addr:90.193.191.202 P-t-P:82.108.10.188 Mask:255.255.255.255
      UP POINTOPOINT RUNNING NOARP MULTICAST MTU:1500 Metric:1
      RX packets:7461387 errors:0 dropped:0 overruns:0 frame:0
      TX packets:9421020 errors:0 dropped:0 overruns:0 carrier:0
      collisions:0 txqueuelen:3
      RX bytes:4161369965 (3.8 GiB) TX bytes:3847784808 (3.5 GiB)

      adslctl: ADSL driver and PHY status
      Status: ShowtimeRetrain Reason: 1
      Channel: FAST, Upstream rate = 764 Kbps, Downstream rate = 10116 Kbps
      Link Power State: L0
      Mode: ADSL2+
      Channel: Fast
      Trellis: U:ON /D:ON
      Line Status: No Defect
      Training Status: Showtime
      Down Up
      SNR (dB): 5.8 13.5
      Attn(dB): 42.5 23.7
      Pwr(dBm): 13.5 12.8
      Max(Kbps): 11212 864
      Rate (Kbps): 10116 764
      G.dmt framing
      K: 120(0) 24
      R: 14 16
      S: 2 8
      D: 64 8
      ADSL2 framing
      MSGc: 51 68
      B: 119 23
      M: 2 8
      T: 3 1
      R: 14 16
      S: 0.7570 7.7037
      L: 2684 216
      D: 64 8
      Counters
      SF: 5904923 5621000
      SFErr: 1692 86
      RS: 504870968 2349445
      RSCorr: 11402125 18077
      RSUnCorr: 69781 0

      HEC: 1489 199
      OCD: 353 0
      LCD: 0 0
      Total Cells: 2279637599 265383705
      Data Cells: 93425057 167715741
      Drop Cells: 547
      Bit Errors: 0 0

      ES: 973 35
      SES: 1 0
      UAS: 37 28
      AS: 95558

      INP: 1.33 2.37
      PER: 16.18 17.81
      delay: 12.11 15.40
      OR: 28.17 33.23

      Bitswap: 29456 2063

      Total time = 1 days 10 hours 1 min 8 sec
      SF = 7563423
      CRC = 2505
      LOS = 1
      LOF = 9
      ES = 973
      Latest 1 day time = 10 hours 1 min 8 sec
      SF = 2228873
      CRC = 460
      LOS = 0
      LOF = 0
      ES = 236
      Latest 15 minutes time = 1 min 8 sec
      SF = 4215
      CRC = 2
      LOS = 0
      LOF = 0
      ES = 1
      Previous 15 minutes time = 15 min 0 sec
      SF = 55596
      CRC = 6
      LOS = 0
      LOF = 0
      ES = 3
      Previous 1 day time = 24 hours 0 sec
      SF = 5334550
      CRC = 2045
      LOS = 1
      LOF = 9
      ES = 737
      15 minutes interval [-30 min to -15 min] time = 15 min 0 sec
      SF = 55658
      CRC = 24
      LOS = 0
      LOF = 0
      ES = 12
      15 minutes interval [-45 min to -30 min] time = 15 min 0 sec
      SF = 55659
      CRC = 10
      LOS = 0
      LOF = 0
      ES = 5
      15 minutes interval [-60 min to -45 min] time = 15 min 0 sec
      SF = 55596
      CRC = 13
      LOS = 0
      LOF = 0
      ES = 7
      Showtime Drop Reason: 1
      Last Retrain Reason: 1


      Any suggestions? I thought this new firmware would solve all the issues, but it seems to have created more!


    2. Advertisement
    3. #2
      Isitme's Avatar
      Isitme is offline Sky User Moderator
      Exchange: Bannockburn
      Broadband ISP: Sky Fibre Unlimited
      Router: Sky Hub SR102
      Sky TV: Sky+ HD
      Join Date
      Dec 2006
      Location
      Central Scotland
      Posts
      34,131
      Thanks
      64
      Thanked 1,641 Times in 1,602 Posts

      Re: Netgear V1 Router Connection Poor Since FW Upgrade

      You have a few errors but I don't think there are enough to cause real problems. If you had received an auto FW update I would advise you to get on to Sky, but as you have done it manually, they may not help. You might want to consider returning to the original FW and see if the problem goes. If it does, then wait for the Auto update and if it is the same then you will have cause to complain to Sky. Most have benefited from the upgrade, but some have not, you may be one of the latter..

      TomD


      Please note the views and recommendations in my posts are my own and in no way reflect the views of SkyUser.


      Useful Utilites

      http://www.nirsoft.net/utils/wifi_information_view.html/ TCPOptimiser /Test Socket

      Note - When downloading always select the Custom install or you will end up with stuff you don't want.





     

     

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2017. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION