Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Results 1 to 3 of 3

    New Firmware and possible problem.

    This is a discussion on New Firmware and possible problem. within the Sky Router forums, part of the Sky Broadband help category; This may be a good news bad news story. My router updated to 1.03.87 yesterday and all seems well when ...

    1. #1
      Jim_Jam's Avatar
      Jim_Jam is offline Sky User Member
      Exchange:
      Broadband ISP: Mid
      Router: Netgear V1 DG834GT
      Sky TV:
      Join Date
      Apr 2008
      Posts
      3
      Thanks
      0
      Thanked 0 Times in 0 Posts

      New Firmware and possible problem.

      This may be a good news bad news story.

      My router updated to 1.03.87 yesterday and all seems well when the router is working correctly, however I now have to restart it a couple of times to get the Wifi to start transmitting, never had a problem before.

      May just be coincidence.


    2. Advertisement
    3. #2
      Monday's Avatar
      Monday is offline Sky User Member
      Exchange: LWHAY
      Broadband ISP: Mid
      Router: Netgear V1 DG834GT
      Sky TV: Sky Basic
      Join Date
      Nov 2007
      Posts
      881
      Thanks
      2
      Thanked 0 Times in 0 Posts
      Blog Entries
      1

      Re: New Firmware and possible problem.

      Try changing channels?

    4. #3
      James67's Avatar
      James67 is offline Sky User Member
      Exchange:
      Broadband ISP: Other ISP
      Router: Non Sky Router
      Sky TV: Freesat
      Join Date
      Sep 2007
      Posts
      1,789
      Thanks
      0
      Thanked 2 Times in 2 Posts
      Blog Entries
      3

      Re: New Firmware and possible problem.

      Is the wireless light on the router failing to come on when there's no wireless networking available? That would definitely indicate some kind of an issue, although given that its not been reported by anyone else, a hardware fault would be the most likely explanation.

     

     

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2017. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION