Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Results 1 to 6 of 6

    possible virus???

    This is a discussion on possible virus??? within the Sky Router forums, part of the Sky Broadband help category; I have a white wireless netgear router and when i start the PC or plug in the router, the two ...

    1. #1
      essex_oak's Avatar
      essex_oak is offline Sky User Member
      Exchange: 01255
      Broadband ISP: Base
      Router: Netgear V2 DG934G
      Sky TV:
      Join Date
      Feb 2008
      Posts
      2
      Thanks
      0
      Thanked 0 Times in 0 Posts

      possible virus???

      I have a white wireless netgear router and when i start the PC or plug in the router, the two green led's (internet and PC, not wireless) are both solid on. after about three minutes they start to flash, slowly at first and then faster and faster. this is something new and it worries me that my PC may have a virus, although tests show none.
      I don't have to be running IE for this to happen just to have both the router and the PC turned on

      If I disable the connection, the flickering slowly dies back to solid green again
      From "control Panel" "internet connection" "status" I can see that there is both incoming and outgoing packets
      Please help
      Richard


    2. Advertisement
    3. #2
      Monday's Avatar
      Monday is offline Sky User Member
      Exchange: LWHAY
      Broadband ISP: Mid
      Router: Netgear V1 DG834GT
      Sky TV: Sky Basic
      Join Date
      Nov 2007
      Posts
      881
      Thanks
      2
      Thanked 0 Times in 0 Posts
      Blog Entries
      1

      Re: possible virus???

      No virus it just shows data being transmitted.

      The faster the speed of the data the faster it will flash.

    4. #3
      essex_oak's Avatar
      essex_oak is offline Sky User Member
      Exchange: 01255
      Broadband ISP: Base
      Router: Netgear V2 DG934G
      Sky TV:
      Join Date
      Feb 2008
      Posts
      2
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: possible virus???

      Hi
      Thanks for that but,
      what is sending? what is receiving?
      I don't think its the router because when i disable the local area connection in CONTROL PANEL then the flickering slowly stops and becomes solid and when the connection is enabled again, after a few minutes, it slowly starts to flicker again. With no obvious programs running.
      After about ten minutes it has reached its top speed and is sending and receiving about 100 packets per second. not fast maybe but they are coming from somewhere and going somewhere else
      Regards

    5. #4
      eyemdee's Avatar
      eyemdee is offline Sky User Member
      Exchange: EMMNSFI
      Broadband ISP: Sky Broadband Unlimited
      Router: Sky Hub SR102
      Sky TV: Sky+HD box
      Join Date
      May 2007
      Posts
      716
      Thanks
      4
      Thanked 1 Time in 1 Post

      Re: possible virus???

      ^^^ You may get a clue if you get to a DOS prompt (Start - Run - cmd - OK) then type the command netstat <Enter>.

      This will show active network connections (eg email downloading, antivirus updating etc.) If there is anything suspicious then copy and post it back here and see if anyone knows...

    6. #5
      jonny1310's Avatar
      jonny1310 is offline Banned for stealing our content
      Exchange:
      Broadband ISP: virgin
      Router: Non Sky Router
      Sky TV:
      Join Date
      Feb 2008
      Posts
      382
      Thanks
      0
      Thanked 0 Times in 0 Posts
      Blog Entries
      1

      Re: possible virus???

      you could try typing into the dos prompt netstat -ano and this will tell you what ports are in use as well if you close all programs on your pc that are running and then do that command and all the ports should be status:listening there should be none that says establised if you have closed all the programs on your pc, then what you do is you press ctrl+alt+del on your keyboard and get the task manager up and click on the services tab and then you look for the port number that says established

    7. #6
      Monday's Avatar
      Monday is offline Sky User Member
      Exchange: LWHAY
      Broadband ISP: Mid
      Router: Netgear V1 DG834GT
      Sky TV: Sky Basic
      Join Date
      Nov 2007
      Posts
      881
      Thanks
      2
      Thanked 0 Times in 0 Posts
      Blog Entries
      1

      Re: possible virus???

      Quote Originally Posted by essex_oak View Post
      Hi
      Thanks for that but,
      what is sending? what is receiving?
      I don't think its the router because when i disable the local area connection in CONTROL PANEL then the flickering slowly stops and becomes solid and when the connection is enabled again, after a few minutes, it slowly starts to flicker again. With no obvious programs running.
      After about ten minutes it has reached its top speed and is sending and receiving about 100 packets per second. not fast maybe but they are coming from somewhere and going somewhere else
      Regards
      Got skyanytime PC or any other P2P programs running.

      Skyanytime seems to start seeding (uploading) wenever your on.

     

     

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2017. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION