Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Page 14 of 34 FirstFirst ... 4121314151624 ... LastLast
    Results 131 to 140 of 335

    Router Freeze, Loss of Connection Possible Fix

    This is a discussion on Router Freeze, Loss of Connection Possible Fix within the Sky Router forums, part of the Sky Broadband help category; Sorry for the delay in replying.... From memory, the address they gave me was customerservices@sky.com - This doesn't exist - ...

    1. #131
      firestorm_westy's Avatar
      firestorm_westy is offline Sky User Member
      Exchange: Bedford
      Broadband ISP: Mid
      Router:
      Sky TV:
      Join Date
      Sep 2006
      Location
      Bedford, UK
      Posts
      35
      Thanks
      0
      Thanked 0 Times in 0 Posts
      Sorry for the delay in replying....

      From memory, the address they gave me was customerservices@sky.com - This doesn't exist - The correct one is customerservices@bskyb.com

      Hope this helps.

      Paul


    2. Advertisement
    3. #132
      Blanctete's Avatar
      Blanctete is offline Sky User Member
      Exchange: Wigan
      Broadband ISP: Max
      Router:
      Sky TV:
      Join Date
      Nov 2006
      Posts
      5
      Thanks
      0
      Thanked 0 Times in 0 Posts
      Hi All

      New user here, been on skymax for about a month now.

      I am also a member of the DG834 going to sleep club, and I''m connected to the router by cable only.

      So far I've progressed through to sky teir 2 support (in Ireland) who diagnosed that it was a "PC problem" so 1 new ethernet card later.................. the problem still exists.

      Next support call got a guy in the Phillipines??, who actually seemed to have some technical knowledge............ diagnosis "your router is up the swannee, I'll organise a new one"

      New router arrived last Thursday, sky installation engineer visit organised (to make sure it's done properly) for today. However in the meantime the disconnection problem becomes so frequent, in frustration I connect up the new router myself on Tuesday morning.

      Result..... an afternoon of exactly the same as the old router

      Then suddenly on Tuesday at 5pm it connects and manages around 100 hours of uninterrupted connection time....... yay, bliss, 6 meg instead of 15 but who cares, it's stable, router learning period is over!

      That takes us to this afternoon.....which is why I'm on here (found you through a link in Hexus). Ironically I rang sky on Friday evening and cancelled todays engineer visit as everything was hunkydory - kiss of death or what? When asked what I should do with the old ruter the sky lady said "whatever you want" so they don't even want them back now?

      At least I now know I'm not on my own!, but why are sky burying their heads in the sand??? - their tech support act as though you are the only one having the problem ......... it needs publicising, I feel a Nicky Campbell e-mail coming on, the beeb would love a chance to have a pop at old murdoch I'm sure, especially after destroying talk-talk. I specifically didn't go with talk-talk because of the problems highlighted on Watchdog, and when I found they had bought my previous ISP AOL UK, the sky install couldn't come quick enough....however AOL in comparison to Sky were fine (but costly) as an ISP...oops!

      I've already told my neighbour who is waiting for sky to give him an installation date to stay with Wannadoo for now, as this is pants!.

      I've done the UPnP trick and the reboot through the diagnostics software that you suggest and I'll see how it goes, have also stood my router on its end to try and improve the cooling as that was a suggestion in Hexus about netgear stuff running hot, and mine felt hot to touch, it's been on it's end about an hour and is now quite cool (and no dropouts).

      Great site guys, thanks for the helpful sticky - no doubt I'll be a regular visitor.

      As I post this the connection has been up for an hour in its modified form and these are the stats


      System Up Time 00:55:09
      Port Status TxPkts RxPkts Collisions Tx B/s Rx B/s Up Time
      WAN PPPoA 2019 2322 0 172 624 00:53:25
      LAN 10M/100M 4037 3908 0 656 228 00:55:07
      WLAN 11M/54M 21 0 0 1 0 00:54:57


      ADSL Link Downstream Upstream
      Connection Speed 6714 kbps 766 kbps
      Line Attenuation 50.0 db 32.2 db
      Noise Margin 7.2 db 11.0 db

      off to have a look for this digital spy thingy now......

    4. #133
      NewsreadeR's Avatar
      NewsreadeR is offline Site Founder
      Exchange: Marshalls Cross
      Broadband ISP: Sky Broadband Unlimited
      Router: Sagem F@ST 2504n
      Sky TV: Sky+HD box
      Join Date
      Aug 2006
      Location
      St Helens
      Posts
      22,211
      Thanks
      108
      Thanked 373 Times in 304 Posts
      Blog Entries
      48
      Welcome to the site Blanctete - thankyou for the kind words

      Keep us informed how you get on




      ~ Never, ever, argue with an idiot. They'll drag you down to their level and beat you with experience ~

      Follow us on Twitter @skyuser

    5. #134
      The Doctor's Avatar
      The Doctor is offline Skyuser Member
      Exchange: SSNOR
      Broadband ISP: Max
      Router: Netgear V1 DG834GT
      Sky TV: Sky Basic
      Join Date
      Sep 2006
      Location
      England
      Posts
      603
      Thanks
      0
      Thanked 0 Times in 0 Posts
      Noise margin down is a tad low m8, you will find that between 5-10pm its probably sitting at around 6db maybe lower and this will cause disconnections, as the line speed is just an estimate untill we get you connected.

      you probably need a ticket raised to tier3 (do it)

      it will need to be capped at about 5 for now dpending on if its allready been switched down to adsl1 from 2. it could also be that its not been capped allready and is infact still trying to get 16 but is not and this will also cause alot of errors at both end with lost packets and a flakey connection.

      raise it up and see what they do.

    6. #135
      Blanctete's Avatar
      Blanctete is offline Sky User Member
      Exchange: Wigan
      Broadband ISP: Max
      Router:
      Sky TV:
      Join Date
      Nov 2006
      Posts
      5
      Thanks
      0
      Thanked 0 Times in 0 Posts
      Thanks for the welcome

      At the moment it's behaving itself - it's been uninterrupted since the setting mods of this morning, the router is reasonably cool I'm going to see how things go tonight - fingers crossed!

      Thanks for the offer of help outside the sky system THEG33K, I could well be taking you up on this if it falls over tonight.

      At the moment these are the figures, the noise margin is getting down there, so I'm expecting some fun


      System Up Time 16:49:08
      Port Status TxPkts RxPkts Collisions Tx B/s Rx B/s Up Time
      WAN PPPoA 28745 27677 0 178 318 16:47:24
      LAN 10M/100M 68645 61877 0 589 138 16:49:06
      WLAN 11M/54M 8626 13118 0 41 124 16:48:56


      ADSL Link Downstream Upstream
      Connection Speed 6714 kbps 766 kbps
      Line Attenuation 50.0 db 32.2 db
      Noise Margin 6.2 db 11.5 db

    7. #136
      Blanctete's Avatar
      Blanctete is offline Sky User Member
      Exchange: Wigan
      Broadband ISP: Max
      Router:
      Sky TV:
      Join Date
      Nov 2006
      Posts
      5
      Thanks
      0
      Thanked 0 Times in 0 Posts
      It's midnight, it's behaving itself

      rebooted via the software this evening, slight improvement in the numbers it would appear.

      It's been stable all day, lowest noise margin has been 5.3, but no problems - IF it stays like this I'm more than happy. If it goes all flaky again then I think I'll look at the cap @ 5 suggested by theg33k and maybe asking to move to adsl1 from 2, but so far so good ..........


      21:48

      System Up Time 20:48:30
      Port Status TxPkts RxPkts Collisions Tx B/s Rx B/s Up Time
      WAN PPPoA 232846 283905 0 950 4131 20:46:46
      LAN 10M/100M 204213 160122 0 2681 238 20:48:28
      WLAN 11M/54M 149170 138090 0 1851 855 20:48:18
      ADSL Link Downstream Upstream
      Connection Speed 6714 kbps 766 kbps
      Line Attenuation 50.0 db 32.2 db
      Noise Margin 6.4 db 11.0 db


      software reboot @ 21:50 pm

      System Up Time 00:01:45
      Port Status TxPkts RxPkts Collisions Tx B/s Rx B/s Up Time
      WAN PPPoA 39 34 0 273 674 00:00:23
      LAN 10M/100M 453 364 0 1587 444 00:01:43
      WLAN 11M/54M 140 186 0 316 200 00:01:33
      ADSL Link Downstream Upstream
      Connection Speed 6568 kbps 766 kbps
      Line Attenuation 50.0 db 32.2 db
      Noise Margin 6.8 db 11.0 db

    8. #137
      Blanctete's Avatar
      Blanctete is offline Sky User Member
      Exchange: Wigan
      Broadband ISP: Max
      Router:
      Sky TV:
      Join Date
      Nov 2006
      Posts
      5
      Thanks
      0
      Thanked 0 Times in 0 Posts
      Well............

      It's been stable for over 24 hours now, did another software boot this evening as the noise margin had dropped to around 6-ish (but still stable), following the reboot the connection speed dropped back even further and the NM went up to 8-ish.

      Everything is working OK, I've seen an NM over 10 this evening so I think I'll stop fiddling with it now unless it goes down

      I'm a happy bunny again


      System Up Time 05:35:11
      Port Status TxPkts RxPkts Collisions Tx B/s Rx B/s Up Time
      WAN PPPoA 188784 195685 0 4754 7656 05:33:49
      LAN 10M/100M 110044 82559 0 6556 464 05:35:09
      WLAN 11M/54M 97355 113357 0 1248 4490 05:34:59


      ADSL Link Downstream Upstream
      Connection Speed 5941 kbps 766 kbps
      Line Attenuation 50.0 db 32.1 db
      Noise Margin 9.7 db 11.5 db
      Last edited by Blanctete; 14-11-06 at 01:22 AM. Reason: it's noise margin not noise ratio...duh!

    9. #138
      Stumpy's Avatar
      Stumpy is offline Sky User Member
      Exchange: Stainton
      Broadband ISP: BT Infinity 2
      Router: BT Home Hub
      Sky TV: Sky Q Silver
      Join Date
      Sep 2006
      Posts
      524
      Thanks
      56
      Thanked 2 Times in 2 Posts
      I've been having problems with my router ... I connect solely through wires (I have 4 computers networked up to it, but all in a smallish "study" so I didn't see the need for wireless). The router has dropped connection a few times - but each time it seems to have reconnected by itself. The problem is that occasionally it freezes completely. Now when I'm just browsing internet or checking e-mails, etc, this isn't a problem, but I also use it to do digital dictation which sort of "streams" the dictation live, and we also play LAN games - when it freezes, it does so completely, including the LAN, and I have to restart the router.

      I've followed the information on the first page of this post, but will it make any difference to me? It seems to be mainly referring to a wireless connection? I'm just wondering if I have an unhealthy router that needs replacing or if it is just something to do with settings? I've spent a fortune speaking to Sky over the last couple of months, some of those times just wasting my time as the person on the other end of the telephone very obviously had no idea what they were talking about and equally obviously were not local to the UK!!

      System Up Time 00:18:01
      Port Status TxPkts RxPkts Collisions Tx B/s Rx B/s Up Time
      WAN PPPoA 2011 2350 0 553 1767 00:17:24
      LAN 10M/100M 2784 2400 0 1921 628 00:17:59
      WLAN 11M/54M/108M 0 0 0 0 0 00:01:13


      ADSL Link Downstream Upstream
      Connection Speed 2560 kbps 448 kbps
      Line Attenuation 57.0 db 31.5 db
      Noise Margin 8.6 db 16.0 db

    10. #139
      dingdong's Avatar
      dingdong is offline Sky User Member
      Exchange:
      Broadband ISP: Max
      Router:
      Sky TV:
      Join Date
      Sep 2006
      Posts
      591
      Thanks
      0
      Thanked 0 Times in 0 Posts

      The first post of this thread applies equally to wired connections

    11. #140
      spreece's Avatar
      spreece is offline Sky User Member
      Exchange: 0118
      Broadband ISP: Max
      Router:
      Sky TV:
      Join Date
      Oct 2006
      Posts
      2
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Thumbs up Thanks

      Just wanted to say thanks to Ding Dong. I was lucky if my connection was lasting 20 minutes but after trying all the helpfull advise I have now been connected for 1.50 hours. Dosen't sound a long time but................

      Sue

     

     
    Page 14 of 34 FirstFirst ... 4121314151624 ... LastLast

    LinkBacks (?)

    1. 14-10-13, 06:33 PM
    2. 25-07-13, 08:09 AM
    3. 02-10-08, 10:51 AM
    4. 28-03-08, 08:11 PM
    5. 28-03-08, 05:21 PM
    6. 22-03-08, 11:24 AM
    7. 06-03-08, 06:18 PM
    8. 18-02-08, 08:50 PM
    9. 16-01-08, 10:35 PM
    10. 11-01-08, 11:15 PM
    11. 23-12-07, 08:52 PM
    12. 08-12-07, 04:23 PM
    13. 17-11-07, 10:15 AM
    14. 16-11-07, 04:00 PM
    15. 13-08-07, 06:13 PM
    16. 16-07-07, 07:19 PM
    17. 15-07-07, 12:50 PM
    18. 13-07-07, 02:49 AM
    19. 12-07-07, 09:23 AM
    20. 11-07-07, 07:29 PM
    21. 10-07-07, 01:25 PM
    22. 08-07-07, 03:55 PM
    23. 06-07-07, 05:02 PM
    24. 05-07-07, 10:09 PM
    25. 05-07-07, 09:56 PM
    26. 03-07-07, 09:25 PM
    27. 02-07-07, 10:45 PM
    28. 02-07-07, 07:55 PM
    29. 30-06-07, 07:16 PM
    30. 30-06-07, 03:38 PM
    31. 29-06-07, 09:25 PM
    32. 29-06-07, 03:17 PM
    33. 29-06-07, 03:05 PM
    34. 27-06-07, 02:08 PM
    35. 08-06-07, 12:12 AM
    36. 07-06-07, 07:44 PM
    37. 19-05-07, 08:51 PM
    38. 14-05-07, 09:13 PM
    39. 19-03-07, 05:46 PM

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2017. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION