Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up

    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 63k members.


    Results 1 to 2 of 2

    More router issues - Speed, Issues etc!

    This is a discussion on More router issues - Speed, Issues etc! within the Sky Router forums, part of the Sky Broadband help category; Well its all crazy once again. I'm currently on the V1 white model of the router (but may have to ...

    1. #1
      Kaoscontrol's Avatar
      Kaoscontrol is offline Sky User Member
      Broadband ISP: Max
      Sky TV:
      Join Date
      Apr 2007
      Thanked 0 Times in 0 Posts

      Exclamation More router issues - Speed, Issues etc!

      Well its all crazy once again.

      I'm currently on the V1 white model of the router (but may have to give sky a call to get a V2....urm it broke?)

      I seem to be having huge problems with speed as of late. I'm currently on the max package and getting just under 6MB with an upload of 600kb. this is despite the exchange being preped for 15MB yet i'm getting low speeds despite it being 100 meters away.

      I've also recently noticed doing the speed check that for some reason its registering as being under Easy this normal ? sorry if that sounded dumb but i've never really looked into it.

      my current stats at the moment (after a reboot 20 minutes ago):

      Connection Speed 15323 kbps 764 kbps
      Line Attenuation 23.5 db 12.4 db
      Noise Margin 9.4 db 13.0 db

      i DO NOT posses a master socket, so i don't have a test socket to try it in.

      other problems i've encountered over time are; Having to reboot my router atleast once a day to remove slow internet browsing time...once this normal?

      Disconnected from the internet for large periods of time randomly: this happend last sunday and is the second time its actually happend...the router restarts itself it would seem as if rebooted (as the logs reset to 2000), then displayed "LCP down" in the status box. untill that eventually vanished and said "disconnected" which didnt vanish untill 9am the next morning it would seem (reading the logs i established this)

      if anyone could address any of my problems it would be greatly appretiated, and i apologise if non of it makes sense, i'm typing this at 2 in the morning after all

      many thanks

    2. Advertisement
    3. #2
      James67's Avatar
      James67 is offline Sky User Member
      Broadband ISP: Other ISP
      Router: Non Sky Router
      Sky TV: Freesat
      Join Date
      Sep 2007
      Thanked 2 Times in 2 Posts
      Blog Entries

      Re: More router issues - Speed, Issues etc!

      Easynet is owned by Sky - all Sky customers are connected through them, so don't worry about the ISP reported by the speed tester, this is normal and all Sky customers see this.

      As for the slow downs and disconnects, I'd imagine the problems you experience are the same as mine - you have a very similar attenuation level as me, and if I keep my connection at the full speed, it will nearly always slow down to an absolute crawl as night draws in, caused by the connection becoming overwhelmed by errors.

      You say you don't have a NTE5 style master socket. Do you have any extensions wired into the main telephone socket? If not, I assume you must have plug in-type telephone extension cables (presumably you have at least one telephone and your Sky TV box connected to your phone line). One thing you can try is putting a microfilter into the main telephone socket first, then plugging your router and your telephone extension cables into that. Splitting and filtering the signal as early as possible can sometimes produce better results than using the microfilters at the telephone/Sky TV box end of an extension cable.

      If you have telephone extensions wired into the main phone socket, then there's not a lot you can do that doesn't involve you calling out BT to fit an NTE5 master socket.

      I've got my telephone system as clean as I can possibly make it, though, and I'm still afflicted by the "overwhelmed by errors" problem. I use the Mognuts Utility page to set a much higher target noise margin, which limits my speed considerably, but does give me a more stable connection. Hopefully, when Sky finally release the firmware upgrade for the V1 router (expected in the New Year), I'll be able to run at full speed reliably.



    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    SkyUser - Copyright © 2006-2014. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB