Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Page 1 of 2 12 LastLast
    Results 1 to 10 of 11

    disconect every 10 mins... not sure why? please help...

    This is a discussion on disconect every 10 mins... not sure why? please help... within the Sky Router forums, part of the Sky Broadband help category; Hi all, Not sure what is happening... I am a new Sky+ Ssubscriber... about 4 months now and last Friday ...

    1. #1
      3rdDeath's Avatar
      3rdDeath is offline Sky User Member
      Exchange: 0208
      Broadband ISP: O2
      Router: Non Sky Router
      Sky TV: Sky Basic
      Join Date
      Dec 2007
      Posts
      20
      Thanks
      0
      Thanked 0 Times in 0 Posts

      disconect every 10 mins... not sure why? please help...

      Hi all,

      Not sure what is happening... I am a new Sky+ Ssubscriber... about 4 months now and last Friday I got my Sky Broadband Max package in the post..
      Sagem F@ST 2504 Black box thing....... I placed the little philter box thing in the phone socket, the phone side has umm.. my phone + sky box cable the black sagem box in the other with the grey cable supplied....

      The Ethernet cable goes from my sagem box to my router next to it.
      (they are all in the hallway because that's where my phone socket is)

      I have a laptop in the bedroom and a PC in the computer room...
      both connect via wireless adapters ofcourse...

      Here's the problem:
      I have about 10 mins of Internet connection and then everything stops. I get a 401 error in red on a black screen and a box pops up asking for my DSL name + password, I input the details that I got with the kit, all on a card and press enter... it returns asking for it again... The only way I can get this to work is by re-setting the black sagem box via the on/off switch on the back... this gives me another 10 to 12 mins online..... PLEASE, can someone help me?

      Merry Christmas btw


      Sean
      Last edited by 3rdDeath; 04-12-07 at 08:29 PM.


    2. Advertisement
    3. #2
      Monday's Avatar
      Monday is offline Sky User Member
      Exchange: LWHAY
      Broadband ISP: Mid
      Router: Netgear V1 DG834GT
      Sky TV: Sky Basic
      Join Date
      Nov 2007
      Posts
      881
      Thanks
      2
      Thanked 0 Times in 0 Posts
      Blog Entries
      1

      Re: disconect every 10 mins... not sure why? please help...

      diregard i think i need glasses :P.

      Umm..try posting your stats? I seems like a wireless issue have you tried using it VIA ethernet?




      SkyUser - Router Stats V2
      Last edited by Monday; 04-12-07 at 08:44 PM.

    4. #3
      3rdDeath's Avatar
      3rdDeath is offline Sky User Member
      Exchange: 0208
      Broadband ISP: O2
      Router: Non Sky Router
      Sky TV: Sky Basic
      Join Date
      Dec 2007
      Posts
      20
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: disconect every 10 mins... not sure why? please help...

      excellent, thanks for your help so far mate, would love to post the stats...

      how do I find them? lol... sorry, very new(ish) @ this have been a Virgin/ntl user for years lol

    5. #4
      James67's Avatar
      James67 is offline Sky User Member
      Exchange:
      Broadband ISP: Other ISP
      Router: Non Sky Router
      Sky TV: Freesat
      Join Date
      Sep 2007
      Posts
      1,789
      Thanks
      0
      Thanked 2 Times in 2 Posts
      Blog Entries
      3

      Re: disconect every 10 mins... not sure why? please help...

      Not quite sure why you're getting a working connection for only 10 minutes. I wonder if it's some strange interaction between your router and the Sagem box. You do understand that the Sagem box is not just an ADSL modem, it's a router as well, right? There's no need to have a second router.

      It is actually possible to use a second router plugged into the Sky-supplied Sagem router, but it's a bit fiddly getting it to work. I'd recommend trying to get things working with just the Sagem box first.
      Last edited by James67; 05-12-07 at 12:25 AM.

    6. #5
      3rdDeath's Avatar
      3rdDeath is offline Sky User Member
      Exchange: 0208
      Broadband ISP: O2
      Router: Non Sky Router
      Sky TV: Sky Basic
      Join Date
      Dec 2007
      Posts
      20
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: disconect every 10 mins... not sure why? please help...

      Hi james67,

      I didn't actualy know that lol, thanks for pointing it out

      well, I remoed the router in question all together so, just the sagem f@st was on its own and tried connecting to the Internet.... I managed to get on for nearly 2 hours and was well pleased, I thought how stupid it was to open a new thread just because of a spare router that wasn't needed! lol.... I played for about an hour on my PS2 and thought I would come back online and thank you

      I have no connection at all now No Sky internet... nothing...

      I have found out that the log in name and password it was asking me for on my first post is the one to the sagem/router settings.

      I am now 100% clueless!

    7. #6
      3rdDeath's Avatar
      3rdDeath is offline Sky User Member
      Exchange: 0208
      Broadband ISP: O2
      Router: Non Sky Router
      Sky TV: Sky Basic
      Join Date
      Dec 2007
      Posts
      20
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: disconect every 10 mins... not sure why? please help...

      Please, can someone fire some suggestions at me, .... anything???...

      It can't be my wireless adapter ( i don't think) because I am connecting to my neighbours internet connection and this is how I am still able to post...

      I have pushed & held in the reset switch on the sagem f@st for approx 30 seconds, let go and the lights flashed on & off so, everything is set back to default...

      I go to my adapter in the task bar and click "view all available wireless connections" then my neighbours pops up in a box with my SKY468XX
      (not xx but not sure if I should type the whole lot in)

      I click my SKY one and click "CONNECT" it asks me for the 8 letter pass that I got with the sagem then says I should wait for the pc & router to talk.... a little coloured circle gets bounced from one to another then nothing?.. it just stops dead and all goes back to how it was before I started......

      I have even tried the 198.162.0.1 bit so I could disable the UPnP(thingy) in the settings but, can't even get into the panel... says page not found.

      I don't want to call Sky on this as it'll cost loads and this isn't the time of year I can afford it + from what I have read on this forum so far, sky doesn't know anything anyway! lol..

      Please help...

      if not, have a merry christmas

    8. #7
      VEG's Avatar
      VEG
      VEG is offline Sky User Member
      Exchange: Maesteg
      Broadband ISP: Sky Fibre Unlimited
      Router: Sky Hub SR102
      Sky TV: Sky+ box
      Join Date
      Oct 2007
      Posts
      142
      Thanks
      2
      Thanked 0 Times in 0 Posts

      Re: disconect every 10 mins... not sure why? please help...

      Sounds as though its your router thats faulty

    9. #8
      Isitme's Avatar
      Isitme is offline Sky User Moderator
      Exchange: Bannockburn
      Broadband ISP: Sky Fibre Unlimited
      Router: Sky Hub SR102
      Sky TV: Sky+ HD
      Join Date
      Dec 2006
      Location
      Central Scotland
      Posts
      34,131
      Thanks
      64
      Thanked 1,641 Times in 1,602 Posts

      Re: disconect every 10 mins... not sure why? please help...

      Go into the wireless settings and disable the security, make sure the wireless point is enabled and broadcast SSID is enabled. You should now see your connection together with your neighbours(who also has security turned off) you will know yours by the SSID which should be the same as printed on your router.

      When you have managed to connect, you can sort out the security. I suspect your adapter may not be compatible with WPA, but it could be something else.
      Last edited by Isitme; 06-12-07 at 01:15 PM. Reason: typo

      TomD


      Please note the views and recommendations in my posts are my own and in no way reflect the views of SkyUser.


      Useful Utilites

      http://www.nirsoft.net/utils/wifi_information_view.html/ TCPOptimiser /Test Socket

      Note - When downloading always select the Custom install or you will end up with stuff you don't want.





    10. #9
      3rdDeath's Avatar
      3rdDeath is offline Sky User Member
      Exchange: 0208
      Broadband ISP: O2
      Router: Non Sky Router
      Sky TV: Sky Basic
      Join Date
      Dec 2007
      Posts
      20
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: disconect every 10 mins... not sure why? please help...

      Isitme, YES! it was you. many thanks mate

      I disabled the security and it works fine!

      The strange thing is though, my TP-LINK wireless usb adapter says it's compatible with all the security features that are listed on the sagem router, WPA WAP2 KTthingy whatever... same happens again no matter what option I try!.. not to worry I have some cable turning up soon so, will hard wire into the sagem.

      Once again, thank you all for your input and have a wonderful christmas.

      now I just have to find out why my laptop doesn't connect! LOL

    11. #10
      mdought1's Avatar
      mdought1 is offline Sky User Member
      Exchange:
      Broadband ISP: Base
      Router: Sagem F@ST 2504
      Sky TV:
      Join Date
      Mar 2008
      Posts
      1
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: disconect every 10 mins... not sure why? please help...

      I'm having the same problem and I did contact sky and spent 40 mins on the phone and my downstream went from 8mb to 2mb then back to 5mb and thats where it's stayed.

      Does anyone have a program to get hold of the username and password for a Sagem F@ST 2504 modem because I really think the router is going wrong.

      Mike
      Attached Thumbnails Attached Thumbnails disconect every 10 mins... not sure why? please help...-internet-problem-screen.jpg  

     

     
    Page 1 of 2 12 LastLast

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2017. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION