Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Results 1 to 4 of 4

    need advice

    This is a discussion on need advice within the Sky Router forums, part of the Sky Broadband help category; ok i need every detail on how to improve my connection if poss from you guy's i used to get ...

    1. #1
      HELGHAST's Avatar
      HELGHAST is offline Sky User Member
      Exchange:
      Broadband ISP: Mid
      Router: Netgear V1 DG834GT
      Sky TV:
      Join Date
      Oct 2007
      Posts
      79
      Thanks
      0
      Thanked 0 Times in 0 Posts

      need advice

      ok i need every detail on how to improve my connection if poss from you guy's
      i used to get 10-13meg now i get around 700kbps-3meg and upload speed's of 280kbps. my connection is sky max but was told it wasnt by my routor stats some time ago. also am i bein capped or something as my speed is very low im also around 900metre's ( i think ) from the exchange rate. its good 15min walk to it which i didnt know

      1. my connection
      into the master socket i have a filter with the internet cable on the left (which is 10mtr's lng) then i have this thing http://www.office365.co.uk/im/pim/166669.jpg which was giving to us by sky. as we have sky upstairs and sky+ downstairs and were told they have to stay connected. i have ONE filter connected which is plugged 1st into the master socket.

      2.cable
      reason for the long cable is becouse when i 1st got the internet with AOL it was a dial up (i think) and had to get a cable to run into my room as my mum n dad didnt want to pay for it so i said i would. now were with sky i still have to use it as my netgear wireless programme wont open up. i updated it just now and still wont open. so im stuck with wires untill i get it sorted.

      3. routor stats
      i cant use this link PLEASE READ FIRST: How to obtain and post router stats as its not there no more so i cant post detailed stats yet. But this is from the routor

      System Up Time 107:04:43
      Port Status TxPkts RxPkts Collisions Tx B/s Rx B/s Up Time
      WAN PPPoA 3621754 3854685 0 1343 11531 71:59:07
      LAN 10M/100M 5082586 2543354 0 7830 839 107:04:41
      WLAN 11M/54M 1960397 2607944 0 1743 814 107:04:31


      ADSL Link Downstream Upstream
      Connection Speed 3776 kbps 448 kbps
      Line Attenuation 29.0 db 31.5 db
      Noise Margin 12.6 db 15.0 db

      i dont know if thats bad/good

      4. phone line
      in feb this year are phone line started to play up and got a static noise to which led to internet dissconecctions every time the phone rings i know its 1 of many reason's as its started all over again last week. so who do i phone? BT or SKY as i had trouble with AOL last time with this and allmost had to pay out 100 for the engineer becouse somebody from AOL tech told me to get a engineer. when AOL was meant to do it. so thats getting sorted ASAP

      connected to the internet are
      2x xbox 360's
      2x pc's
      PS3
      but ive limited a max of two things a time for speed reason's.

      cheer's for your time hope somebody can help/direct me to success and a faster speed

      thanks again

      HELGHAST


    2. Advertisement
    3. #2
      HELGHAST's Avatar
      HELGHAST is offline Sky User Member
      Exchange:
      Broadband ISP: Mid
      Router: Netgear V1 DG834GT
      Sky TV:
      Join Date
      Oct 2007
      Posts
      79
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: need advice

      anybody ?

    4. #3
      HELGHAST's Avatar
      HELGHAST is offline Sky User Member
      Exchange:
      Broadband ISP: Mid
      Router: Netgear V1 DG834GT
      Sky TV:
      Join Date
      Oct 2007
      Posts
      79
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: need advice

      /usr/sbin/adslctl: ADSL driver and PHY status
      Status: Showtime Channel: INTR, Upstream rate = 448 Kbps, Downstream rate = 2976 Kbps
      Link Power State: L0
      Mode: G.DMT
      Channel: Interleave
      Trellis: ON
      Line Status: No Defect
      Training Status: Showtime
      Down Up
      SNR (dB): 14.8 15.0
      Attn(dB): 29.0 31.5
      Pwr(dBm): 19.8 11.9
      Max(Kbps): 3232 980
      Rate (Kbps): 2976 448
      G.dmt framing
      K: 94(0) 15
      R: 14 16
      S: 2 8
      D: 32 8
      ADSL2 framing
      MSGc: 1 1
      B: 94 15
      M: 2 8
      T: 1 1
      R: 14 16
      S: 2.1473 9.0000
      L: 760 128
      D: 32 8
      Counters
      SF: 16642 16640
      SFErr: 0 0
      RS: 565852 141440
      RSCorr: 0 0
      RSUnCorr: 0 0

      HEC: 0 0
      OCD: 0 0
      LCD: 0 0
      Total Cells: 1987530 0
      Data Cells: 16415 0
      Drop Cells: 0
      Bit Errors: 0 0

      ES: 0 0
      SES: 0 0
      UAS: 21 0
      Total time = 5 min 9 sec
      SF = 16642
      CRC = 0
      LOS = 0
      LOF = 0
      ES = 0
      Latest 1 day time = 5 min 9 sec
      SF = 16642
      CRC = 0
      LOS = 0
      LOF = 0
      ES = 0
      Latest 15 minutes time = 5 min 9 sec
      SF = 16642
      CRC = 0
      LOS = 0
      LOF = 0
      ES = 0
      Previous 15 minutes time = 0 sec
      SF = 0
      CRC = 0
      LOS = 0
      LOF = 0
      ES = 0
      Previous 1 day time = 0 sec
      SF = 0
      CRC = 0
      LOS = 0
      LOF = 0
      ES = 0


      i think thats the proper stats

    5. #4
      PaulSky's Avatar
      PaulSky is offline Sky User Member
      Exchange:
      Broadband ISP: Max
      Router: Netgear V1 DG834GT
      Sky TV: Sky Basic
      Join Date
      Sep 2007
      Location
      Essex
      Posts
      4,202
      Thanks
      0
      Thanked 16 Times in 16 Posts

      Re: need advice

      Are you paying line rental to BT? If you are and you are suffering noise on the line then you need to call BT to sort the line out, you can also do this on the BT.com site (click on home user, report and track faults).
      Also have you got a master socket with a split just above the screws? Have you tried switching off the router, change your filter and only plug the filter and router back into the master socket?

     

     

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2017. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION