Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Page 2 of 2 FirstFirst 12
    Results 11 to 14 of 14

    New DG934G and Vista

    This is a discussion on New DG934G and Vista within the Sky Router forums, part of the Sky Broadband help category; New (Netgear) network card arrived today and I was up and running straight away. So there you go, the D-Link ...

    1. #11
      Gibbonius's Avatar
      Gibbonius is offline Sky User Member
      Exchange: Chester-le-Street
      Broadband ISP: Max
      Router:
      Sky TV:
      Join Date
      Nov 2007
      Posts
      6
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: New DG934G and Vista

      New (Netgear) network card arrived today and I was up and running straight away. So there you go, the D-Link DWL-G510 doesn't like Netgear's modem (at least in Vista).


    2. Advertisement
    3. #12
      rcssmb's Avatar
      rcssmb is offline Sky User Member
      Exchange:
      Broadband ISP: Base
      Router:
      Sky TV:
      Join Date
      Nov 2007
      Posts
      12
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: New DG934G and Vista

      I think I am having the same problems as you had. Could I ask about your position now that it is fixed?
      Do you use vista home premium?
      Is it an internal desktop wireless card?
      What card is it and is all now ok?

      I have put a post about my problems on windows did not receive a response from the router or access point

      Thanks

    4. #13
      Gibbonius's Avatar
      Gibbonius is offline Sky User Member
      Exchange: Chester-le-Street
      Broadband ISP: Max
      Router:
      Sky TV:
      Join Date
      Nov 2007
      Posts
      6
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: New DG934G and Vista

      I've now got a Netgear WG311T internal PCI wifi adaptor and can connect to the router on most occasions. I do use Vista Home Premium.

      I still have some kind of problem in that Vista will not automatically connect to the router, no matter what the settings. Every time I start the computer up I have to go to the 'Connect To' dialogue and select my connection. I'm not too bothered about it because at least now I can connect.

      Seeing as though Sky's only advice to me was to buy a new network adaptor I suppose that's worth you giving it a try as well.

    5. #14
      rcssmb's Avatar
      rcssmb is offline Sky User Member
      Exchange:
      Broadband ISP: Base
      Router:
      Sky TV:
      Join Date
      Nov 2007
      Posts
      12
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: New DG934G and Vista

      Thanks for the update, I am still working with Dell at the moment to see if its them but will keep that card in mind.

      Who would have thought that new pc and new routers would be so difficult!

     

     
    Page 2 of 2 FirstFirst 12

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2017. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION