Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Results 1 to 2 of 2

    Wireless Speeds on Netgear

    This is a discussion on Wireless Speeds on Netgear within the Sky Router forums, part of the Sky Broadband help category; Ok, I got the sky router through last Wednesday and it all worked fine through ethernet and Wireless. Then on ...

    1. #1
      James_478's Avatar
      James_478 is offline Sky User Member
      Exchange: Aycliffe [NEAYC]
      Broadband ISP: Sky Max/Unlimited
      Router: Sagemcom F@ST 2304n
      Sky TV: Sky+HD box
      Join Date
      Oct 2007
      Posts
      117
      Thanks
      1
      Thanked 1 Time in 1 Post

      Wireless Speeds on Netgear

      Ok, I got the sky router through last Wednesday and it all worked fine through ethernet and Wireless. Then on Sunday the wireless connection started giving me speeds like this:



      I rebooted the router to see if that changed anything, but still the same. I then decided to go into safe mode and, in safe mode, the speeds were ok. So I went back to the normal mode and speeds were very low again.
      I tried Safe Mode again and found that the speeds were very low here too >.<

      I then hunted for a copy of Ubuntu, booted that and speeds were great again. I rebooted ubuntu many times and EVERY time the speeds were ok. Went back to Windows and speeds are crappy.

      At this point I was getting a little frustrated and decided the only way forward was to reload Windows, So I did to find that speeds were back up again.... for about 15 minutes then they wen't back to the very slow speeds

      Next step was to rule out the Wireless Adapter, I hooked up my La Fonera Router to my Sky router and connected to it Wirelessly and I get my Fast Speeds back and they stay like that in Windows too. If I connect back to the Sky the speeds are crap.

      La Fonera Results:


      Is my Router Faulty and what is the next step?

      AMD 5600+ AM2
      2GB XMS2 DDR2
      Microsoft Windows Vista Ultimate
      Sky Connect


    2. Advertisement
    3. #2
      James_478's Avatar
      James_478 is offline Sky User Member
      Exchange: Aycliffe [NEAYC]
      Broadband ISP: Sky Max/Unlimited
      Router: Sagemcom F@ST 2304n
      Sky TV: Sky+HD box
      Join Date
      Oct 2007
      Posts
      117
      Thanks
      1
      Thanked 1 Time in 1 Post

      Re: Wireless Speeds on Netgear

      Ok have I posted this in the wrong place?

      I think I have now figured out the cause anyway.

     

     

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2017. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION