Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Results 1 to 4 of 4

    Nothing happening

    This is a discussion on Nothing happening within the Sky Router forums, part of the Sky Broadband help category; I've installed the router and all the lights are on but that's it - nothing else happening. If try to ...

    1. #1
      WalterEgo's Avatar
      WalterEgo is offline Sky User Member
      Exchange:
      Broadband ISP:
      Router:
      Sky TV:
      Join Date
      Sep 2006
      Posts
      2
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Nothing happening

      I've installed the router and all the lights are on but that's it - nothing else happening. If try to connect to 192.168.0.1 I get nothing - just a blank screen and 'Done'. Anyone got any ideas?


    2. Advertisement
    3. #2
      Wheelie's Avatar
      Wheelie is offline Sky User Member
      Exchange: Stanmore LWSTAN
      Broadband ISP: Max
      Router:
      Sky TV:
      Join Date
      Aug 2006
      Location
      Stanmore
      Posts
      3,424
      Thanks
      0
      Thanked 0 Times in 0 Posts
      Welcome to the site WalterEgo

      You don't say how you are trying to get into the router Ethernet or Wireless also what browser are you using?
      Ray

      Some Advice.. Its always advisable to inform your old ISP as soon as you have migrated that you have moved.
      ______________________________________

      If you would like to know the straight line distance to your exchange then
      click here
      Would you like an idea of the possible speeds you will get with the Max Package then click here or for the Connect Package then click here

    4. #3
      WalterEgo's Avatar
      WalterEgo is offline Sky User Member
      Exchange:
      Broadband ISP:
      Router:
      Sky TV:
      Join Date
      Sep 2006
      Posts
      2
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Hi there. Sorted now but no idea why! I was on the phone to tech support and had him stumped as well as I could ping an IP address from the dos prompt but couldn't resolve domain names... and then it just decided to work.

      Cheers,

      Walt.
      Last edited by Wheelie; 14-09-06 at 05:25 PM. Reason: Please do not quote the preceding post. Please use QUOTE sparingly if you wish to aim a reply at a user then please use @User Name this helps us to keep the forum tidy and posts more compact. Thanks

    5. #4
      Wheelie's Avatar
      Wheelie is offline Sky User Member
      Exchange: Stanmore LWSTAN
      Broadband ISP: Max
      Router:
      Sky TV:
      Join Date
      Aug 2006
      Location
      Stanmore
      Posts
      3,424
      Thanks
      0
      Thanked 0 Times in 0 Posts
      Ah well thats good news I hope it all works fine for you from now on
      Ray

      Some Advice.. Its always advisable to inform your old ISP as soon as you have migrated that you have moved.
      ______________________________________

      If you would like to know the straight line distance to your exchange then
      click here
      Would you like an idea of the possible speeds you will get with the Max Package then click here or for the Connect Package then click here

     

     

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2017. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION