Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Page 4 of 4 FirstFirst ... 234
    Results 31 to 33 of 33

    Netgear Router - Having to Re-boot Everyday

    This is a discussion on Netgear Router - Having to Re-boot Everyday within the Sky Router forums, part of the Sky Broadband help category; You brainboxes! Turning off UPnP and switching to "Auto 108Mbps" has cured my wireless problem. I've had a solid wireless ...

    1. #31
      Somebody's Avatar
      Somebody is offline Sky User Member
      Exchange:
      Broadband ISP:
      Router:
      Sky TV:
      Join Date
      Sep 2006
      Posts
      25
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Thumbs up

      You brainboxes!

      Turning off UPnP and switching to "Auto 108Mbps" has cured my wireless problem.

      I've had a solid wireless connection now for 14 hours with internet radio streaming overnight on my work laptop.

      Saved me a phone call to Sky to swap out the router.


    2. Advertisement
    3. #32
      Wheelie's Avatar
      Wheelie is offline Sky User Member
      Exchange: Stanmore LWSTAN
      Broadband ISP: Max
      Router:
      Sky TV:
      Join Date
      Aug 2006
      Location
      Stanmore
      Posts
      3,424
      Thanks
      0
      Thanked 0 Times in 0 Posts
      Well thats really good news
      Ray

      Some Advice.. Its always advisable to inform your old ISP as soon as you have migrated that you have moved.
      ______________________________________

      If you would like to know the straight line distance to your exchange then
      click here
      Would you like an idea of the possible speeds you will get with the Max Package then click here or for the Connect Package then click here

    4. #33
      kop's Avatar
      kop
      kop is offline Sky User Member
      Exchange: Hounslow
      Broadband ISP:
      Router:
      Sky TV:
      Join Date
      Sep 2006
      Location
      Hounslow
      Posts
      19
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Quote Originally Posted by Somebody View Post
      You brainboxes!

      Turning off UPnP and switching to "Auto 108Mbps" has cured my wireless problem.

      I've had a solid wireless connection now for 14 hours with internet radio streaming overnight on my work laptop.

      Saved me a phone call to Sky to swap out the router.
      I have also tried as suggested and it appears to work. Turn off UPnP and switch to Auto 108. Benn up over 24hrs will no probs now. That includes for a wireless PCI card too!!

      Thanx all

     

     
    Page 4 of 4 FirstFirst ... 234

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2017. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION