Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Results 1 to 3 of 3

    wireless connection

    This is a discussion on wireless connection within the Sky Router forums, part of the Sky Broadband help category; HELP-new to the forum. Just switched to sky BB . Trying to connect 2 laptops wirelessly. phoned sky they advised ...

    1. #1
      sbowen's Avatar
      sbowen is offline Sky User Member
      Exchange:
      Broadband ISP: Base
      Router:
      Sky TV:
      Join Date
      Sep 2007
      Posts
      1
      Thanks
      0
      Thanked 0 Times in 0 Posts

      wireless connection

      HELP-new to the forum. Just switched to sky BB. Trying to connect 2 laptops wirelessly. phoned sky they advised I try here for help. 1 laptop is Advent the other is packard bell. symptoms on the advent connection is just toggling between connected and not connected.

      regards

      sbowen
      Last edited by sbowen; 13-09-07 at 09:22 PM.


    2. Advertisement
    3. #2
      allen's Avatar
      allen is offline Sky User Member
      Exchange: Midlands
      Broadband ISP: Max
      Router:
      Sky TV:
      Join Date
      Apr 2007
      Posts
      128
      Thanks
      0
      Thanked 0 Times in 0 Posts
      Blog Entries
      1

      Re: wireless connection

      Are you able to make a wired connection?

    4. #3
      Isitme's Avatar
      Isitme is offline Sky User Moderator
      Exchange: Bannockburn
      Broadband ISP: Sky Fibre Unlimited
      Router: Sky Hub SR102
      Sky TV: Sky+ HD
      Join Date
      Dec 2006
      Location
      Central Scotland
      Posts
      34,131
      Thanks
      64
      Thanked 1,641 Times in 1,602 Posts

      Re: wireless connection

      Try to make the initial connection with the router security turned off. To do this, connect with the yellow cable, open a browser and type 192.168.0.1 in the address bar, when the box opens put in admin for the username and sky for the password. Click the Wireless settings link on the left of the Status page. Make sure the Wireless AP is enabled and broadcasting, under Security, tick Disable. Disconnect the cable and try to connect with wireless.

      TomD


      Please note the views and recommendations in my posts are my own and in no way reflect the views of SkyUser.


      Useful Utilites

      http://www.nirsoft.net/utils/wifi_information_view.html/ TCPOptimiser /Test Socket

      Note - When downloading always select the Custom install or you will end up with stuff you don't want.





     

     

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2017. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION