Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Results 1 to 2 of 2

    Netgear USB Adaptor not detecting connection?

    This is a discussion on Netgear USB Adaptor not detecting connection? within the Sky Router forums, part of the Sky Broadband help category; Sky Netgear DG834GT router works fine on the LAN cable, but the Netgear WG111v2 USB adaptor will not connect, even ...

    1. #1
      Lionhart's Avatar
      Lionhart is offline Sky User Member
      Exchange: Beckenham Kent
      Broadband ISP: Sky Base
      Router: Netgear V1 DG834GT
      Sky TV: Sky Basic
      Join Date
      Dec 2006
      Location
      Beckenham Kent
      Posts
      21
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Netgear USB Adaptor not detecting connection?

      Sky Netgear DG834GT router works fine on the LAN cable, but the Netgear WG111v2 USB adaptor will not connect, even though it IS detecting the router at 90% strength. I am running Vista and have downloaded the latest driver for Vista. The Netgear Wireless Assistant detects the router and the settings, SSID, channel, WPA-PSK security, but does NOT detect an Internet connection and the bottom readings all show up as red - NO CONNECTION. I cant get ANY help from Netgear, and I am hoping someone can help?


    2. Advertisement
    3. #2
      fihart's Avatar
      fihart is offline Sky User Member
      Exchange: 0207
      Broadband ISP: Max
      Router:
      Sky TV:
      Join Date
      Dec 2006
      Posts
      824
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Netgear USB Adaptor not detecting connection?

      Using the cable connection get in to the router's user interface via Internet Explorer (see tutorials here or help files on Sky CD) and try turning off wireless encryption until you establish a reliable link. When you reactivate encryption check that you're entering the passphrase correctly in the adapter's settings (I think you can cut and paste the passprase to avoid ambiguities).

     

     

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2017. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION