Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Results 1 to 7 of 7

    A VERY Strange Connection Problem

    This is a discussion on A VERY Strange Connection Problem within the Sky Router forums, part of the Sky Broadband help category; My router seems to have been unstable for a few weeks for some reason. It has been dropping my DSL ...

    1. #1
      goalscrounger's Avatar
      goalscrounger is offline Sky User Member
      Exchange:
      Broadband ISP: Max
      Router:
      Sky TV:
      Join Date
      Mar 2007
      Posts
      19
      Thanks
      0
      Thanked 0 Times in 0 Posts

      A VERY Strange Connection Problem

      My router seems to have been unstable for a few weeks for some reason. It has been dropping my DSL connection and refusing to reconnect for hours on end and it has also been refusing to allow my two wireless adaptors to connect to it (both machines I use it the house are connected wirelessly), even though the wireless signal is still strong.

      However, at the time of writing, both of these problems seem to have disappeared as randomly as they arrived.

      However, I still have one very weird problem left:


      I can connect to the internet for hours on end, download huge files from usenet, surf the web etc without problems, except for one website I use (a discussion forum). Occasionally, (i.e about 50% of the time) when I click to open a thread on this site with more than a few posts inside it, it knocks the connection off between my router and my wireless adaptor. The adaptor quickly reconnects, but it leaves me with 30 to 90 seconds of disconnection each time I try and read the thread.

      To begin with, I assumed it was just coincidence, but after watching for a few days, I am now certain that trying to open large threads on this site is the problem. I don't get the disconnection at any other time.

      An example of one of the threads that has caused this problem is here:

      block17.co.uk :: View topic - Photos From Today's Game

      Like I said before, it seems to be contect-heavy threads that cause this.




      To me, it doesn't seem possible that clicking a URL can disconnect my wireless connection, but I assure you IT DOES!!



      Any suggestions from the experts out there??


    2. Advertisement
    3. #2
      fihart's Avatar
      fihart is offline Sky User Member
      Exchange: 0207
      Broadband ISP: Max
      Router:
      Sky TV:
      Join Date
      Dec 2006
      Posts
      824
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: A VERY Strange Connection Problem

      Well, it took some time to load the page but (aside from it being football which I can't abide) no problem.

      I think I would download TCPOptimizer and see if it recommends a change to MTU setting in the router.

    4. #3
      goalscrounger's Avatar
      goalscrounger is offline Sky User Member
      Exchange:
      Broadband ISP: Max
      Router:
      Sky TV:
      Join Date
      Mar 2007
      Posts
      19
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: A VERY Strange Connection Problem

      Lol, sorry about that!

      I've already done that.

      The page in question is cached on my PC, but it still triggers the disconnect (along with others). I do think the amount of data on the page is relevant though, as I can open small threads and navigate my way around the rest of the site without problems.

      Thanks for trying.

    5. #4
      Isitme's Avatar
      Isitme is offline Sky User Moderator
      Exchange: Bannockburn
      Broadband ISP: Sky Fibre Unlimited
      Router: Sky Hub SR102
      Sky TV: Sky+ HD
      Join Date
      Dec 2006
      Location
      Central Scotland
      Posts
      34,131
      Thanks
      64
      Thanked 1,641 Times in 1,602 Posts

      Re: A VERY Strange Connection Problem

      Although there are some pictures in the post I would hardly call it 'heavy', they hardly total 1MB. Have you had a look at your stats to see if your line is generating errors. These would slow down your connection, the wireless would slow down to compensate and eventually drop the connection. It is hard to see how this would always happen on one page in particular. If you are up for a test, try emptying your Temp folders, reboot the router and go direct to the page. See if you still get the disconnection.

      TomD


      Please note the views and recommendations in my posts are my own and in no way reflect the views of SkyUser.


      Useful Utilites

      http://www.nirsoft.net/utils/wifi_information_view.html/ TCPOptimiser /Test Socket

      Note - When downloading always select the Custom install or you will end up with stuff you don't want.





    6. #5
      goalscrounger's Avatar
      goalscrounger is offline Sky User Member
      Exchange:
      Broadband ISP: Max
      Router:
      Sky TV:
      Join Date
      Mar 2007
      Posts
      19
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: A VERY Strange Connection Problem

      It's not "just" that page though, that was only a typical example.

      Here are my detailed stats if anyone can spot anything??

      /usr/sbin/adslctl: ADSL driver and PHY status
      Status: Showtime Channel: INTR, Upstream rate = 768 Kbps, Downstream rate = 5376 Kbps
      Link Power State: L0
      Mode: G.DMT
      Channel: Interleave
      Trellis: ON
      Line Status: No Defect
      Training Status: Showtime
      Down Up
      SNR (dB): 7.6 12.0
      Attn(dB): 15.5 30.5
      Pwr(dBm): 19.8 12.5
      Max(Kbps): 5984 1024
      Rate (Kbps): 5376 768
      G.dmt framing
      K: 169(0) 25
      R: 16 16
      S: 1 8
      D: 64 8
      ADSL2 framing
      MSGc: 1 1
      B: 169 25
      M: 1 8
      T: 1 1
      R: 16 16
      S: 1.0941 8.6153
      L: 1360 208
      D: 64 8
      Counters
      SF: 80982 80980
      SFErr: 12 502
      RS: 5506818 688330
      RSCorr: 5104 4114
      RSUnCorr: 207 0

      HEC: 10 404
      OCD: 0 112
      LCD: 0 10
      Total Cells: 17460291 0
      Data Cells: 349700 0
      Drop Cells: 0
      Bit Errors: 0 0

      ES: 26 0
      SES: 24 0
      UAS: 20 0
      Total time = 23 min 24 sec
      SF = 80982
      CRC = 12
      LOS = 27
      LOF = 0
      ES = 26
      Latest 1 day time = 23 min 24 sec
      SF = 80982
      CRC = 12
      LOS = 27
      LOF = 0
      ES = 26
      Latest 15 minutes time = 8 min 24 sec
      SF = 29641
      CRC = 2
      LOS = 3
      LOF = 0
      ES = 4
      Previous 15 minutes time = 15 min 0 sec
      SF = 51341
      CRC = 10
      LOS = 24
      LOF = 0
      ES = 22
      Previous 1 day time = 0 sec
      SF = 0
      CRC = 0
      LOS = 0
      LOF = 0
      ES = 0

    7. #6
      Isitme's Avatar
      Isitme is offline Sky User Moderator
      Exchange: Bannockburn
      Broadband ISP: Sky Fibre Unlimited
      Router: Sky Hub SR102
      Sky TV: Sky+ HD
      Join Date
      Dec 2006
      Location
      Central Scotland
      Posts
      34,131
      Thanks
      64
      Thanked 1,641 Times in 1,602 Posts

      Re: A VERY Strange Connection Problem

      Your router has the 15.5 Attenuation bug, you will have to reboot your router to get rid of it. That is of course, if your Attn is not really 15.5, which I doubt. It is a bug in the routter software which shows up now and again.

      Apart from that, you have a lot of errors for the short time you have been connected. Are you connected by wire to the Test socket, if so, reboot the router and check the bug has gone, then do a lot of downloading and post your stats after 24 hours.

      TomD


      Please note the views and recommendations in my posts are my own and in no way reflect the views of SkyUser.


      Useful Utilites

      http://www.nirsoft.net/utils/wifi_information_view.html/ TCPOptimiser /Test Socket

      Note - When downloading always select the Custom install or you will end up with stuff you don't want.





    8. #7
      goalscrounger's Avatar
      goalscrounger is offline Sky User Member
      Exchange:
      Broadband ISP: Max
      Router:
      Sky TV:
      Join Date
      Mar 2007
      Posts
      19
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: A VERY Strange Connection Problem

      I rebooted my router and still ahd the bug, so I reset it.......and lost my DSL signal for hours

      Anyway, back online now and the prejudice the router has against this particular website is growing. More often than not I lose the wireless link whenever I try and read any page from it. I've yet to find a single other website that causes this phenomenon though, what on earth is going on??!


      I've cleared my cache and the problem still presents. My speed doesn't seem to be affected elsewhere though. I can download from usenet at a good rate.

      I'll set a big download up and then repost my stats.

     

     

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2017. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION