Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Results 1 to 1 of 1

    What can i do?

    This is a discussion on What can i do? within the Sky Router forums, part of the Sky Broadband help category; Hi Guys, This is my first post, but ive been reading through various things to try and solve my problem. ...

    1. #1
      MAQ's Avatar
      MAQ
      MAQ is offline Sky User Member
      Exchange:
      Broadband ISP: Sky Max/Unlimited
      Router: Netgear V1 DG834GT
      Sky TV:
      Join Date
      Aug 2007
      Location
      South Yorkshire
      Posts
      17
      Thanks
      0
      Thanked 0 Times in 0 Posts

      What can i do?

      Hi Guys,

      This is my first post, but ive been reading through various things to try and solve my problem.

      Im running windows xp, got Sky BB Mid package, Using the Sky router and bought a netgear WPN311GE rangemax wireless pci card.

      OK the connection i have (Wireless and not BB) is never conctant. It ranges in connection from Good to Very low. What can i do to make this better? as its really starting to get on my nerves

      Ive looked this up and tried to move the router clear of as many things as possible, but this doesnt seem to make any difference. Any advice?

      For some background info these are the router stats

      /usr/sbin/adslctl: ADSL driver and PHY status
      Status: Showtime Channel: INTR, Upstream rate = 416 Kbps, Downstream rate = 8096 Kbps
      Link Power State: L0
      Mode: G.DMT
      Channel: Interleave
      Trellis: ON
      Line Status: No Defect
      Training Status: Showtime
      Down Up
      SNR (dB): 13.0 13.0
      Attn(dB): 28.0 18.5
      Pwr(dBm): 19.8 0.8
      Max(Kbps): 10208 1280
      Rate (Kbps): 8096 416
      G.dmt framing
      K: 254(0) 14
      R: 12 16
      S: 1 16
      D: 64 8
      ADSL2 framing
      MSGc: 1 1
      B: 254 14
      M: 1 16
      T: 1 1
      R: 12 16
      S: 1.0470 17.0666
      L: 2040 120
      D: 64 8
      Counters
      SF: 20465 20463
      SFErr: 7 0
      RS: 2783370 86967
      RSCorr: 719 0
      RSUnCorr: 55 0

      HEC: 5 0
      OCD: 0 0
      LCD: 0 0
      Total Cells: 6635199 0
      Data Cells: 234893 0
      Drop Cells: 0
      Bit Errors: 0 0

      ES: 5 0
      SES: 0 0
      UAS: 21 0
      Total time = 6 min 14 sec
      SF = 20465
      CRC = 7
      LOS = 0
      LOF = 0
      ES = 5
      Latest 1 day time = 6 min 14 sec
      SF = 20465
      CRC = 7
      LOS = 0
      LOF = 0
      ES = 5
      Latest 15 minutes time = 6 min 14 sec
      SF = 20465
      CRC = 7
      LOS = 0
      LOF = 0
      ES = 5
      Previous 15 minutes time = 0 sec
      SF = 0
      CRC = 0
      LOS = 0
      LOF = 0
      ES = 0
      Previous 1 day time = 0 sec
      SF = 0
      CRC = 0
      LOS = 0
      LOF = 0
      ES = 0

      speed test prior to TCP optimizer



      speed test after



      this doesnt look good. It was running at 7256kb/s but seems to have dropped for some reason.

      Anywho i dont understand all the details above, hope someone can help.

      Thanks
      Last edited by MAQ; 15-08-07 at 03:35 PM.


    2. Advertisement
     

     

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2014. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION