Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Page 2 of 3 FirstFirst 123 LastLast
    Results 11 to 20 of 24

    sky router problems

    This is a discussion on sky router problems within the Sky Router forums, part of the Sky Broadband help category; Hi many thanks for your quick reply I am unable to stay connected long enough to be able to access ...

    1. #11
      pipmoss's Avatar
      pipmoss is offline Sky User Member
      Exchange:
      Broadband ISP: Base
      Router:
      Sky TV:
      Join Date
      Mar 2007
      Posts
      15
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: sky router problems

      Hi many thanks for your quick reply

      I am unable to stay connected long enough to be able to access the 192 website so therefore I am unable to turn off uPNP


    2. Advertisement
    3. #12
      Koala5's Avatar
      Koala5 is offline Sky User Member
      Exchange: Dunstable
      Broadband ISP: Mid
      Router: Netgear V1 DG834GT
      Sky TV:
      Join Date
      Nov 2006
      Posts
      1,894
      Thanks
      9
      Thanked 30 Times in 30 Posts

      Re: sky router problems

      If you cant even get to the router menu sounds like a wireless issue. Are you using wireless, if so connect with the ethernet cable and try again.

    4. #13
      pipmoss's Avatar
      pipmoss is offline Sky User Member
      Exchange:
      Broadband ISP: Base
      Router:
      Sky TV:
      Join Date
      Mar 2007
      Posts
      15
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: sky router problems

      Hi guys sorry about the late replies but i can only go online at work at this moment in time.

      Well here goes

      I now have 2 routers

      Router 1

      Connected by cable ,all lights ,power,wireless,internet and the number 1 are all lit however it still says littlt or no connectivity
      Any ideas?

      Router 2

      Connected by cable all lights are green for go but my connection only lasts for 2 minutes and then the power light goes off as do the wireless and internet lights. The number1 light stays illuminated

      Any ideas

      Btw I have disabled uPNP on both routers.
      Hope someone can help as this is doing my head in.

      Thanks in advance

    5. #14
      Steve case's Avatar
      Steve case is offline Sky User Member
      Exchange: Prescot
      Broadband ISP: Mid
      Router:
      Sky TV:
      Join Date
      Mar 2007
      Posts
      156
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: sky router problems

      1. Have you tried a quiet line test? With router unplugged from phone socket, dial 17070 and select option 2. Listen for a minute or two for any hissing or crackling on your line.
      Useful Links
      Download RouterStats (useful utility for continuously recording noise margin)

    6. #15
      pipmoss's Avatar
      pipmoss is offline Sky User Member
      Exchange:
      Broadband ISP: Base
      Router:
      Sky TV:
      Join Date
      Mar 2007
      Posts
      15
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: sky router problems

      Hi at work at this moment in time. I will try this when i get home. What do i do if i hear a noise and or crackling ???

    7. #16
      Steve case's Avatar
      Steve case is offline Sky User Member
      Exchange: Prescot
      Broadband ISP: Mid
      Router:
      Sky TV:
      Join Date
      Mar 2007
      Posts
      156
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: sky router problems

      Phone BT and tell them you have a noisy line, but don't mention broadband.
      Useful Links
      Download RouterStats (useful utility for continuously recording noise margin)

    8. #17
      pipmoss's Avatar
      pipmoss is offline Sky User Member
      Exchange:
      Broadband ISP: Base
      Router:
      Sky TV:
      Join Date
      Mar 2007
      Posts
      15
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: sky router problems

      Hi I tried the quiet line test and everything seems to be ok. I have spoken to sky cs and they tell me that my new router is bu****ed. They will be sending me a new router (no3) in the next" 5 - 10 working days "

      I cannot wait.
      Thanks for all your advice

      ps yesterday one of my routers was lit up like a xmas tree with all lights on however it still said limited or no connectivity.
      Any ideas why??

    9. #18
      Isitme's Avatar
      Isitme is offline Sky User Moderator
      Exchange: Bannockburn
      Broadband ISP: Sky Fibre Unlimited
      Router: Sky Hub SR102
      Sky TV: Sky+ HD
      Join Date
      Dec 2006
      Location
      Central Scotland
      Posts
      34,131
      Thanks
      64
      Thanked 1,641 Times in 1,602 Posts

      Re: sky router problems

      ps yesterday one of my routers was lit up like a xmas tree with all lights on however it still said limited or no connectivity.
      Any ideas why??
      Can you check if you are getting an IP address? If you are, the chances are it is your PC that is causing the problem. Try updating your LAN card drivers. If you are running XP or Vista you could be running on generic drivers. These will work but not always too well and never as good as the proper drivers. Also, never ever allow MS to supply updates for your card, in my experience they cause nothing but problems and if you have received an update recently, roll it back to the previous drivers.

    10. #19
      mossywell's Avatar
      mossywell is offline Sky User Member
      Exchange: LSMEPK
      Broadband ISP: Max
      Router:
      Sky TV:
      Join Date
      Sep 2006
      Location
      London, UK
      Posts
      789
      Thanks
      0
      Thanked 11 Times in 4 Posts

      Re: sky router problems

      Quote Originally Posted by pipmoss View Post
      Router 2

      Connected by cable all lights are green for go but my connection only lasts for 2 minutes and then the power light goes off as do the wireless and internet lights. The number1 light stays illuminated
      Try swapping the power supplies and see if the problems flip over to the other router.
      IQ album "Dark Matter" artwork reproduced with permission. See www.gep.co.uk/iq for more information.

    11. #20
      pipmoss's Avatar
      pipmoss is offline Sky User Member
      Exchange:
      Broadband ISP: Base
      Router:
      Sky TV:
      Join Date
      Mar 2007
      Posts
      15
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Yippee !!!!!!!!!!!!

      Thanks Guys

      Well here goes

      Reset router
      When ALL LIGHTS ARE GREEN press and hold down reset button untill orange tick starts to flash.

      Then when orange tick is flashing remove power cord from back of router.

      Wait 20 seconds with reset button still depressed.

      Then plug power cord back into router and release reset button.

      Leave router approx 2 mins while it flashs`s around a bit (not too technical sorry)

      Re install cd that came with router and hey presto i have had a solid connection for over 5hrs.

      Hope this is of use to someone as it worked for me.

      However i am now going to have three routers oh well i could always build a small wall .
      Thanks for all of your help guys

     

     
    Page 2 of 3 FirstFirst 123 LastLast

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2017. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION