Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Page 1 of 2 12 LastLast
    Results 1 to 10 of 18

    Strange disconnection !

    This is a discussion on Strange disconnection ! within the Sky Router forums, part of the Sky Broadband help category; Hello to everybody, I have been a member for some weeks now , busy reading all the problems other people ...

    1. #1
      sproey's Avatar
      sproey is offline Sky User Member
      Exchange:
      Broadband ISP: BT Fibre
      Router: Home Hub 5
      Sky TV: Sky+HD box
      Join Date
      Apr 2007
      Location
      Cheshire
      Posts
      8
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Strange disconnection !

      Hello to everybody,

      I have been a member for some weeks now , busy reading all the problems other people have been experiencing with their Sky Routers. Trying to apply the information and knowledge gained to see if it will help me. Unfortunately my particular "problem" doesn't fall into a catagory exactly ? My router usually gets switched on around 6.30 in the morning, everyday. It stays on then until midnight when i switch everything off. My problem is this, at about 9.00pm everyday, i loose connection.....I have to switch everything off, reboot, but leave the router off for at least 5-10 minutes, reboot again , then everything is fine again.!This is the only time i loose connection. All the rest of the time , the damn thing is briliant, i get a fantastic speedon downloads, and generally no other problems. It is a complete mystery to me.
      I have done the upnp and new filters, i have even been lucky enough to get a new router, cause the first one ran so hot , it was a fire hazard !! But i still get this disconnection , at about 9.00 pm in the evening.
      Can anybody shead any light on this please ??


      Regards

      Rob


    2. Advertisement
    3. #2
      tdbsolutions's Avatar
      tdbsolutions is offline Sky User Member
      Exchange: Isleworth
      Broadband ISP: Max
      Router:
      Sky TV:
      Join Date
      Feb 2007
      Location
      Isleworth
      Posts
      185
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Strange disconnection !

      With your first router running hot, do you have it standing up and on the supplied feet ?.

      As for your 9pm connection drop I have a similar problem but seems to stay stable all day then the line errors build up. Mine went down at 9pm with a SNR of 8db but the Mosseywell brings it straight back on line.

      Like me you wont have any historic router stats to post here but theres a couple of hours worth.
      One day you are the pigeon, but most days just the statue ...

    4. #3
      Koala5's Avatar
      Koala5 is offline Sky User Member
      Exchange: Dunstable
      Broadband ISP: Mid
      Router: Netgear V1 DG834GT
      Sky TV:
      Join Date
      Nov 2006
      Posts
      1,894
      Thanks
      9
      Thanked 30 Times in 30 Posts

      Re: Strange disconnection !

      Could try posting your detailed stats using this Sky Netgear DG834GT utility version 0.4 arround early evening b4 it disconnects to see if they show up any major issues.

    5. #4
      sproey's Avatar
      sproey is offline Sky User Member
      Exchange:
      Broadband ISP: BT Fibre
      Router: Home Hub 5
      Sky TV: Sky+HD box
      Join Date
      Apr 2007
      Location
      Cheshire
      Posts
      8
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Strange disconnection !

      Hey thanks for the comments ! All taken on board, i tried not having the router on at all today( not leaving it on as i go out to work in the morning) but putting it on at 8.30 Pm tonight..........amazingly ........it crashed right on queue at 9.00Pm. Any other ideas would be really appreciated.....Its not the volume of users at that time of night is it ? I remember on dial up many years ago having my connection dropped loads of times, at certain times of night ?
      Will run the netgear test at 8.30Pm tomorrow and get the stats.......no point in doing it now , i know it will run okay for the rest of the night .
      Once again thanks for your time and interest...

      Regards

      Rob

    6. #5
      Koala5's Avatar
      Koala5 is offline Sky User Member
      Exchange: Dunstable
      Broadband ISP: Mid
      Router: Netgear V1 DG834GT
      Sky TV:
      Join Date
      Nov 2006
      Posts
      1,894
      Thanks
      9
      Thanked 30 Times in 30 Posts

      Re: Strange disconnection !

      As I said above extract your detailed stats and post them here, we might be able to spot a problem.

    7. #6
      sproey's Avatar
      sproey is offline Sky User Member
      Exchange:
      Broadband ISP: BT Fibre
      Router: Home Hub 5
      Sky TV: Sky+HD box
      Join Date
      Apr 2007
      Location
      Cheshire
      Posts
      8
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Strange disconnection !

      Here you go gents, these are the stats at 20.41 tonight, 20 mins later the router froze and lost connection.....




      /usr/sbin/adslctl: ADSL driver and PHY status
      Status: Showtime Channel: INTR, Upstream rate = 768 Kbps, Downstream rate = 8032 Kbps
      Link Power State: L0
      Mode: G.DMT
      Channel: Interleave
      Trellis: ON
      Line Status: No Defect
      Training Status: Showtime
      Down Up
      SNR (dB): 6.8 12.0
      Attn(dB): 35.0 23.5
      Pwr(dBm): 19.8 12.3
      Max(Kbps): 8640 1024
      Rate (Kbps): 8032 768
      G.dmt framing
      K: 252(0) 25
      R: 12 16
      S: 1 8
      D: 64 8
      ADSL2 framing
      MSGc: 1 1
      B: 252 25
      M: 1 8
      T: 1 1
      R: 12 16
      S: 1.0474 8.6153
      L: 2024 208
      D: 64 8
      Counters
      SF: 3008741 3008739
      SFErr: 770 2
      RS: 409188894 25574281
      RSCorr: 5546163 270
      RSUnCorr: 15527 0

      HEC: 614 0
      OCD: 1 0
      LCD: 0 0
      Total Cells: 968921878 0
      Data Cells: 30217447 0
      Drop Cells: 0
      Bit Errors: 0 0

      ES: 546 0
      SES: 90 0
      UAS: 20 0
      Total time = 14 hours 12 min 56 sec
      SF = 3008741
      CRC = 770
      LOS = 105
      LOF = 0
      ES = 546
      Latest 1 day time = 14 hours 12 min 56 sec
      SF = 3008741
      CRC = 770
      LOS = 105
      LOF = 0
      ES = 546
      Latest 15 minutes time = 12 min 56 sec
      SF = 45696
      CRC = 42
      LOS = 2
      LOF = 0
      ES = 38
      Previous 15 minutes time = 15 min 0 sec
      SF = 52931
      CRC = 11
      LOS = 1
      LOF = 0
      ES = 7
      Previous 1 day time = 0 sec
      SF = 0
      CRC = 0
      LOS = 0
      LOF = 0
      ES = 0
      15 minutes interval [-30 min to -15 min] time = 15 min 0 sec
      SF = 52930
      CRC = 10
      LOS = 0
      LOF = 0
      ES = 8
      15 minutes interval [-45 min to -30 min] time = 15 min 0 sec
      SF = 52931
      CRC = 10
      LOS = 3
      LOF = 0
      ES = 9
      15 minutes interval [-60 min to -45 min] time = 15 min 0 sec
      SF = 52930
      CRC = 12
      LOS = 2
      LOF = 0
      ES = 11



      Hope i have done this right and that this means something to you.....


      Regards

      Rob

    8. #7
      richsky's Avatar
      richsky is offline Sky User Member
      Exchange:
      Broadband ISP: Mid
      Router:
      Sky TV:
      Join Date
      May 2007
      Posts
      6
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Strange disconnection !

      sproey (or Rob) - I have the same issue as you.

      here's my stats to compare


      /usr/sbin/adslctl: ADSL driver and PHY status
      Status: Showtime Channel: INTR, Upstream rate = 416 Kbps, Downstream rate = 7296 Kbps
      Link Power State: L0
      Mode: G.DMT
      Channel: Interleave
      Trellis: ON
      Line Status: No Defect
      Training Status: Showtime
      Down Up
      SNR (dB): 6.3 14.0
      Attn(dB): 39.0 25.5
      Pwr(dBm): 19.8 0.9
      Max(Kbps): 7904 1184
      Rate (Kbps): 7296 416
      G.dmt framing
      K: 229(0) 14
      R: 16 16
      S: 1 16
      D: 64 8
      ADSL2 framing
      MSGc: 1 1
      B: 229 14
      M: 1 16
      T: 1 1
      R: 16 16
      S: 1.0695 17.0666
      L: 1840 120
      D: 64 8
      Counters
      SF: 38402 38400
      SFErr: 3 0
      RS: 2611406 163200
      RSCorr: 49176 0
      RSUnCorr: 86 0

      HEC: 3 0
      OCD: 0 0
      LCD: 0 0
      Total Cells: 11246157 0
      Data Cells: 330261 0
      Drop Cells: 0
      Bit Errors: 0 0

      ES: 3 0
      SES: 1 0
      UAS: 21 0
      Total time = 11 min 20 sec
      SF = 38402
      CRC = 3
      LOS = 1
      LOF = 0
      ES = 3
      Latest 1 day time = 11 min 20 sec
      SF = 38402
      CRC = 3
      LOS = 1
      LOF = 0
      ES = 3
      Latest 15 minutes time = 11 min 20 sec
      SF = 38402
      CRC = 3
      LOS = 1
      LOF = 0
      ES = 3
      Previous 15 minutes time = 0 sec
      SF = 0
      CRC = 0
      LOS = 0
      LOF = 0
      ES = 0
      Previous 1 day time = 0 sec
      SF = 0
      CRC = 0
      LOS = 0
      LOF = 0
      ES = 0

    9. #8
      Koala5's Avatar
      Koala5 is offline Sky User Member
      Exchange: Dunstable
      Broadband ISP: Mid
      Router: Netgear V1 DG834GT
      Sky TV:
      Join Date
      Nov 2006
      Posts
      1,894
      Thanks
      9
      Thanked 30 Times in 30 Posts

      Re: Strange disconnection !

      You both have a pretty low noise margin, if it drops below 6db then you are likely to disconnect. I would firstly try plugging the router into the BT master test socket which should be located behind the face plate of the master socket, this will isolate any extension issues because plugging into the test socket disconnects any extension wiring and connects you straight onto the BT line. If that dosen't help you could try using the same utility you used to get the stats to set the noise margin higher maybe 7 or 7.5db, it will effect your speed so dont set it too high, you might loose speed slightly but improve stability, any changes can be cleared by reseting the router.

    10. #9
      sproey's Avatar
      sproey is offline Sky User Member
      Exchange:
      Broadband ISP: BT Fibre
      Router: Home Hub 5
      Sky TV: Sky+HD box
      Join Date
      Apr 2007
      Location
      Cheshire
      Posts
      8
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Strange disconnection !

      Hi,

      Thanks a lot for your input, will try adjusting the noise margin tonight and see what happens. The router is plugged straight into the master socket anyway, so there is no extension. Will let you know over the next couple of days how i go on.
      Many thanks for all your time and comments.

      Regards

      Rob

    11. #10
      sproey's Avatar
      sproey is offline Sky User Member
      Exchange:
      Broadband ISP: BT Fibre
      Router: Home Hub 5
      Sky TV: Sky+HD box
      Join Date
      Apr 2007
      Location
      Cheshire
      Posts
      8
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Strange disconnection !

      Hi Gents,

      Adjusted the noise margin as suggested in the above post and since that have lost the connection twice in an hour. Have put it back to 6 again....It seems to have settled down again.Don't know if anyone can be of any further assistance ?

      Regards

      Rob

     

     
    Page 1 of 2 12 LastLast

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2017. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION