Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Results 1 to 2 of 2

    Strange DHCP Issue

    This is a discussion on Strange DHCP Issue within the Sky Router forums, part of the Sky Broadband help category; Hi all, I've been having problems with my connection for the past 2 weeks, and I finally got through to ...

    1. #1
      gRoberts's Avatar
      gRoberts is offline Sky User Member
      Exchange: Birtley
      Broadband ISP: Max
      Router:
      Sky TV:
      Join Date
      May 2007
      Posts
      15
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Strange DHCP Issue

      Hi all,

      I've been having problems with my connection for the past 2 weeks, and I finally got through to Tier 3 who have got me upto 10mb (yay), but ever since moving the modem downstairs to the master socket, my partners computer is no longer able to connect to the modem via ethernet.

      At first I thought it was the cable so I used another cable which I confirmed worked on my computer.

      After playing around with WinSock, NetSH etc I gave up and decided to backup and reinstall Windows. This helped but didn't solve the issue.

      I plugged the cable in and it said there was a connection. Yet when I look at the IPConfig I either get a 169 address or an 0.0.0.0 address.

      I then decided to use a static IP 192.168.0.3 (i'm 2) and still nothing worked. But as soon as I set it back to automatic, it assigned it's self an IP. Yet I couldn't access the net or the modem.

      I tried pinging the modem but got nothing, and then i'd get 2 out of 4 responses.

      I've done a factory reset, all is fine I think (but still no connection). I can't be sure whether it's the modem or the pc.

      Does anyone have any idea's??

      I've tried to locate the DHCPD log using telnet but nothing can be found.

      TIA

      Gav


    2. Advertisement
    3. #2
      Isitme's Avatar
      Isitme is offline Sky User Moderator
      Exchange: Bannockburn
      Broadband ISP: Sky Fibre Unlimited
      Router: Sky Hub SR102
      Sky TV: Sky+ HD
      Join Date
      Dec 2006
      Location
      Central Scotland
      Posts
      34,131
      Thanks
      64
      Thanked 1,641 Times in 1,602 Posts

      Re: Strange DHCP Issue

      (i'm 2)
      You're very clever for your age

      If your PC is connecting OK, then it is probably the other PC that is at fault. Check in the Device Manager that there is no problems with the Network Adapter and make sure it has the latest drivers. Try uninstalling it then reinstall. After you have reinstalled, plug in the network cable and reboot the PC. If both PCs have plugin cards try swapping them round. This would rule out a duff card.

      If all else fails, buy your partner a nice wireless adapter.

     

     

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2017. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION