Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Results 1 to 5 of 5

    Error code 300 Can someone advise please

    This is a discussion on Error code 300 Can someone advise please within the Sky Router forums, part of the Sky Broadband help category; Hello Everybody Firstly I am new to this forum, which is great for those of us who aren't as technical ...

    1. #1
      bfcmick's Avatar
      bfcmick is offline Sky User Member
      Exchange:
      Broadband ISP: Base
      Router:
      Sky TV:
      Join Date
      May 2007
      Posts
      4
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Error code 300 Can someone advise please

      Hello Everybody

      Firstly I am new to this forum, which is great for those of us who aren't as technical as we first thought!! I apologise for asking a question which probably has an answer somewhere already on the site but I am using my works time and will get in trouble if I spend too long on the net

      I have been using my sky broadband base pack wirelessly for about 3 weeks with no problems. Then I start to lose connection. Turned router off, left for 20 mins but when I tried to turn back on it was dead. No lights at all. They just flicker on for a second then all go out.
      Contacted sky and they sent a replacement out straight away. Connected up and all the lights that should be on were but my wireless was picking up the signal (Linksys usb) but was saying internet could not be found.
      Rand sky and then tried with ethernet cable again though no internet. A few reboots and checks etc. and found to have error 300.
      Am now at Tier 3 awaiting callback but as I work long hours they will probably ring whilst I am out. So is there anything I can try in meantime.

      I have read some posts about sync speeds and noise margin. I know how to get onto the sky router through the 192.168.0.1. But how do I change sync speeds etc? and if I do could I create more problems or do I just put them back to the current settings if ity doesn't work?

      Point to note my DAd has been using sky broadband for months with no problems at all and then last week his stopped working!! Could this be a coincidence or could it be something to do with our local exchange? We are in Burnley Lancs?

      Thanks for any advice you can give.

      Mick


    2. Advertisement
    3. #2
      Koala5's Avatar
      Koala5 is offline Sky User Member
      Exchange: Dunstable
      Broadband ISP: Mid
      Router: Netgear V1 DG834GT
      Sky TV:
      Join Date
      Nov 2006
      Posts
      1,894
      Thanks
      9
      Thanked 30 Times in 30 Posts

      Re: Error code 300 Can someone advise please

      Sounds like your router isn't syncing with the exchange so yes could be exchange at fault. Shame your Dads isn't working either, if it was you could take your router and try it there to prove a point.

    4. #3
      bfcmick's Avatar
      bfcmick is offline Sky User Member
      Exchange:
      Broadband ISP: Base
      Router:
      Sky TV:
      Join Date
      May 2007
      Posts
      4
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Error code 300 Can someone advise please

      Thanks
      I cked the speeds for upstream and downstream they were 2000 upstream and 450 downstream. Originally I was told that my line could only get 1/2 meg broadband but that the exchange was being upgraded.
      As this now seems to show that 2meg is now coming downstream I wonder if they have upgraded the exchange and it frazzled my router?? Is this possible?
      Also found out today that my Brother's sky broadband had stopped working.

      Anyway I did a reboot of the box following advice in one of the threads and am now back on line. I t seems to be a lot lot faster than before so I wonder if it was an exchange upgrade??

    5. #4
      mattylad's Avatar
      mattylad is offline Sky User Member
      Exchange: LCROSS
      Broadband ISP: Max
      Router: Sky Hub SR101
      Sky TV: Sky+HD box
      Join Date
      Sep 2006
      Location
      Lancashire
      Posts
      320
      Thanks
      22
      Thanked 2 Times in 2 Posts

      Re: Error code 300 Can someone advise please

      Mick, this does appear to be the exchange then, as I too am getting error code 300. I am in Whittlefields & on the MAX package.

      No conection, LCP (?) is down, nil nada.
      Says I am connected with 10,000/600 connection though.
      Green light flickers occasionally.

      Rang Sky support up, went through first stage diagnostics to appease them, but 3rd tier support was busy, expecting a call back (as if thats likely to happen!).

      He did let slip that there is a problem with the exchange.
      Then quickly denied it. :-(

      Matty

    6. #5
      bfcmick's Avatar
      bfcmick is offline Sky User Member
      Exchange:
      Broadband ISP: Base
      Router:
      Sky TV:
      Join Date
      May 2007
      Posts
      4
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Error code 300 Can someone advise please

      Matty Lad

      Yes it must be the exchange. Mine started working this Am. Checked with family and all their's now working.
      I knew of about 5 people having problems. One of them had been told it was the exchange.
      I had heard previously that it was being upgraded so maybe it was this. Certainly my connection is miles quicker now!

      Making the most of it this morning as not sure when it will go off again!!!
      Mick

     

     

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2017. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION