Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Page 1 of 2 12 LastLast
    Results 1 to 10 of 11

    New to Sky - LCP Problems

    This is a discussion on New to Sky - LCP Problems within the Sky Router forums, part of the Sky Broadband help category; My Sky broadband was activated last week and whilst it works fine 75% of the time, i am having real ...

    1. #1
      lahatfield's Avatar
      lahatfield is offline Sky User Member
      Exchange:
      Broadband ISP: Mid
      Router:
      Sky TV:
      Join Date
      May 2007
      Posts
      6
      Thanks
      0
      Thanked 0 Times in 0 Posts

      New to Sky - LCP Problems

      My Sky broadband was activated last week and whilst it works fine 75% of the time, i am having real problems with the router losing its connection every 5 minutes are so. My PC is still connected to the router but it appears as though the router / phone line is the problem.

      I am connected via an Ethernet for now whilst i try to get this thing working!!!

      I have been waiting 2 months to get this installed and now the thing doesn't work. Below is the error i am receiving. I have read various replies to simliar problems yet a lot involve flashing the router etc. Will this work or does anyone have any other suggestions? Thanks

      Error is :
      Sun, 2007-05-13 22:40:46 - LCP down.
      Sun, 2007-05-13 22:40:54 - Initialize LCP.
      Sun, 2007-05-13 22:40:54 - LCP is allowed to come up.
      Sun, 2007-05-13 22:41:07 - CHAP authentication success
      Sun, 2007-05-13 22:45:24 - LCP down.
      Sun, 2007-05-13 22:45:27 - Initialize LCP.
      Sun, 2007-05-13 22:45:27 - LCP is allowed to come up.
      Sun, 2007-05-13 22:45:27 - CHAP authentication success
      Sun, 2007-05-13 22:46:23 - Initialize LCP.
      Sun, 2007-05-13 22:46:23 - LCP is allowed to come up.
      Sun, 2007-05-13 22:46:23 - CHAP authentication success
      Sun, 2007-05-13 22:52:13 - LCP down.


    2. Advertisement
    3. #2
      NewsreadeR's Avatar
      NewsreadeR is offline Site Founder
      Exchange: Marshalls Cross
      Broadband ISP: Sky Broadband Unlimited
      Router: Sagem F@ST 2504n
      Sky TV: Sky+HD box
      Join Date
      Aug 2006
      Location
      St Helens
      Posts
      22,211
      Thanks
      108
      Thanked 373 Times in 304 Posts
      Blog Entries
      48

      Re: New to Sky - LCP Problems

      Hi

      Have you turned off the UPnP to see if it helps with disconnections?

      http://www.skyuser.co.uk/forum/view-routerstats.html

      Towards the bottom of that shows you where it is, turn it off and then see how you get on.




      ~ Never, ever, argue with an idiot. They'll drag you down to their level and beat you with experience ~

      Follow us on Twitter @skyuser

    4. #3
      lahatfield's Avatar
      lahatfield is offline Sky User Member
      Exchange:
      Broadband ISP: Mid
      Router:
      Sky TV:
      Join Date
      May 2007
      Posts
      6
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: New to Sky - LCP Problems

      HI,

      Yes i have turned that off, no help, have restored it to factory settings and changed the bare minimum to get it running, still happens. I was under the impression UDNP only affects wireless connections. Nonetheless i have turned it off anyway.

      Any other ideas?

      Thanks

    5. #4
      Isitme's Avatar
      Isitme is offline Sky User Moderator
      Exchange: Bannockburn
      Broadband ISP: Sky Broadband Unlimited
      Router: Sky Hub SR102
      Sky TV: Sky+ HD
      Join Date
      Dec 2006
      Location
      Central Scotland
      Posts
      33,892
      Thanks
      63
      Thanked 1,627 Times in 1,589 Posts

      Re: New to Sky - LCP Problems

      Firstly, don't even think about 'flashing' the router unless you are fairly technically minded and are willing to risk a dead box.

      Your troubles could be caused by a bad line or bad internal wiring. Go to THIS page and download Mossywell's utility. While you are there read the first post explaining how to use it. Then post your detailed stats so someone can advise.

    6. #5
      lahatfield's Avatar
      lahatfield is offline Sky User Member
      Exchange:
      Broadband ISP: Mid
      Router:
      Sky TV:
      Join Date
      May 2007
      Posts
      6
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: New to Sky - LCP Problems

      Thanks, will have a look tonight.

      Not wanting to flash the box if i don't have to but work in IT so should be able to follow the instructions and get it back up. But want to try ANY other suggestions first.

      Ta

    7. #6
      lahatfield's Avatar
      lahatfield is offline Sky User Member
      Exchange:
      Broadband ISP: Mid
      Router:
      Sky TV:
      Join Date
      May 2007
      Posts
      6
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: New to Sky - LCP Problems

      Here are my detailed stats , not sure if they are any help but you guys willl know. I ran the log and its receives the replies from websites for awhile before it falls over for a couples minutes and carries on ? I have posted that below the stats.

      /usr/sbin/adslctl: ADSL driver and PHY status
      Status: Showtime Channel: INTR, Upstream rate = 416 Kbps, Downstream rate = 8096 Kbps
      Link Power State: L0
      Mode: G.DMT
      Channel: Interleave
      Trellis: ON
      Line Status: No Defect
      Training Status: Showtime
      Down Up
      SNR (dB): 10.8 13.0
      Attn(dB): 30.0 22.0
      Pwr(dBm): 19.8 0.9
      Max(Kbps): 9568 1184
      Rate (Kbps): 8096 416
      G.dmt framing
      K: 254(0) 14
      R: 12 16
      S: 1 16
      D: 64 8
      ADSL2 framing
      MSGc: 1 1
      B: 254 14
      M: 1 16
      T: 1 1
      R: 12 16
      S: 1.0470 17.0666
      L: 2040 120
      D: 64 8
      Counters
      SF: 15584 15582
      SFErr: 0 0
      RS: 2119504 66223
      RSCorr: 0 0
      RSUnCorr: 0 0

      HEC: 0 0
      OCD: 0 0
      LCD: 0 0
      Total Cells: 5062838 0
      Data Cells: 5342 0
      Drop Cells: 0
      Bit Errors: 0 0

      ES: 1 0
      SES: 1 0
      UAS: 38 0
      Total time = 10 min 34 sec
      SF = 34167
      CRC = 165
      LOS = 1
      LOF = 0
      ES = 1
      Latest 1 day time = 10 min 34 sec
      SF = 34167
      CRC = 165
      LOS = 1
      LOF = 0
      ES = 1
      Latest 15 minutes time = 10 min 34 sec
      SF = 34167
      CRC = 165
      LOS = 1
      LOF = 0
      ES = 1
      Previous 15 minutes time = 0 sec
      SF = 0
      CRC = 0
      LOS = 0
      LOF = 0
      ES = 0
      Previous 1 day time = 0 sec
      SF = 0
      CRC = 0
      LOS = 0
      LOF = 0
      ES = 0

      LOG :

      14/05/2007 19:00:00, WEBPAGE, Google Success 82ms
      14/05/2007 19:00:01, STATS, 00:05:26; 8096 kbps; 11.3 db; 791541 bytes; 55517 bytes
      14/05/2007 19:00:01, WEBPAGE, eBay - The UK's Online Marketplace Success 1321ms
      14/05/2007 19:00:16, STATS, 00:05:41; 8096 kbps; 11.3 db; 841282 bytes; 56789 bytes
      14/05/2007 19:00:31, STATS, 00:05:56; 0 kbps; db; 841282 bytes; 56919 bytes
      14/05/2007 19:00:35, WEBPAGE, Google The operation has timed out 5183ms
      14/05/2007 19:00:45, STATS, 00:06:11; 0 kbps; db; 841282 bytes; 57671 bytes
      14/05/2007 19:00:53, WEBPAGE, eBay - The UK's Online Marketplace The operation has timed out 22440ms
      14/05/2007 19:00:53, COMMAND, An attempt to reboot the router automatically was queued because Internet connectivity seems to have been lost.
      14/05/2007 19:01:07, WEBPAGE, Google The remote name could not be resolved: 'www.google.co.uk' 4005ms
      14/05/2007 19:01:07, WEBPAGE, eBay - The UK's Online Marketplace The remote name could not be resolved: 'www.ebay.co.uk' 4254ms
      14/05/2007 19:01:13, WEBPAGE, Google The remote name could not be resolved: 'www.google.co.uk' 5ms
      14/05/2007 19:01:15, WEBPAGE, eBay - The UK's Online Marketplace The remote name could not be resolved: 'www.ebay.co.uk' 2258ms
      14/05/2007 19:01:23, WEBPAGE, Google The remote name could not be resolved: 'www.google.co.uk' 4ms
      14/05/2007 19:01:25, WEBPAGE, eBay - The UK's Online Marketplace The remote name could not be resolved: 'www.ebay.co.uk' 2257ms
      14/05/2007 19:01:33, WEBPAGE, Google The remote name could not be resolved: 'www.google.co.uk' 4ms
      14/05/2007 19:01:35, WEBPAGE, eBay - The UK's Online Marketplace The remote name could not be resolved: 'www.ebay.co.uk' 2257ms
      14/05/2007 19:01:43, WEBPAGE, Google The remote name could not be resolved: 'www.google.co.uk' 4ms
      14/05/2007 19:01:45, WEBPAGE, eBay - The UK's Online Marketplace The remote name could not be resolved: 'www.ebay.co.uk' 2257ms
      14/05/2007 19:01:53, WEBPAGE, Google The remote name could not be resolved: 'www.google.co.uk' 4ms
      14/05/2007 19:01:55, WEBPAGE, eBay - The UK's Online Marketplace The remote name could not be resolved: 'www.ebay.co.uk' 2257ms
      14/05/2007 19:02:03, WEBPAGE, Google The remote name could not be resolved: 'www.google.co.uk' 3ms
      14/05/2007 19:02:05, WEBPAGE, eBay - The UK's Online Marketplace The remote name could not be resolved: 'www.ebay.co.uk' 2257ms
      14/05/2007 19:02:13, WEBPAGE, Google The remote name could not be resolved: 'www.google.co.uk' 4ms
      14/05/2007 19:02:15, WEBPAGE, eBay - The UK's Online Marketplace The remote name could not be resolved: 'www.ebay.co.uk' 2257ms
      14/05/2007 19:02:23, WEBPAGE, Google The remote name could not be resolved: 'www.google.co.uk' 4ms
      14/05/2007 19:02:25, WEBPAGE, eBay - The UK's Online Marketplace The remote name could not be resolved: 'www.ebay.co.uk' 2257ms
      14/05/2007 19:02:38, WEBPAGE, Google The operation has timed out 5023ms
      14/05/2007 19:02:38, WEBPAGE, eBay - The UK's Online Marketplace The operation has timed out 5027ms
      14/05/2007 19:02:43, WEBPAGE, Google Success 136ms
      14/05/2007 19:02:44, WEBPAGE, eBay - The UK's Online Marketplace Success 1436ms
      14/05/2007 19:02:44, COMMAND, Queueing the custom command(s).
      14/05/2007 19:02:44, INFO, No custom commands are configured.
      14/05/2007 19:02:44, INFO, The custom command cycle is complete.
      14/05/2007 19:02:44, INFO, The reboot cycle is complete and the uptime indicates that the reboot attempt was a success.
      14/05/2007 19:02:46, STATS, 00:01:44; 8096 kbps; 10.8 db; 115568 bytes; 8363 bytes
      14/05/2007 19:03:01, STATS, 00:01:59; 8096 kbps; 10.8 db; 175574 bytes; 9646 bytes
      14/05/2007 19:03:14, WEBPAGE, Google Success 71ms
      14/05/2007 19:03:16, WEBPAGE, eBay - The UK's Online Marketplace Success 1468ms
      14

    8. #7
      Martin A's Avatar
      Martin A is offline Sky User Member
      Exchange:
      Broadband ISP: Mid
      Router: Netgear V1 DG834GT
      Sky TV:
      Join Date
      May 2007
      Location
      Teesside
      Posts
      5
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: New to Sky - LCP Problems

      Quote Originally Posted by NewsreadeR View Post
      Hi

      Have you turned off the UPnP to see if it helps with disconnections?

      http://www.skyuser.co.uk/forum/view.php?pg=routerstats

      Towards the bottom of that shows you where it is, turn it off and then see how you get on.
      How do I turn off the UPnP, Sorry to hijack this tread but i am having similar problems except mine only works 50% of the time,,.Thanks

    9. #8
      Isitme's Avatar
      Isitme is offline Sky User Moderator
      Exchange: Bannockburn
      Broadband ISP: Sky Broadband Unlimited
      Router: Sky Hub SR102
      Sky TV: Sky+ HD
      Join Date
      Dec 2006
      Location
      Central Scotland
      Posts
      33,892
      Thanks
      63
      Thanked 1,627 Times in 1,589 Posts

      Re: New to Sky - LCP Problems

      You have only been running about 10 mins when you did these stats and you are showing 16 errors a minute. The next test is to plug into the test socket behind the master socket face plate. Allow it to run for a few hours and work the connection, download a big file or such like. Then take the stats again.

    10. #9
      Isitme's Avatar
      Isitme is offline Sky User Moderator
      Exchange: Bannockburn
      Broadband ISP: Sky Broadband Unlimited
      Router: Sky Hub SR102
      Sky TV: Sky+ HD
      Join Date
      Dec 2006
      Location
      Central Scotland
      Posts
      33,892
      Thanks
      63
      Thanked 1,627 Times in 1,589 Posts

      Re: New to Sky - LCP Problems

      @Martin A

      It is explained in the last line of the recommended thread (the underlined bit)

    11. #10
      lahatfield's Avatar
      lahatfield is offline Sky User Member
      Exchange:
      Broadband ISP: Mid
      Router:
      Sky TV:
      Join Date
      May 2007
      Posts
      6
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: New to Sky - LCP Problems

      not meaning to sound ignorant but should i remove the actual face plate from the wall with a screwdriver and with there then be another socket i can use to test?

      thanks

     

     
    Page 1 of 2 12 LastLast

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2014. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION