Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Results 1 to 5 of 5

    2TB - Broadband Error , but working?

    This is a discussion on 2TB - Broadband Error , but working? within the Sky Q forums, part of the Other Sky help and support category; Morning , My 2TB box is complaining about broadband connectivity , says connected to Router, but not broadband. However, catch-up ...

    1. #1
      Yanos's Avatar
      Yanos is offline Sky User Member
      Exchange:
      Broadband ISP: Sky Broadband Unlimited
      Router: Sagem F@ST 2504
      Sky TV: Sky Basic
      Join Date
      Apr 2011
      Posts
      25
      Thanks
      0
      Thanked 0 Times in 0 Posts

      2TB - Broadband Error , but working?

      Morning ,

      My 2TB box is complaining about broadband connectivity , says connected to Router, but not broadband.

      However, catch-up etc is all working - and the mini box is working fine.

      Tried a reset, and even rebooted the router - but no change.

      Any ideas? Anyone else suffering the same issues ?

      Thanks


      Sent from my iPhone using Tapatalk


    2. Advertisement
    3. #2
      The Realist's Avatar
      The Realist is offline Sky User Member
      Exchange: Anything
      Broadband ISP: Sky Fibre 100GB Trial Gold X
      Router: Sky Q Hub Mk7 Trial Gold
      Sky TV: SkyQ/Motorised
      Join Date
      Mar 2007
      Location
      Behind You
      Posts
      1,047
      Thanks
      3
      Thanked 29 Times in 29 Posts

      Re: 2TB - Broadband Error , but working?

      Its a temp glitch, who's your broadband provider?
      Disclaimer: The views expressed here are my own and in no way represent the views or policies of my employer.


    4. #3
      Yanos's Avatar
      Yanos is offline Sky User Member
      Exchange:
      Broadband ISP: Sky Broadband Unlimited
      Router: Sagem F@ST 2504
      Sky TV: Sky Basic
      Join Date
      Apr 2011
      Posts
      25
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: 2TB - Broadband Error , but working?

      BT - and I have a Draytek 2860 Router


      Sent from my iPhone using Tapatalk

    5. #4
      bubblegun's Avatar
      bubblegun is offline Sky User Member
      Exchange: near Glasgow
      Broadband ISP: Sky ADSL
      Router: Billion 7400
      Sky TV: Sky Q 2TB
      Join Date
      Mar 2007
      Location
      Scotland
      Posts
      1,490
      Thanks
      24
      Thanked 123 Times in 118 Posts

      Re: 2TB - Broadband Error , but working?

      Quote Originally Posted by Yanos View Post
      BT - and I have a Draytek 2860 Router


      Sent from my iPhone using Tapatalk
      Mine does that whenever I get a software update but settles after rebooting boxes and ignoring settings page for a bit (ie it says problems but works fine if I ignore it) eventually it behaves itself.
      Please note the views and recommendations in my posts are my own and in no way reflect the views of Sky

    6. #5
      Yanos's Avatar
      Yanos is offline Sky User Member
      Exchange:
      Broadband ISP: Sky Broadband Unlimited
      Router: Sagem F@ST 2504
      Sky TV: Sky Basic
      Join Date
      Apr 2011
      Posts
      25
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: 2TB - Broadband Error , but working?

      Amazingly, it's all happy today, I've made no changes - fingers crossed


      Sent from my iPhone using Tapatalk

     

     

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2017. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION