Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Results 1 to 4 of 4

    Help! - no satellite signal / single feed mode

    This is a discussion on Help! - no satellite signal / single feed mode within the Sky+ HD Supertelly forums, part of the Other Sky help and support category; Hi everyone, I've recently moved home. At the old house we had Sky installed 15 odd years ago and could ...

    1. #1
      rubberband's Avatar
      rubberband is offline Sky User Member
      Exchange:
      Broadband ISP: Sky Broadband Unlimited
      Router: Sagemcom 2504N
      Sky TV: Sky Basic
      Join Date
      Nov 2011
      Posts
      16
      Thanks
      6
      Thanked 1 Time in 1 Post

      Question Help! - no satellite signal / single feed mode

      Hi everyone,

      I've recently moved home. At the old house we had Sky installed 15 odd years ago and could only record a channel if we were watching it. This (I presume) was down to the tech at the time it was installed.

      Anyway we've moved and taken the box (DRX890) with us. Sky sent round an engineer and put up the dish etc. I wasn't in when the installation was done but I presumed I would now be able to record a channel while watching another.

      Got back and this wasn't the case. Someone suggested checking that single feed mode wasn't switched on. It was so I switched it off and can now record another channel.

      BUT... we now get frequent 'no satellite signal being received' ONLY on certain channels. All the free channels work but randomly the paid channels won't be there. Signal strength on input 2 will be zero.

      Switching the box off/on fixes it but it's a regular occurrence. Can anyone help!?

      Thanks -pic of back of the box attached if that helps.
      Attached Thumbnails Attached Thumbnails Help! - no satellite signal / single feed mode-image.jpg  


    2. Advertisement
    3. #2
      seawright's Avatar
      seawright is offline Sky User Member
      Exchange: 02392
      Broadband ISP: Other ISP
      Router: Non Sky Router
      Sky TV: Sky+HD box
      Join Date
      Jul 2012
      Posts
      3,480
      Thanks
      65
      Thanked 385 Times in 375 Posts

      Re: Help! - no satellite signal / single feed mode

      When the box is working normally is the signal strength/quality similar for inputs one and two?
      I take it that switching to standby and back on doesn't fix it? If that's the case the next time it happens switch to standby and swap over the leads from the dish at the back of the Sky box. Switch on again and check whether the "no signal" indication has moved to Input one indicating a possible fault with the cable, dish connection or LNB.

    4. #3
      rubberband's Avatar
      rubberband is offline Sky User Member
      Exchange:
      Broadband ISP: Sky Broadband Unlimited
      Router: Sagemcom 2504N
      Sky TV: Sky Basic
      Join Date
      Nov 2011
      Posts
      16
      Thanks
      6
      Thanked 1 Time in 1 Post

      Re: Help! - no satellite signal / single feed mode

      Quote Originally Posted by seawright View Post
      When the box is working normally is the signal strength/quality similar for inputs one and two?
      I take it that switching to standby and back on doesn't fix it? If that's the case the next time it happens switch to standby and swap over the leads from the dish at the back of the Sky box. Switch on again and check whether the "no signal" indication has moved to Input one indicating a possible fault with the cable, dish connection or LNB.
      Yes, signal strength is similar when box is working normally and a restart does fix it.

      Is is standard practice for the engineer to set up a new installation for dual input? My concern is that it was somehow just set up for one input (as in the old house) and that me turning off single feed mode has messed things up.

    5. #4
      seawright's Avatar
      seawright is offline Sky User Member
      Exchange: 02392
      Broadband ISP: Other ISP
      Router: Non Sky Router
      Sky TV: Sky+HD box
      Join Date
      Jul 2012
      Posts
      3,480
      Thanks
      65
      Thanked 385 Times in 375 Posts

      Re: Help! - no satellite signal / single feed mode

      The Sky installer would normally provide and has provided dual inputs as seen in your attached image. New Sky boxes are provided with single feed mode switched off but as you brought this Sky box from your previous property it is quite possible that single feed mode was already selected. While it may have been remiss of the installer not to check this it is unlikely that he would have found the problem due to the intermittent nature of the fault. As I stated in my previous post try swapping the feeds over and check when the fault appears whether it then shows as no signal on input one. Is there anything that you can do to cause the fault to reappear? This would be useful so that you could demonstrate the fault should an engineers visit be necessary.

     

     

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2017. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION